<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Errata Note:  Watercolor Life | Running Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.runningpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.runningpress.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.runningpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.runningpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.runningpress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.runningpress.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.runningpress.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=ad13182eaaf9298a8ae4' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.runningpress.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=f3da43ad90de596804d5' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.runningpress.com/wp-content/themes/hachette-book-group/client/build/css/lens-running-press.css?ver=f3da43ad90de596804d5' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.runningpress.com/wp-content/mu-plugins/jetpack-10.7/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.runningpress.com/wp-content/mu-plugins/jetpack-10.7/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.runningpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.runningpress.com/wp-json/wp/v2/posts/1203529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.runningpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.runningpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/articles/errata-note-watercolor-life/" />
<link rel='shortlink' href='https://www.runningpress.com/?p=1203529' />
<link rel="alternate" type="application/json+oembed" href="https://www.runningpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.runningpress.com%2Farticles%2Ferrata-note-watercolor-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.runningpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.runningpress.com%2Farticles%2Ferrata-note-watercolor-life%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Errata Note:  Watercolor Life" />
<meta property="og:url" content="https://www.runningpress.com/articles/errata-note-watercolor-life/" />
<meta property="og:description" content="Your copy of Watercolor Life may contain a printing error on page 192 (Hair Color) in which the artwork is blocking lines of text. &nbsp; The end of the Black hair section should read: “ . . . slig…" />
<meta property="article:published_time" content="2022-03-16T15:40:46+00:00" />
<meta property="article:modified_time" content="2022-03-16T15:48:23+00:00" />
<meta property="og:site_name" content="Running Press" />
<meta property="og:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=300" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Errata Note:  Watercolor Life" />
<meta name="twitter:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.runningpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.runningpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.runningpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.runningpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1203529 single-format-standard runningpress">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-1100559099  desc-hachette-logo-3149198121">
	<title id="title-hachette-logo-1100559099">Hachette Logo</title>
	<desc id="desc-hachette-logo-3149198121">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-347430794" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-347430794" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-347430794" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3781494159  desc-arrow-1830596152">
	<title id="titlet-arrow-3781494159">Arrow Icon</title>
	<desc id="desc-arrow-1830596152">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-347430794" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-347430794"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-444752691" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-444752691" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-444752691" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3441225500  desc-arrow-4101374405">
	<title id="titlet-arrow-3441225500">Arrow Icon</title>
	<desc id="desc-arrow-4101374405">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-444752691" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-444752691"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1990443473" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1990443473" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1990443473" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4117893506  desc-arrow-196191157">
	<title id="titlet-arrow-4117893506">Arrow Icon</title>
	<desc id="desc-arrow-196191157">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1990443473" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1990443473"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1065751241" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1065751241" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1065751241" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-190958830  desc-arrow-3272522263">
	<title id="titlet-arrow-190958830">Arrow Icon</title>
	<desc id="desc-arrow-3272522263">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1065751241" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1065751241"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-731765557" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-731765557" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-731765557" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2281956389  desc-arrow-3335248703">
	<title id="titlet-arrow-2281956389">Arrow Icon</title>
	<desc id="desc-arrow-3335248703">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-731765557" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-731765557"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-642389101" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-642389101" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-642389101" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-660858434  desc-arrow-4070188845">
	<title id="titlet-arrow-660858434">Arrow Icon</title>
	<desc id="desc-arrow-4070188845">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-642389101" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-642389101"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1997092653" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1997092653" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1997092653" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2706550243  desc-arrow-1336827624">
	<title id="titlet-arrow-2706550243">Arrow Icon</title>
	<desc id="desc-arrow-1336827624">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1997092653" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1997092653"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-113875108" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-113875108" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-113875108" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2477767912  desc-arrow-3090193546">
	<title id="titlet-arrow-2477767912">Arrow Icon</title>
	<desc id="desc-arrow-3090193546">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-113875108" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-113875108"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-193639457" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-193639457" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-193639457" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-860733635  desc-arrow-2275168030">
	<title id="titlet-arrow-860733635">Arrow Icon</title>
	<desc id="desc-arrow-2275168030">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-193639457" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-193639457"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-899240082" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-899240082" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-899240082" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-389411544  desc-arrow-1223031846">
	<title id="titlet-arrow-389411544">Arrow Icon</title>
	<desc id="desc-arrow-1223031846">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-899240082" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-899240082"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1365098605" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1365098605" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1365098605" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-440302954  desc-arrow-3446907106">
	<title id="titlet-arrow-440302954">Arrow Icon</title>
	<desc id="desc-arrow-3446907106">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-752912364" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-752912364" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-752912364" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3303308620  desc-arrow-90282667">
	<title id="titlet-arrow-3303308620">Arrow Icon</title>
	<desc id="desc-arrow-90282667">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1765299488" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1765299488" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1765299488" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-124182825  desc-arrow-4254871873">
	<title id="titlet-arrow-124182825">Arrow Icon</title>
	<desc id="desc-arrow-4254871873">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1324574284" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1324574284" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1324574284" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-424899592  desc-arrow-3737852187">
	<title id="titlet-arrow-424899592">Arrow Icon</title>
	<desc id="desc-arrow-3737852187">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1454750838" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1454750838" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1454750838" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1602636999  desc-arrow-490205017">
	<title id="titlet-arrow-1602636999">Arrow Icon</title>
	<desc id="desc-arrow-490205017">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-165182071" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-165182071" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-165182071" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2287664008  desc-arrow-2644437238">
	<title id="titlet-arrow-2287664008">Arrow Icon</title>
	<desc id="desc-arrow-2644437238">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-165182071" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-165182071"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-558212634" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-558212634" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-558212634" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4121942898  desc-arrow-1835959039">
	<title id="titlet-arrow-4121942898">Arrow Icon</title>
	<desc id="desc-arrow-1835959039">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-558212634" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-558212634"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1568313225" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1568313225" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1568313225" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1899066085  desc-arrow-730695672">
	<title id="titlet-arrow-1899066085">Arrow Icon</title>
	<desc id="desc-arrow-730695672">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1568313225" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1568313225"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header running-press">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.runningpress.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#231f20;}</style></defs><title>runp</title><path class="cls-1" d="M5.86,40.5c-.17,0-.27-.06-.48-.06a.68.68,0,0,0-.4,0c-.13.05-.14,0-.26,0H4.33a1,1,0,0,0-.5.1.42.42,0,0,1-.31,0,.37.37,0,0,0-.29,0,1.12,1.12,0,0,1-.4-.07c-.06,0-.06.11-.33.07a1.22,1.22,0,0,0-.57-.07,2,2,0,0,1-.49,0c0-.69-.09-2.91-.05-5.75v-2.6c0-.91,0-1.18,0-1.95a9.58,9.58,0,0,0-.09-1.45c-.08-.62,0-1.39-.08-1.92a19.89,19.89,0,0,1-.05-2.56c0-.62.09-1.63,0-3.19,0-.37,0-3.28-.1-3.92a21.18,21.18,0,0,1,0-2.76c0-.64.19-2.2.19-3.16,0,0-.17-3.46-.17-3.63C1.09,7.07.94,5,.94,4.77V1.59A1.8,1.8,0,0,1,1,1.08C1,1,1.27,1.08,1.3.86s.27-.24.35-.32.2,0,.41,0,.21.13.28.18L3,1.14c.15.1.14.13.14.2A2.86,2.86,0,0,1,3,1.62a1.62,1.62,0,0,0,0,.44c-.07.07,0,.2,0,.27a.54.54,0,0,0,.07.31,26.41,26.41,0,0,0,2.95-.07h7.21c.17-.16.12-.2.22-.36l.21-.28a4.67,4.67,0,0,0,.3-.39c0-.09,0,0,.13,0,.16.16.33.28.47.44a5.17,5.17,0,0,1,.6.64c.26,0,.21,0,.32-.13s.4,0,.69-.05l4.6-.07a3.11,3.11,0,0,0,.61,0l3.43.09h2.21c.92,0,1.93-.09,2.13-.12s.92,0,1.13,0,.28-.49.35-1c.07-.11.13,0,.26.27s.12,0,.12.21c.16.25.1.57.36.66a3.14,3.14,0,0,0,.74-.1l1.59-.05h2.55a3.27,3.27,0,0,0,0-.53,2,2,0,0,1,.18-.8c.21-.13.49-.72.56-.79a1,1,0,0,1,.34,0c.12,0,.05.16.13.16.5.33.48.76.46,1.48V13s.07,2.35.07,2.51V31.2s.06,1.89.06,2.06v4.4a4.18,4.18,0,0,1,0,1c0,.07-.09,0-.16.1s-.08,0-.16.21h-.2a.43.43,0,0,0-.4,0,1.8,1.8,0,0,0-.52,0c-.44-.07-.53.29-.63.34s-.21-.13-.29-.16a.82.82,0,0,0-.44,0,.74.74,0,0,0-.07.44c0,.06,0,.18.07.18s.27-.13.34-.12a1.47,1.47,0,0,0,.33.12,2.35,2.35,0,0,0,.46,0,.86.86,0,0,1,.39,0,1.13,1.13,0,0,0,.48.08h.11c.14,0,.12-.1.25-.1s.21-.11.25-.11a.23.23,0,0,1,.14.1v.47a2.17,2.17,0,0,1,0,.51l-.34.22-.05.31c-.11.16-.2.16-.39.18a2.58,2.58,0,0,0-.68,0,1.62,1.62,0,0,1-.44,0c-.12,0,0-.12-.18-.08s-.1.1-.18.14-.2,0-.26-.06-.2,0-.2,0a2,2,0,0,0,0,.59c.1,0,.1-.07.18-.05a.71.71,0,0,0,.29,0h.4c.06,0,.1.16.21.16s.12-.11.18-.11h.32c.06,0,.11,0,.18.07h.29a.2.2,0,0,0,.25,0A.55.55,0,0,1,38,42c.06,0,.09,3.68,0,7.31V79.71c0,.13-.45.46-.48.46h-.1a2.39,2.39,0,0,0-.66,0l-1.16.09c-.35,0-2,.29-2.52.31A20.63,20.63,0,0,1,31,80.44c-.32,0-1.18-.17-1.95-.22a18.28,18.28,0,0,0-2.22,0c-.13,0,0,.28-.16.5a2,2,0,0,1-1,.19s-2.28.17-2.63.17H20.82l-3.35.08c-.36,0-1.17-.1-1.48-.1-.1,0-.79-.05-2.48-.08-.76,0-2.1.13-3,.11s-2.23,0-3,0a27.09,27.09,0,0,0-2.85,0C3.9,81.09,3,81,2.42,81a3.12,3.12,0,0,1-1.25-.19C1,80.7,1,80.3,1,80.14V78.81c0-1,.06-3.09,0-4.6l.34-.1c.07,0,.07-.13.13-.15s.28.23.35.22a3.19,3.19,0,0,1,.65-.13c.2,0,1.29.11,1.45.11A18.86,18.86,0,0,0,7.5,74c.21,0,.34-.54.33-.72s-.3-.48-.4-.48l-.49,0H6.36a12.35,12.35,0,0,1-1.49,0,8.18,8.18,0,0,0-1,0l-.39.12-.31-.07c-.12,0,0,0-.18.07a2.38,2.38,0,0,0-.53,0,3.57,3.57,0,0,1-.8,0c-.17,0,0-.12-.22-.12a.39.39,0,0,0-.19-.1.07.07,0,0,1-.12,0,4.71,4.71,0,0,1,0-.92v-.74c.08-1,0-2.07,0-3V65.19c.08-.66.1-1.25.12-1.61,0-2,.06-3.33.08-5.25a10.42,10.42,0,0,1,0-1.58,18.19,18.19,0,0,1-.12-2.45V47.43l.07-2.64c0-.67,0-2.89.06-3.2a.49.49,0,0,1,.4-.23H3.64a4.52,4.52,0,0,1,.64-.12c.56,0,1.72.1,2,.08a4,4,0,0,1,.6,0c.1,0,.2-.16.3-.16s.66.16.66,0a4.86,4.86,0,0,0,0-.54,2.44,2.44,0,0,0,0-.48.67.67,0,0,0-.07-.44c-.07-.18-.15-.37-.26-.37s-.2.4-.23.48a2.22,2.22,0,0,0,0,.63c0,.18-.07.11-.1.11s0-.16-.21-.11-.18.11-.27.11a6.13,6.13,0,0,0-.83-.1ZM1.5,1c-.05,0-.06.19-.08.32s0,2.71,0,2.95V7.39c0,.6,0,1.23,0,1.83,0,.25.21,1.84.2,2.14s0,1.25-.05,1.4-.07,2-.07,2a.51.51,0,0,0,.22,0c.06,0,.06-.13.16-.23a.56.56,0,0,1,.2-.17c.1-.05,0-.62,0-1.15A18.89,18.89,0,0,0,2,11.11c0-.36,0-2.33,0-3.38V4.43C2,3.52,1.91,2,1.9,1.6s0-.69,0-.69h-.1Zm2.81,2.4s-.08,0,0,.07h.23a.07.07,0,0,1,.07-.07c.06,0,.08-.05.11,0s0,.13,0,.17a.74.74,0,0,0,.21,0,1.21,1.21,0,0,1,.37-.07h.92a5,5,0,0,1,.87,0,2.82,2.82,0,0,0,.65,0,5.16,5.16,0,0,1,.79.07c.18,0,.48.06.68.08s1.08,0,1.21,0a1.36,1.36,0,0,1,.36.05,1.74,1.74,0,0,0,.56.1h1l0,.05H10.8a1.29,1.29,0,0,1-.48,0,2.4,2.4,0,0,1-.64-.07,4.09,4.09,0,0,0-.7,0,2.81,2.81,0,0,1-.58,0,4.88,4.88,0,0,0-.85-.07,1.83,1.83,0,0,1-.66,0,2,2,0,0,0-.59-.06c-.26,0-.2-.08-.58,0s-.62,0-.72.11-.1.09-.2.1A.35.35,0,0,0,4.67,4v.14h.4s0,.09,0,.16,0,.13,0,.16a.41.41,0,0,1-.22,0,.43.43,0,0,0-.16,0v.1a.53.53,0,0,1,.2,0,1.14,1.14,0,0,0,.41.07H6a4.39,4.39,0,0,1,.71,0c.3,0,.92,0,.92,0H9.49a6,6,0,0,1,.92.06c.21.07.44-.1.65-.06a2.14,2.14,0,0,1,.35.06l.28.08h-.35a8.62,8.62,0,0,0-.87,0c-.25.07,0,.09-.41.1s-1.54,0-1.54,0a2.81,2.81,0,0,1-.58,0L7.24,5c-.19,0-.33-.13-.56,0S6.51,5,6.23,5a2.51,2.51,0,0,0-.57-.13,1.46,1.46,0,0,0-.51,0A3.82,3.82,0,0,1,4.79,5a1.07,1.07,0,0,0-.3.06.39.39,0,0,0-.1.08l.17.09h.92s.67.16.72.16h.92l1.12,0h1.89c.21,0,.23.07.39.07a.88.88,0,0,1,.33,0v.06l-.67.1a5,5,0,0,0-.56.07,3.31,3.31,0,0,1-.55,0H8.83V5.74a5.39,5.39,0,0,0-1.27,0c-.19.1-.28.1-.39,0a2.28,2.28,0,0,0-.53-.13c-.19,0-.29-.07-.47-.07H5.35c-.14,0-.28,0-.41,0l-.3.28c-.12.12-.21,0-.12.12s.2,0,.27,0,0,0,.11.1.2,0,.56,0,.92.05,1.17.05.59-.1.85-.12a3.48,3.48,0,0,1,.79,0l.59.08a1.49,1.49,0,0,0,.56,0h1.72c.23,0,.25,0,.3,0l.1.1s.05,0,0,.13a4.73,4.73,0,0,0-.39.74c-.1.31-.12.53-.33.66a1.43,1.43,0,0,1-.58.11c-.16,0-.11.13-.33.07S10,8,9.63,7.88s-.19-.08-.47,0-.36,0-.51.06-.28-.06-.5,0S8,8,7.79,8A2,2,0,0,1,7.3,8a2.26,2.26,0,0,1-.51,0c-.06,0,.12-.08-.24-.1s-.58,0-.79,0-.18-.07-.5,0-.37,0-.52.18-.13.13-.2.16h0v.1H4.8s-.13,0,.14.11a1.73,1.73,0,0,0,.64.17c.11,0,.52-.07.65-.08l.71-.12a4.77,4.77,0,0,1,.66,0h.75c.31,0,.31.08.64.1s.31.07.63.07H10a.13.13,0,0,1,.18,0c.09.06.1,0,.07.13a1.28,1.28,0,0,1-.13.29c-.05.12-.08.23-.17.18a.54.54,0,0,1-.11-.18H9.47a3.44,3.44,0,0,1-.72,0,4.28,4.28,0,0,0-.64-.1c-.2,0-.3-.05-.4,0a.43.43,0,0,1-.33.07A1.34,1.34,0,0,1,7,8.81H5.46a.4.4,0,0,0-.34,0c-.2,0-.28,0-.4.09s-.13.18-.21.19-.12,0-.12.09a.24.24,0,0,0,.05.13H7a4,4,0,0,0,.85,0,1.64,1.64,0,0,1,.66-.07c.11,0,.75.07.92.07H9.6c.13,0,.35,0,.35.11s0,.07-.09.25l0,.18H8.4v.39h6.34l2.38-.06h3.29s.1-.17.18-.18.1,0,.12-.07,0-.13-.09-.13h-.29a.35.35,0,0,1,.21-.1c.1,0,.18,0,.2,0a.17.17,0,0,0,0-.1,1.06,1.06,0,0,0-.36-.11h-.3c-.2,0-.29,0-.29.06s0,.14.08.17h.23v.1l-.2.08-1-.08-1.15-2L17.12,6.6s-.51-.92-.67-1.14a6.81,6.81,0,0,1-.72-1.11,6.48,6.48,0,0,0-.56-1c-.12-.17-.28-.66-.48-.92s-.19-.27-.28-.4-.19-.33-.26-.28S14,2,13.94,2.1a1.41,1.41,0,0,0-.3.46c-.11.26-.59,1.18-.69,1.36a12.38,12.38,0,0,0-.66,1.28,3,3,0,0,1-.27.61c0,.06-.14.18-.17.24v.23h0l-.06-.23a.21.21,0,0,1,0-.24,1.4,1.4,0,0,1,.16-.2s-.1-.2,0-.28.18,0,.23-.16,0-.18.1-.28.11-.23.16-.35l0-.1.17,0s-.07,0,0-.1l.06-.1a1.15,1.15,0,0,0,.07-.28V3.66L13,3.59V3.26L13.07,3l-.51-.07s.13.07-.12.08a1.27,1.27,0,0,1-.39,0H11.6a1.85,1.85,0,0,1-.47,0H10.5A1.67,1.67,0,0,1,10,3.1a1.58,1.58,0,0,1-.75,0,4,4,0,0,0-.92-.05C8.07,3,7.83,3,7.58,3H6.66a2.17,2.17,0,0,1-.72,0,3.81,3.81,0,0,0-.59,0,2.16,2.16,0,0,0-.51.07l-.35.19-.18.1Zm.53,3.37a.59.59,0,0,0-.18.13l-.12.17v.05h.18s0,.18.2.21a5.7,5.7,0,0,0,.92-.07c.2,0,1.1-.06,1.36-.06s1,.1,1.32.06a5.68,5.68,0,0,1,1,0h.92c.2,0,.05.07.32.07h.39l.05-.3V6.76l-.21,0H9.63A3.07,3.07,0,0,0,9,6.73c-.21,0-.51.08-.71.08s-.39-.07-.67-.08-.51-.08-.82-.08h-1Zm.26.74a1.91,1.91,0,0,0-.36.13.49.49,0,0,1-.23.08s-.1,0-.1,0v0h.36v.08l3.8.05L9.85,8h.83l.05-.48-1.84,0L7.15,7.43H5.79L5.1,7.5ZM7.43,9.85a1.87,1.87,0,0,0-.08.28v.41s0,.1.07.11a.65.65,0,0,0,.27-.05L8,10.51s.13,0,.05-.07a.76.76,0,0,0-.31-.13h-.1v-.07h.11a1,1,0,0,0,.28-.18l.17-.16Zm-.84.08a2.44,2.44,0,0,1-.54,0l-.62-.06A1.79,1.79,0,0,0,5,9.78a.6.6,0,0,0-.32.1c-.07,0-.27.08-.28.17s.26,0,.26,0h.57l.55.06H7.15c.07,0,0-.28,0-.28Zm.53.76L6,10.64s-.25,0-.33,0a1.29,1.29,0,0,0-.31-.08,1,1,0,0,0-.4,0l-.41.16a1,1,0,0,0-.23.11.5.5,0,0,0-.08.14h.34l1.17,0H6.94c.1,0,.1,0,.13,0a.86.86,0,0,0,0-.27Zm0,.72a11.57,11.57,0,0,0-1.33,0,2.14,2.14,0,0,1-.43.07c-.08,0-.13-.14-.28,0s-.21.06-.36.09a.77.77,0,0,0-.29.17s0,.06,0,.1h0c.06.05.11,0,.34.05a5.47,5.47,0,0,0,.81,0H7.15ZM7.4,12.9l.23,0A.91.91,0,0,0,8,13a.77.77,0,0,0,.19-.08s4.08.05,4.85,0a4.43,4.43,0,0,1,1,.1c.25,0,.23-.1.23-.1h5.45c.05,0,0-.11.07-.2s.13,0,.23,0,0,.22,0,.22h.53c0-.64,0-1.28,0-1.91-.07-.16-.27-.1-.27-.1a1.41,1.41,0,0,0-.29,0c-.07,0,0,.18-.05.22a.34.34,0,0,1-.31-.1,1.89,1.89,0,0,0-.53-.08,9,9,0,0,0-1,0l-4.33.16-5.14.05s.05.48.08.59.1.43.13.53,0,.06.16.16,0,.17-.05.2a2.87,2.87,0,0,1-.52.05H8.15c-.06,0-.06.05-.16,0s0-.45,0-.45V11H7.55L7.4,12.9Zm-.82-.73a1.91,1.91,0,0,1-.59,0c-.33-.07-.48,0-.61-.05a1.23,1.23,0,0,0-.54,0,.32.32,0,0,0-.27.21.24.24,0,0,1-.09.13,6.31,6.31,0,0,1,.82,0,4.78,4.78,0,0,0,.75.08l1,.05v-.36l-.44-.11Zm0,.67H4.9a1.29,1.29,0,0,0-.47.23v.1h.65l1,.06.61.1H7a.7.7,0,0,1,.11-.21c.08-.12,0-.18,0-.18Zm0,.64c-.08,0-.3.07-.41.07s-.59-.09-.71-.1a1,1,0,0,0-.34,0l-.41.16a1.1,1.1,0,0,0-.28.2l.08.06,1.13.07a1.19,1.19,0,0,0,.49.05h.23a2.61,2.61,0,0,1,.58,0A.16.16,0,0,0,7.15,14c.07-.1,0-.4,0-.4Zm.31.72a1.41,1.41,0,0,1-.41,0H6c-.22,0-.66,0-.66,0a3.53,3.53,0,0,0-.56,0c-.11,0-.28.27-.28.27v.11h.92a8.62,8.62,0,0,1,.92.1c.07,0,.84,0,.84,0V14.2ZM6.4,15.76l-.31.07a.33.33,0,0,1-.3-.1c-.08-.08,0,0-.16,0H4.87a.48.48,0,0,1-.16.08c-.09,0-.14.2-.14.2h.22l.39.11H5.9a1.1,1.1,0,0,0,.51,0c.12,0,.09-.42.09-.42Zm-1.48.71-.18.1s-.12.06-.12.13.17,0,.48.05a1.29,1.29,0,0,1,.51.1s.31,0,.39-.1,0-.17,0-.26Zm.67.61a.74.74,0,0,0-.29,0,.28.28,0,0,0-.25,0l-.33.23a1.57,1.57,0,0,1,.3,0,1.76,1.76,0,0,0,.39.06s.22,0,.26-.05,0-.24,0-.24Zm-2,1.16c0,.13,0,1,0,1l-.25.1c-.08,0-.12-.08-.28-.1s-.18.13-.2.23a.48.48,0,0,1-.1.23c0,.07.07.12.22.12h1.2V18.37s0,0,.08-.06a2.72,2.72,0,0,0,.56-.07,1.26,1.26,0,0,1,.47.05H6c.1,0,.07-.1.07-.16s.54-.86.57-.92c.31-.45.76-1.48.82-1.51s.08.06.08.06,0,3.93-.06,4,0,3.31,0,3.31L7,23.06c-.07,0-.13-.2-.31-.32a.35.35,0,0,0-.33,0,.51.51,0,0,0-.27-.12.51.51,0,0,0-.24.13H5.56a.29.29,0,0,0-.18.07L5,22.94c-.07,0-.18-.13-.28-.23a2.77,2.77,0,0,0-.71-.1H3.26a.2.2,0,0,1-.16.12c-.12,0-.09.05-.14.1s0,.41,0,.41a1.13,1.13,0,0,1,.12.18.13.13,0,0,0,.18,0,.24.24,0,0,1,.18-.07H3.8a.79.79,0,0,0,.28-.1,4.34,4.34,0,0,1,.51,0,.9.9,0,0,1,.26.17c.05,0,.18.13.27.13s.09-.08.19-.13a.9.9,0,0,1,.4,0,2.71,2.71,0,0,1,.57,0,.63.63,0,0,0,.35-.12.16.16,0,0,1,.23.05.59.59,0,0,1,0,.23l1.67.07c.72,0,1.43,0,2.15,0,.4,0,4.26.1,4.5.06s1.45-.06,1.76-.06h1.35a4.32,4.32,0,0,0,.62.05,1.39,1.39,0,0,1,.6.08c.06,0,.16.34.16.34v1.79h-.21l-.33-.06H14.45c-.13,0-1.1-.1-1.1-.1H11.72l.33-.05a2.29,2.29,0,0,1,.64,0h.66a1.46,1.46,0,0,0,.39-.05,8,8,0,0,1,.87.08,4.76,4.76,0,0,0,.66-.06h1l.61-.08a5.4,5.4,0,0,0,.82.11,4.82,4.82,0,0,1,.76,0c.08,0,.21-.1.33-.08a.65.65,0,0,0,.6-.23.68.68,0,0,0,.09-.72c-.07-.18-.09-.22-.18-.2s-.17.26-.18.31a.13.13,0,0,1-.12.08c-.05,0-.08-.13-.08-.13l-.13-.11-.2-.07v.13l.16.27v.41h-.28v-.73l-.06-.21v-.2h.74a.79.79,0,0,0,.34-.06s.09-.12.07-.18a1.57,1.57,0,0,0-.61,0H16.84L15.32,24l-1.43.08s-1.84,0-2.15-.06a19.88,19.88,0,0,0-2.16.05H8.71a1.61,1.61,0,0,0,0,.31s.2,0,.2,0l-.18.25a3,3,0,0,1-.16.57c0,.05,0,1.25,0,1.25a.21.21,0,0,0,.11.1q.38,0,.72,0c.22,0,1.58-.07,1.76-.1s2.58,0,2.68,0,0,1,0,1l-.25.14c-.05,0,0,.31,0,.31H13.3l-.1-.08s-.07.08-.07.08h-.08a2.73,2.73,0,0,0-.51-.07l-2.27,0-.18.1v1.23s.07,1.68.09,1.84,0,.2,0,.2l.22.25c.06.08-.07.13-.07.13H9.17l-.29.1s0,.1.08.11l.56.1h4l.39.07c.1,0,0,.11,0,.11v.36l-.19.31-.4-.06-.65-.07c-.1,0-1-.1-1.32-.1s-1.18,0-1.18,0v4.47a.62.62,0,0,1-.1.22c-.05,0-.1,0-.21,0a3.8,3.8,0,0,0-.55.42L9,38.09v.13h4.45l.1.06a.14.14,0,0,1-.11.09H10.65c-.16,0-1.54.1-1.54.1H8.24c-.09,0-.13,0-.13-.17s0-.13.06-.25a4.32,4.32,0,0,1,.05-.62c0-.18,0-1.76.07-2s0-2.88,0-3.32V24.45A1,1,0,0,0,8.12,24c-.1-.1-.28,0-.28,0s0,.08-.26.09-.25,0-.28.09a2.17,2.17,0,0,0,0,.51v1.89a.75.75,0,0,0-.06.13c0,.08-.17.08-.22.13s.05.05.13,0,.17.08.17.08v.84H7.27s0-.08,0-.08H6.91a.35.35,0,0,1,0,.18c0,.05.09.06.18.08a.11.11,0,0,0,.11,0l.08.08v.72h0l-.09-.24c0-.05-.27,0-.43,0s-.07.1-.26.1a1.93,1.93,0,0,1-.43-.1H4.31s-.23.06-.33.06a3.33,3.33,0,0,0-.56-.05l-1.52.07c-.14,0-.14.05-.22.16a.45.45,0,0,0,0,.28v.28h.48c.21,0,.2-.06.2-.06H3.49a2.28,2.28,0,0,0,.44.05h.23a5.65,5.65,0,0,0,.73-.07,1.25,1.25,0,0,1,.39-.11,2,2,0,0,1,.43,0,2.88,2.88,0,0,1,.56.05.44.44,0,0,0,.32,0c.2,0,.12-.08.22-.09h.51v.55H7.25L7,29.55a2,2,0,0,0-.48.08.88.88,0,0,1-.39.05,1,1,0,0,1-.36-.18,1.32,1.32,0,0,0-.68.08,4.71,4.71,0,0,1-.92,0,2.19,2.19,0,0,0-.29-.17H3.37s-.47.09-.55.09-.17-.1-.37-.09l-.65.07-.18.13v.13l0,.1a.47.47,0,0,0,.06.21c.07.1.12.12.18.12h.22a1.69,1.69,0,0,1,.55,0,2.69,2.69,0,0,1,.42.07c.11,0,.47-.09.57-.09a1.4,1.4,0,0,1,.31.09.76.76,0,0,0,.27.06A5.67,5.67,0,0,0,5,30.24l.47-.14a1.62,1.62,0,0,1,.53.2h.39c.12,0,.1-.05.17-.08a1,1,0,0,1,.44-.1,1.77,1.77,0,0,1,.41.05v.39l-.33,0H6.82a.15.15,0,0,1-.13,0H5.9a1,1,0,0,0-.29.12H5.44l-.08-.1-.23-.11a1.32,1.32,0,0,0-.56,0,2.28,2.28,0,0,1-.64,0c-.11,0-.21-.12-.34-.14a4.38,4.38,0,0,0-.61.12,1.29,1.29,0,0,1-.48,0,1,1,0,0,0-.29.05,1.37,1.37,0,0,1-.28-.05.23.23,0,0,0-.17.1c0,.05,0,.05,0,.05v.62H2a.37.37,0,0,0,.21,0l.33-.1c.08,0,.2,0,.25.07a.62.62,0,0,0,.33,0,1.77,1.77,0,0,1,.52-.08,4.19,4.19,0,0,1,.51.11h.2a1.89,1.89,0,0,1,.47-.11.5.5,0,0,1,.32.05,3.92,3.92,0,0,0,.36.16l.74-.05a1.47,1.47,0,0,0,.54-.1.63.63,0,0,1,.43,0l.09.08c.1.1.09.1.09.1v.26h0l-.08-.09s0-.05-.07-.07,0,.07-.18.12a.47.47,0,0,1-.33,0,.88.88,0,0,0-.3-.1,3.21,3.21,0,0,0-.62,0c-.1,0-.38.16-.49.18a1.77,1.77,0,0,1-.41,0,4.45,4.45,0,0,0-.73,0H1.76v.56a.91.91,0,0,0,.22.11c.11,0,.16,0,.41,0a1.57,1.57,0,0,0,.44-.1,4.75,4.75,0,0,0,.61.1c.28,0,.3-.1.49-.1a2.13,2.13,0,0,1,.71,0,1.19,1.19,0,0,0,.72.07l.54-.17a2,2,0,0,1,.74.1.53.53,0,0,0,.25,0c.05,0,.05,0,.1-.06a.49.49,0,0,1,.26-.1c.13,0,.1.13.1.13v.16a.45.45,0,0,1-.23,0,.5.5,0,0,1-.21-.05.1.1,0,0,0-.13.09h0a2.35,2.35,0,0,1-.53,0,7.77,7.77,0,0,0-1.18.05,5,5,0,0,1-.64.1,2.42,2.42,0,0,0-.53-.13,1.34,1.34,0,0,0-.48.11,3.21,3.21,0,0,1-.62,0H2c-.28,0-.18.17-.22.27a1.24,1.24,0,0,0,.1.47c0,.07.3,0,.43,0h.92a2.85,2.85,0,0,0,.39-.11,1.74,1.74,0,0,1,.56.11,2.7,2.7,0,0,0,.63.07,2.2,2.2,0,0,0,.61-.16,2.75,2.75,0,0,1,.7,0,2.22,2.22,0,0,0,.45,0c.26,0,.24-.09.39-.09h.31c.13,0,.13.07.13.07a.66.66,0,0,1-.08.21c-.06.1-.1.05-.23.1a1.63,1.63,0,0,1-.54,0c-.13,0-.08,0-.18-.06a.32.32,0,0,0-.3,0,6.85,6.85,0,0,0-.92,0,2.74,2.74,0,0,1-.62.07c-.12,0-.28.12-.4.13a3.21,3.21,0,0,1-.62,0,.65.65,0,0,0-.33-.11c-.18,0-.49.06-.71.05a2.17,2.17,0,0,0-.72,0c-.1,0-.13.19-.13.28a.45.45,0,0,0,.16.36c.14.1.22.05.4.05s.36,0,.57,0,.18-.09.32-.09.39.09.47.07a1.93,1.93,0,0,1,.48,0,1,1,0,0,0,.34,0,6.09,6.09,0,0,1,.73-.1.61.61,0,0,0,.42,0,2.68,2.68,0,0,1,.68-.11h.52a2.38,2.38,0,0,1,.53-.05c.11,0,.08,0,.06-.12s0-.08.14-.08,0,.33,0,.33,0,.26-.07.29-.1,0-.21,0a3.08,3.08,0,0,0-.43,0H4.11a4.81,4.81,0,0,0-.64.07,5.62,5.62,0,0,1-.92.07l-.39-.07c-.2,0-.1,0-.13,0s-.18.05-.25.06,0,.48.05.56.21.05.21.05.27,0,.4,0a1.62,1.62,0,0,0,.44,0H4.33a.23.23,0,0,0,.16-.08,1.09,1.09,0,0,1,.36,0H6.64c.22,0,.17.07.32,0l.16-.08.16-.1c.09,0,.1.1.1.1s.07.39,0,.42-.11.07-.18.07a.11.11,0,0,1-.11,0,1.75,1.75,0,0,0-.4-.05c-.31,0-.6,0-.92-.06a4.15,4.15,0,0,0-.78-.09c-.23,0-.2,0-.4.07s-.71.06-.75.08a2.84,2.84,0,0,1-.51,0c-.1,0-.25.1-.35.1a.58.58,0,0,1-.33-.1,2.81,2.81,0,0,0-.41,0,1.82,1.82,0,0,0-.57,0c-.07,0,0,.18,0,.18a.89.89,0,0,1,0,.23.83.83,0,0,0,.1.28h.5a1.75,1.75,0,0,1,.51.08.85.85,0,0,0,.5,0H4.54l-.06.05H4c-.22,0-.14,0-.28.09a4.2,4.2,0,0,1-.61.06,2.28,2.28,0,0,1-.86-.06.92.92,0,0,0-.52,0c-.2,0-.18.09-.21.31a.47.47,0,0,0,.13.39c0,.08.19,0,.36.1s.41,0,.57.1a7.17,7.17,0,0,0,.81-.1h.82a2.66,2.66,0,0,0,.39-.07l.09.07a1.09,1.09,0,0,1-.3.07c-.2,0-.16.11-.21.13h-.4l-1.08.05-.22,0H1.6c-.13,0-.13.24-.16.34s.09.21.16.28a.18.18,0,0,1,0,.12h.67a.35.35,0,0,0,.22-.1,1.27,1.27,0,0,1,.39,0H4.11l.63.1a7.23,7.23,0,0,0,1-.12h.84a.42.42,0,0,0,.28-.1l.23-.13a.19.19,0,0,1,.1-.16c.1,0,0,.39,0,.39s.08.53.19.58a.86.86,0,0,0,.32,0,1.2,1.2,0,0,1,.41.18,17.76,17.76,0,0,0,1.79,0l4.52-.15s.21,0,.24-.12a.31.31,0,0,0,0-.19l-.06-.4V27.82s0-1.46,0-1.54a.13.13,0,0,1,0-.12h5.14v.63l-.17.09h-.16c-.16,0-.07.07-.2.12l-.34.18a5.39,5.39,0,0,1-.71.05,4.42,4.42,0,0,0-1,.16,3.46,3.46,0,0,1-.79.05,1.6,1.6,0,0,0-.31,0,1,1,0,0,0,.05.35,8.6,8.6,0,0,1,.08,1.08,7,7,0,0,1-.05,1c0,.15,0,.29.07.42h.1a3.55,3.55,0,0,1,.06.55.4.4,0,0,1-.08.16l-.05.3h-.44c-.21,0-.41.13-.39.19a1.1,1.1,0,0,0,.49.1h3.58a.32.32,0,0,1,.23.05v.82l0-.05-.11-.08-.65,0h-2a3.62,3.62,0,0,0-.67.07c-.07,0,0,.23,0,.44s.12,2.2.13,2.43,0,1.66,0,1.66l.08.13a.35.35,0,0,1-.21.1,1.41,1.41,0,0,0-.59.4,2.2,2.2,0,0,1-.28.24v.2h5.44v-.13c0-.07-.08-.17-.1-.28a.5.5,0,0,1,.1-.31,7.88,7.88,0,0,0,0-1.19c0-.13-.07-1.51-.05-2.2s0-4.45,0-4.73V24.26c.08-.43.18-.87.29-1.29s0-.32,0-.32h-.41s-.11-1.56-.1-1.66-.06-1.33,0-1.78a12.18,12.18,0,0,0,0-1.48c-.05-.29,0-2.76,0-2.76s-.1-1.47-.17-1.75-.1-.28-.23-.3-.2.1-.23.17a3.16,3.16,0,0,0-.11.6V14H19.6c-.08,0,0-.23,0-.23v-.6h0s0,.14,0,.14l-.37.92h-.29l-.08-.07H16a2.76,2.76,0,0,1-.07.43c-.09.42-.16.85-.21,1.28,0,.24.07,1.25.07,1.25h-.23l-.64.13s-.13.11-.1.18.34,0,.34,0h4v.31a.53.53,0,0,1-.26.31,7.06,7.06,0,0,1-.92,0l-1.63,0H15.6a7.45,7.45,0,0,0,.06,1,16.73,16.73,0,0,1,0,1.89,3.84,3.84,0,0,1-.08.76,1.33,1.33,0,0,0-.43.05,1.47,1.47,0,0,0-.31.44.31.31,0,0,0,0,.23,2.84,2.84,0,0,0,.51,0,2,2,0,0,1,.43.05l2.46-.05h1a1.49,1.49,0,0,1,.39.21c0,.05-.07.1-.11.1a3.13,3.13,0,0,1-.81-.06c-.16,0-1.68,0-1.91,0a9.89,9.89,0,0,0-1.21.11,4.57,4.57,0,0,1-.74,0,1,1,0,0,1-.41,0l-.3-.05h.18c.05,0,.09-.05.09-.13a9.62,9.62,0,0,1,0-1.43c.06-.29,0-5.14,0-5.14s0-2.2-.09-2.43a.78.78,0,0,0-.23-.51A.25.25,0,0,0,14,13v.22a3.47,3.47,0,0,1-.08.36c0,.1,0,.67,0,.67a.39.39,0,0,1-.19.1l-.92.07-2.32.06s.21,2.32.28,2.4.08.07.2.1,0,.24,0,.29a7.62,7.62,0,0,1-1.11,0c-.39,0-.46.12-.46.18s.65.12.73.15,1.94,0,1.94,0l1.64-.1h.1a2.58,2.58,0,0,1,0,.68,3.84,3.84,0,0,1-.48,0,3,3,0,0,1-.72-.12,6,6,0,0,0-1,0h-1c-.12,0-.1.28-.1.4V20.3a4.38,4.38,0,0,0,.13.52.46.46,0,0,1-.06.41.7.7,0,0,1-.2.18c-.08.05-.12.2-.18.23a.29.29,0,0,0-.07.14l-.13-.05c-.07,0-.07-.1-.16-.14s-.12.19-.18.23a.29.29,0,0,0-.09.2,3.17,3.17,0,0,1-.13.36c0,.1,0,.2.07.22a.23.23,0,0,0,.19-.07,4.71,4.71,0,0,1,.92,0h3.27a.24.24,0,0,0,.09.13c.06,0,0,0,0,.05s-.22,0-.22,0h-.67l-1.41.05-2,.1-.92.05a.28.28,0,0,1-.18,0s.05-.18.05-.18,0-5,.05-6.34a17,17,0,0,0-.13-2.57s-.08-.09-.13-.09L8.2,14s0,.33-.08.33a5.77,5.77,0,0,1-.24-.74.33.33,0,0,0-.25-.23c-.1,0-.08.06-.1.13s0,.67,0,.67a.9.9,0,0,1-.11.27,2.26,2.26,0,0,0-.23.34l-.07.26V15L7,14.79H6.48a7.09,7.09,0,0,1-.92,0H5.13c-.1,0-.29.19-.36.19a.4.4,0,0,0-.21.09s0,.09.06.1a.91.91,0,0,0,.33,0,3.41,3.41,0,0,1,.54.1.77.77,0,0,0,.37,0,2.44,2.44,0,0,1,.54,0s.36,0,.41.13-.12.17-.12.17a2.18,2.18,0,0,1-.29.64,9.47,9.47,0,0,0-.59,1l-.1.2-1.19.05-1,.08a4.53,4.53,0,0,1,.13.46l-.09.26Zm3.62,2s.08-1.43.1-1.49,0-.6,0-.74,0-.27,0-.3-.13-.06-.23.13-.27.54-.33.66l-.21.34c0,.07-.32.07-.32.07a8.48,8.48,0,0,0-1.13,0c-.12.05-.33,0-.35.07a2.94,2.94,0,0,0,0,.42V20s-.13.07-.11.12.21.06.21.06Zm-4,.43s0,0,0,.1V22H6.81s.05.07.24,0,.2-.1.2-.16V20.58s-1.3-.12-1.84-.14-2.13.2-2.13.2ZM1.8,14.89l-.38.41a7.67,7.67,0,0,0-.08,1.43c0,.23.1,4.95.08,5.16s.18,2.46.18,2.46h.16a.28.28,0,0,0,.17-.05.91.91,0,0,1,.34,0,.39.39,0,0,0,.3-.14c.07-.09,0-.18,0-.39s0-1.84,0-2a4.33,4.33,0,0,0-.07-.87c-.06-.28,0-4.49,0-4.49v-.92c0-.08-.34-.39-.39-.47a.18.18,0,0,0-.13-.08l-.13,0Zm1.28,8.92V24a1.23,1.23,0,0,0,.08.33H3.6a.45.45,0,0,0,.23.11.41.41,0,0,0,.25-.06.54.54,0,0,1,.3-.15.26.26,0,0,1,.19.08h.64a.52.52,0,0,0,.2-.1l.25-.08h.41a.81.81,0,0,1,.31,0,.53.53,0,0,0,.25,0,.24.24,0,0,0,.16-.26c0-.15,0-.23-.18-.26s-.25-.12-.33-.12a.22.22,0,0,1-.16,0L6,23.52l-.16-.07a.17.17,0,0,0-.17,0l-.23.15h0a.66.66,0,0,1-.28,0l-.44-.1a.09.09,0,0,0-.1,0,1,1,0,0,0-.31.12.48.48,0,0,1-.28.06c-.07,0-.1-.11-.18-.11a.53.53,0,0,0-.35,0l-.36.24Zm-1.28,1-.08.31v.15l.06.15h.35s0-.1.09-.1.1.07.23.1.19.08.25.06.12-.14.23-.16a1.34,1.34,0,0,1,.49,0h.87a2.1,2.1,0,0,0,.56-.07.55.55,0,0,1,.4,0c.16.07.11.09.26.09s0-.09.25-.1a2.47,2.47,0,0,0,.46-.15c.06,0,.18-.07.24,0a.46.46,0,0,0,.18.1c.1,0,.12.08.2,0A.29.29,0,0,0,6.92,25a.59.59,0,0,0-.14-.23.52.52,0,0,0-.43-.17,1.7,1.7,0,0,0-.45,0s-.06-.1-.19,0a.46.46,0,0,1-.25.08.16.16,0,0,1-.15-.06.27.27,0,0,0-.24-.07l-.23.07a4.19,4.19,0,0,1-.48.06H3.87c-.17,0-.15.09-.28.07s-.25-.18-.4-.08-.24.23-.34.28-.1,0-.17.08a.27.27,0,0,1-.16.08s0-.15-.07-.16-.16-.1-.23-.07-.14.1-.19.07l-.12-.09-.11,0Zm0,.92a1.61,1.61,0,0,1,0,.31.42.42,0,0,0,0,.31.45.45,0,0,0,.23,0h.23c.08,0,.11.12.28.1a.88.88,0,0,0,.28-.06.76.76,0,0,0,.42-.1.55.55,0,0,1,.4,0,1.41,1.41,0,0,0,.41,0h.36c.16,0,.23-.18.39-.18a1.78,1.78,0,0,1,.45.08s.23.1.31.07.16-.1.23-.09a.3.3,0,0,1,.11.07s.25.08.33,0a.36.36,0,0,1,.25-.1.73.73,0,0,1,.36,0H7l.07-.41-.17-.07c-.16-.06-.1-.11-.28-.09s-.41.06-.57.06-.48,0-.72-.06a1.41,1.41,0,0,0-.41,0,5,5,0,0,0-.56.09,1.43,1.43,0,0,1-.28.07H3.9l-.25-.07H3.34a.48.48,0,0,1-.2.15,1,1,0,0,1-.39.12H2.47s-.06-.12-.15-.12H2l-.08-.1-.1,0Zm.06,1.18a.64.64,0,0,0-.08.33v.2H1.9a.21.21,0,0,1,.16-.08,2.17,2.17,0,0,1,.51,0,.67.67,0,0,0,.2,0c.11,0,.08-.07.23-.12a.88.88,0,0,1,.23,0l.19.07h.4s0-.08.18-.1a1.35,1.35,0,0,1,.49,0,.81.81,0,0,0,.33.11,1.61,1.61,0,0,0,.33-.06l.28-.08a.3.3,0,0,1,.24-.07l.2.08a1,1,0,0,0,.28.1h.12l.24-.23c.08-.08.07-.33.07-.33l-.08-.06H5.94a1.61,1.61,0,0,0-.43-.07,2.56,2.56,0,0,0-.56.15c-.11,0-.16.1-.24,0l-.19-.15a.32.32,0,0,0-.18-.06,2.15,2.15,0,0,0-.36.11H3.74a.34.34,0,0,1-.2,0,1.6,1.6,0,0,1-.26-.08.69.69,0,0,0-.4.06.62.62,0,0,1-.24.1h-.5c-.08,0-.18.08-.26.13l0,.05Zm-.1.87s-.08.09-.08.15v.18c0,.07,0,.25.15.28a.86.86,0,0,0,.39,0,1.54,1.54,0,0,1,.33-.1H3.67c.07,0,.15.09.2.09a1,1,0,0,0,.24,0,1,1,0,0,1,.4-.17,3.93,3.93,0,0,1,.44.1,1.3,1.3,0,0,0,.59-.07,2.29,2.29,0,0,1,.58-.06h.57L6.84,28v-.25a1.51,1.51,0,0,0-.52-.11,1.74,1.74,0,0,0-.68.08l-.49.15H5s-.11-.2-.2-.2-.11-.07-.31,0-.43,0-.57.08a.45.45,0,0,1-.28,0,3,3,0,0,0-.73,0l-.36.08c-.19.09-.28.18-.42.12S2,27.82,2,27.82a.33.33,0,0,0-.16-.05l0,0ZM1.63,38.55v.26a1.06,1.06,0,0,1,.09.25v.14H2.78a.91.91,0,0,0,.33,0c.2,0,.23-.06.4,0s0,.07.24.07h.59s0,0-.08.07h-.7l-.66.06a2.58,2.58,0,0,0-.68,0c-.11.07-.34,0-.36.08s-.18.23-.11.33.06.2.11.25.32,0,.43.06.12,0,.28,0h.92s1.72-.06,1.84,0l.36.12a1.51,1.51,0,0,0,.43.11,1.41,1.41,0,0,0,.41,0A3.16,3.16,0,0,0,7,40.19l.09.07v-.12s-.08-.26,0-.34l.19-.12s.06-.07-.07-.1l-.31-.08v-.08A.66.66,0,0,1,7,39.25c.1-.06.25-.18.18-.26a1.25,1.25,0,0,1-.15-.28c0-.1-.09-.28-.23-.28H4.36A9.89,9.89,0,0,0,3,38.5a2.9,2.9,0,0,1-.41.06,3.21,3.21,0,0,1-.62,0H1.63Zm18.62-.17H15.73l-.66.12s-.11.15-.06.2.19,0,.19,0h1.56l.5.09h.64l.16.07h2.76c.1,0,0-.1.08-.16s0-.19,0-.25a.67.67,0,0,1,0-.2Zm-2.49.69-.27.1c-.12,0-.15.07-.19.15l-.09.18a.24.24,0,0,0,0,.26c0,.12.14.1.28.12s.14,0,.14-.1a1.25,1.25,0,0,1,.07-.23l.31-.12a.68.68,0,0,0,.23-.14.22.22,0,0,0-.1-.09c-.05,0-.08-.06-.11-.09l-.27,0Zm1,.2a.48.48,0,0,0-.28.15c-.09.08-.26.08-.42.19a.68.68,0,0,0-.25.43.28.28,0,0,0,0,.18.94.94,0,0,0,.23.1.25.25,0,0,0,.17,0,.44.44,0,0,1,.06-.25c.07-.08.18.17.18.17h.12a.56.56,0,0,1,.14-.2c.09-.08.07-.11.12-.18s.07,0,.11,0a1.08,1.08,0,0,1,.23.18c.12.12.1.2.1.2h.2c.08,0,.1-.08.08-.15s-.1-.11-.11-.18a1.68,1.68,0,0,0-.15-.34c0-.07-.08-.07-.25-.09h-.18v-.1l-.1-.11Zm-10.12.26a.6.6,0,0,0-.14.36,1.35,1.35,0,0,0,.08.4c0,.08.2.08.2.08h.36a1.4,1.4,0,0,0,.34-.08.81.81,0,0,1,.31,0,1.17,1.17,0,0,1,.28.11s.18.17.32.12a1.23,1.23,0,0,0,.26-.12.17.17,0,0,1,.16-.14c.15,0,0,.06.32.11a2.84,2.84,0,0,0,.42.08c.15,0,.17.08.28.08s.2,0,.23-.14v-.27s0-.08.18-.08.28,0,.35.08.31.1.41.1h1.15c.1,0,0,0,.23.07h.77c.1,0,.08-.1.2-.08h.34c.15,0,.25,0,.15.08s-.15.13-.2.1-.06-.1-.23,0,0,.1-.19.14a13.3,13.3,0,0,1-1.42,0,.86.86,0,0,1-.23-.06l-.19-.1a.18.18,0,0,1-.23.1.58.58,0,0,0-.41,0,1.71,1.71,0,0,1-.5.06l-1.72.07L9,40.67s-.62,0-.64.08-.11.15-.06.18A3,3,0,0,0,9,41h5.06a1.36,1.36,0,0,1-.08.41,7.5,7.5,0,0,0,0,1.35c0,.05-.34.12-.39,0s0-.2-.07-.23a2.84,2.84,0,0,0-.92,0c-.25.07-.08-.11-.25.07s-.16,0-.16.18.07,0,0,.2-.12.08-.1.26a4,4,0,0,1,.12.92c0,.15,0,.18-.07.2a2.35,2.35,0,0,0-.53.09c-.09.07-.16.07-.14.12s.19.44.24.57.12.15.17.23v.18l-.1.17c-.07.1-.1.2-.2.16a3.15,3.15,0,0,0-.67-.06H9.8a5.44,5.44,0,0,1-.64.16.48.48,0,0,0-.33.07c-.17.08-.41.11-.4.23s.32.11.32.11,3.4-.19,3.63-.16h1.31s.15.08.12.16a7.06,7.06,0,0,0,0,.92c0,.1-.17.1-.18,0s.06-.15-.12-.18-.23-.11-.48-.11a2.17,2.17,0,0,0-.72,0,4,4,0,0,1-.44.11,3.75,3.75,0,0,1-.82,0l-.35-.06v.49a.32.32,0,0,1,.36.1c.12.1.27.19.4.28s.24.14.28.34a1,1,0,0,0,.18.44c.1.17.16.12.11.28s0,.58-.06.66,0-.06,0,.08.18.23.11.27-.08.08-.16.06S11.8,50,11.8,50v-.18a1.76,1.76,0,0,0-.26-.44c-.12-.12-.08,0-.12-.12s.1-.23,0-.19-.11,0-.16.08-.23.08-.23.08a.54.54,0,0,0-.28.08c-.07.07-.1,0-.07.15a2.3,2.3,0,0,0,.27.49c.08.15.1.19.16.19h.15a.82.82,0,0,1-.07.31c-.06.15-.08.06,0,.15s.12,0,.12,0,0,.06.26.11a.61.61,0,0,0,.58-.15c.06-.08.16-.15.23-.11l.33.1h.08l-.1.28s.18.18.16.24-.18.07-.28.07H11.21c-.66,0-1.05.06-1.3.06a5.19,5.19,0,0,0-.87.07.45.45,0,0,0-.43.38.37.37,0,0,0,.09.16s3.68-.08,3.81-.1.92,0,1,0,.27,0,.23.07.07.11-.11.11L11,52c-.22,0-1.14.08-1.45.13a1.79,1.79,0,0,0-.72.15.33.33,0,0,0-.18.4.7.7,0,0,0,.24.32,5.12,5.12,0,0,0,.64.12,10.17,10.17,0,0,1,1.57,0,11.25,11.25,0,0,0,1.77.06c.21,0,2.68-.08,2.92-.14s2.25,0,2.37,0h1.23a1.93,1.93,0,0,1,.48,0l.15.13a2.8,2.8,0,0,0,.41,0c.08,0,.34,0,.34-.1V49.64c0-.2-.06-3.24-.06-3.34V44c0-.08.11-1.59.11-1.7v-.66c0-.22-.36-.33-.36-.33a.44.44,0,0,0-.25.25,3.64,3.64,0,0,0-.1.52c0,.12-.09.12-.16.17a1.55,1.55,0,0,1-.53.08.66.66,0,0,0-.28,0,.44.44,0,0,1-.19.1,13.43,13.43,0,0,1-1.56,0,2.23,2.23,0,0,0-.73,0h-.51c-.06,0-.11-.1-.18,0a3.15,3.15,0,0,0,0,1v1.38a.3.3,0,0,0,.1.18c.1.1.1.1.07.16a.73.73,0,0,1-.25.15.16.16,0,0,1,.15.1c0,.1.07.23,0,.24a3.18,3.18,0,0,1-.44,0l-.15.1c-.07,0-.12,0-.12.08s0,.09.12.15a14.87,14.87,0,0,0,1.49.08h2.55c.07,0,.41,0,.43.09a1.24,1.24,0,0,1,0,.47c-.07.07,0,.07-.12.1s-.1,0-.18-.06a3.94,3.94,0,0,0-1,0,10.29,10.29,0,0,1-1.36,0,5.47,5.47,0,0,0-.81,0c-.18,0-.31,0-.36.09a1.2,1.2,0,0,0-.08.53c0,.23.1,1,.11,1.13a4.45,4.45,0,0,1,0,.73c0,.16-.06.09,0,.31s.15.2.23.29.2.18.19.28-.12.1-.09.2a.34.34,0,0,0,.27.16l.41.09-.07.11a.54.54,0,0,0-.11.23A.25.25,0,0,0,17,51h-.07V50.9a7.83,7.83,0,0,0-1.08.07c-.12,0-.32,0-.37.14s-.08.17-.11.25v.16a4.71,4.71,0,0,1,.92,0l1.53.07H18l1.1-.05a4.33,4.33,0,0,1,.8.07c.1,0,.12.18.12.18l-.53-.07H18l-2.36.07h-.85v-11H19c.33,0,1,.07,1,.07v-.56H17.73a2.91,2.91,0,0,0-.59,0c-.07,0-.1-.35-.1-.35v-.8s.07-.18,0-.18a.48.48,0,0,0-.31.15,1.36,1.36,0,0,1-.23.34c-.1.08-.2.1-.28.16a.19.19,0,0,1-.15,0s-.1-.06-.1-.14.09-.17,0-.25-.31-.26-.31-.26l-.08-.07h-.07v.43c-.11,0-.14-.15-.26-.15H15v-.08a.22.22,0,0,0-.11.15,1,1,0,0,1-.12.16s-.11,0-.15-.06-.06-.17-.11-.19a.19.19,0,0,1-.1-.08h-.08v.35l-.15.06-.15-.08h-.16l-.15.15a1.4,1.4,0,0,1-.34.08,1.92,1.92,0,0,1-.58-.16,1.3,1.3,0,0,1-.18-.23s.07-.09-.08-.07-.08.08-.15.2.1.2-.18.16-.44-.16-.56-.16a1.63,1.63,0,0,1-.44-.15l-.25.26s0,.17-.15.18-.31.09-.41,0-.16-.14-.28-.14a2.48,2.48,0,0,0-.41.08s-.18.11-.24.1-.09.1-.17-.07a1.19,1.19,0,0,1-.08-.41s.1-.16,0-.16a.51.51,0,0,0-.53.44l-.1,0Zm11.65-.34a1.09,1.09,0,0,0-.13.49c0,.26-.07,1.07-.07,1.07a.4.4,0,0,1,.12.1V41a.88.88,0,0,1-.07.2h.63a1.67,1.67,0,0,0,.08-.2v-.18a2.38,2.38,0,0,1-.13-.29V40l-.12-.15v-.33l-.31-.34ZM7.68,41.57l-.12.18A1,1,0,0,0,7.5,42H7.35v-.4a.85.85,0,0,0-.28-.1c-.16,0-.15-.09-.39-.08s-.25.08-.36.1a2.62,2.62,0,0,1-.56,0L5,41.45q-.3,0-.63,0a3.57,3.57,0,0,0-.57.1,1.93,1.93,0,0,1-.48,0,.73.73,0,0,0-.36,0,.2.2,0,0,0-.11.15H2.45v-.06H2.21c-.1,0-.26,0-.26.06a2.35,2.35,0,0,0,0,.53.47.47,0,0,0,.27.1h.6l.57-.07h.4a2.16,2.16,0,0,1,.44.1c.06,0,.25.11.31.1a1,1,0,0,1,.33-.13H5.3c.08,0,.14-.07.23-.07s.33.08.42,0l.27-.1h1a.6.6,0,0,1,.23.1c.1.08.15,0,.1.08a1.11,1.11,0,0,0-.08.35c0,.06-.08.08-.08.08l-.12-.1a.07.07,0,0,0-.08-.08c-.08,0-.1.08-.18.08a.81.81,0,0,1-.31,0,1.65,1.65,0,0,0-.53-.07,7.35,7.35,0,0,0-.79.09,1.36,1.36,0,0,1-.44.08,3.51,3.51,0,0,1-.58-.1,1.09,1.09,0,0,0-.36,0c-.11,0,0,.08-.19,0a2.59,2.59,0,0,0-.37-.11L3,42.65a1.41,1.41,0,0,1-.41,0h-.5a.82.82,0,0,0-.33.12.29.29,0,0,0-.09.31c0,.1,0,.23.14.28a4.12,4.12,0,0,0,.86,0l.49.07H4.74a.46.46,0,0,0,.23.09,1,1,0,0,0,.33-.09H7.4v.08H7c-.16,0-.57-.08-.59,0s0,.16-.11.16-.46,0-.68,0a2,2,0,0,1-.49,0h-1l-.47-.06H3.31a.85.85,0,0,0-.28.1,3.17,3.17,0,0,0-.87,0c-.1.06-.2.09-.18.19s0,.35.11.41a.28.28,0,0,0,.25,0,2.43,2.43,0,0,1,.66,0c.18,0,1,.09,1.1.09L5,44.31h.72l.58-.06c.06,0,.19-.17.26-.15a1.12,1.12,0,0,0,.31.1c.08,0,.23-.07.31,0l.18.06.13.1v.1H7.35s0-.08-.2-.11a1.09,1.09,0,0,0-.36,0l-.28.28H5.77a1.75,1.75,0,0,0-.51-.07H4.54a3.46,3.46,0,0,0-.41-.07,2.54,2.54,0,0,0-.48.09,3.31,3.31,0,0,1-.55.06H2.47c-.11,0-.16.07-.25,0s-.09-.16-.16-.16-.15.18-.15.18a.13.13,0,0,0-.1.11v.33l.09.07S2,45,2,45.05a.4.4,0,0,1,.12.1l.15.12s.18-.12.24-.1l.45.11a2.78,2.78,0,0,0,.49.08l1.23-.06,1-.1a4.72,4.72,0,0,0,.64.1H7a.49.49,0,0,0,.24,0h.17v1.79a1.54,1.54,0,0,0-.1-.35.23.23,0,0,0-.18-.16c-.07,0-.12.1-.23.07s0-.1-.31-.1a1.55,1.55,0,0,0-.43,0,5.42,5.42,0,0,1-.57,0H5.1a4.43,4.43,0,0,0-1-.08c-.23.06,0,.08-.41.08s-.23-.15-.51-.08-.31.09-.43.11,0,.1-.23.07-.19-.1-.36-.09-.26-.06-.31.17-.15.31,0,.41a.39.39,0,0,0,.31.08,3.31,3.31,0,0,0,.63,0,1.29,1.29,0,0,1,.52.07,1.46,1.46,0,0,0,.49.09l.56-.06a1.91,1.91,0,0,1,.48.06l.1.07a3.48,3.48,0,0,0-.79,0c-.08.07-.25,0-.39,0h-1s.09-.08-.14-.08-.1.06-.19.06H2.26s0-.14-.08-.09-.1,0-.15.14-.12,0-.12.18a1.71,1.71,0,0,0,0,.32h.28s0,.11.1.09A.42.42,0,0,1,2.55,48c.17,0,.35.15.48.15a2.9,2.9,0,0,1,.66.06,1.14,1.14,0,0,0,.52,0,1.93,1.93,0,0,1,.53-.11,1.77,1.77,0,0,1,.33.08l.33.15s-1.42.08-1.63.08H2.85a1.94,1.94,0,0,1-.59,0,1.28,1.28,0,0,1-.45.07c-.08-.05-.14-.12-.16,0s0,.7,0,.7a.66.66,0,0,0,.28,0h.44a3.51,3.51,0,0,1,.71.12,4.22,4.22,0,0,0,.62.1c.12,0,.18.11.43.11s.54-.1.81-.16h.24a3.58,3.58,0,0,1,.64-.07,2.4,2.4,0,0,0,.48.1c.08,0,.16-.07.23,0l.23.08h.33l.06-.1h.2v.5H7.19a5.23,5.23,0,0,1-.56,0c-.45-.07-.59-.12-.71-.12-.33,0-.64,0-1,.1a7.89,7.89,0,0,1-.85.08H2.91c-.06,0-.24-.08-.31-.06a2.09,2.09,0,0,1-.36.08c-.1,0-.08-.1-.25-.07a.39.39,0,0,0-.19.1v.62L2,50.51a.62.62,0,0,0,.35.06,1.06,1.06,0,0,1,.56,0,2,2,0,0,0,.41.1,3.17,3.17,0,0,0,.82-.07A4.21,4.21,0,0,1,5,50.51h.76a1,1,0,0,1,.34,0H7.33v.26l-.57-.07a2.67,2.67,0,0,0-.4,0,.22.22,0,0,1-.16,0c-.1,0,0-.14-.31-.06s-.18.15-.41.15a2.91,2.91,0,0,0-.59,0,1.19,1.19,0,0,1-.37.06c-.14,0-.19-.06-.41-.06a2.26,2.26,0,0,0-.52,0H3.06a2.26,2.26,0,0,0-.42-.09,4.68,4.68,0,0,0-.53,0c-.18,0-.31,0-.36.1a.82.82,0,0,0,0,.49c0,.09.18,0,.33.09s.23,0,.39,0a2.54,2.54,0,0,1,.87,0c.53.11,1.22,0,1.48.11a1.64,1.64,0,0,0,.66.08l.39-.08c.07,0,.45-.1.59-.1s.17.09.28.09a.64.64,0,0,0,.43-.07.4.4,0,0,0,.16-.18l.07-.17.06.15v1.94a.69.69,0,0,0,.17.26c.08.07.28.2.44.1s.23-.15.27-.33-.09-10.33-.09-10.33a3.49,3.49,0,0,0-.08-1.2.4.4,0,0,0-.46-.18l0,.1ZM19.9,53.82c.07,0,0-.23,0-.23s0-.11-.08-.11H17.35c-.16,0-2.39-.07-2.82,0a17.38,17.38,0,0,1-1.91,0H10.83c-.29,0-1.48.07-1.57.08l-.56.07a1,1,0,0,0-.35,0c-.06,0,0,.24,0,.24h3.09l2.76-.06h3.56s2.09.08,2.19,0Zm-18-7.91c-.08.06-.08.31-.06.41s-.17.16.08.23a2.5,2.5,0,0,0,.67,0l.74.06c.17,0,.1.09.4,0a1.35,1.35,0,0,1,.49,0,2.37,2.37,0,0,0,.36.09h1.1a1.34,1.34,0,0,1,.4,0h.87c.06,0,.24-.15.24-.15s.18-.17.12-.31,0-.23-.17-.28a.75.75,0,0,0-.41-.17H5.84a5.72,5.72,0,0,0-.92.08,2.1,2.1,0,0,1-.71.09,4.53,4.53,0,0,0-.74-.07c-.16,0-.44.1-.59.1s-.51-.07-.57-.07H2.08s-.12-.08-.2,0Zm18.71,7.64c-.06,0-.32-.09-.34,0a2.39,2.39,0,0,1-.1.26s-.08.1-.07.18a1,1,0,0,0,.07.18,1,1,0,0,1,.25-.16.47.47,0,0,0,.23-.12c.06-.08.1-.1,0-.15s0-.19,0-.19Zm0,1.39s0-.1-.18,0a1.26,1.26,0,0,0-.31.25,1.24,1.24,0,0,0-.1.31v.25s.28-.4.36-.41.09,0,.17-.07.1,0,.1-.12a.26.26,0,0,0,.05-.21Zm-.28.77a.45.45,0,0,0-.16.25.28.28,0,0,0,0,.28c0,.06.08,0,.12-.1s.08-.08.18-.11a.46.46,0,0,0,.16-.15V55.7h-.3Zm-11.69-1c0,.15.24.34.34.34H19.49c.11,0,.49.09.66-.06s.23-.31.28-.33.24.1.31,0a.86.86,0,0,0,0-.39s-.07-.17-.15-.12l-.18.1a5.45,5.45,0,0,0-.67-.07c-.12,0-2.7-.08-2.86,0a14.24,14.24,0,0,1-2,0c-.11,0-1.77.07-1.89.1s-1.84,0-2.12,0H9.39c-.09,0-.66.1-.68.41l-.11,0ZM2,51.64a.66.66,0,0,0-.24.23.65.65,0,0,0-.08.28c0,.11-.1.16.26.2H3.24a.91.91,0,0,1,.33,0c.1,0,0,.08.2,0s.16-.12.25-.1.09.1.19.15.23.06.28.08.18.1.08.11a.31.31,0,0,1-.19,0A2.12,2.12,0,0,0,4,52.53H3.69c-.41,0-.81,0-1.22,0H1.4a4,4,0,0,0,0,.49c.07.31,0,.33.09.36a1.24,1.24,0,0,0,.47,0c.1,0,0-.16.35-.15s.36.07.52.07a1.22,1.22,0,0,1,.43.08,2.34,2.34,0,0,1,.43-.06,1.36,1.36,0,0,1,.33.14.83.83,0,0,0,.41.07c.09,0,.34-.18.44-.15a2.92,2.92,0,0,0,.36.17h.28c.07,0,.31-.12.28-.07s-.07.2-.23.2-.35-.07-.66-.07H4.48a2.87,2.87,0,0,1-.5.07c-.06,0-.19-.07-.26-.07H3.44c-.11,0-.16-.13-.31-.13a.45.45,0,0,0-.23,0h-1a.2.2,0,0,0-.16.08c-.05.08-.15.12-.12.2s0,0,.12.06.16.14.23.14,0-.15.15,0,.19.14.31.09.08-.09.2-.08a.9.9,0,0,1,.23.08.17.17,0,0,0,.19,0c.07,0,.09-.08.18,0a.32.32,0,0,0,.27,0c.08,0,.18-.09.28-.08a.83.83,0,0,0,.41.1h.44c.07,0,0-.2.16-.2a8,8,0,0,1,1.3.07,1.88,1.88,0,0,0,.58,0l.26-.1v-.75s.07-.5,0-.51a.53.53,0,0,0-.25,0,4.51,4.51,0,0,1-.52,0,.28.28,0,0,0-.25,0H5.44a1.24,1.24,0,0,1-.47,0v-.1a2.81,2.81,0,0,0,.41,0h.31a.91.91,0,0,1,.33,0h.34a1.59,1.59,0,0,0,.33-.08c.1,0,.28,0,.28-.1S7,52,7,51.87a.41.41,0,0,0-.36-.25,2.3,2.3,0,0,1-.74,0,.88.88,0,0,0-.64,0,3.51,3.51,0,0,1-.92.09,4,4,0,0,0-.71-.1,4.44,4.44,0,0,0-1,0,1,1,0,0,1-.41,0l-.12,0ZM1.6,54.91a1.1,1.1,0,0,1-.07.36.67.67,0,0,0,0,.2,1.79,1.79,0,0,0,.25.31l.35.16c.06,0,.19.09.26.07s.11-.08.18-.07l.51.12a5.32,5.32,0,0,0,1.18.16H5.64a7.58,7.58,0,0,0,1.15-.06A.2.2,0,0,0,7,56l.08-.28h.07a.34.34,0,0,1,0,.2,1.93,1.93,0,0,0,0,.48v.24l-.1.25a.12.12,0,0,1-.08.1l-.07-.2-.08-.1H4.34c-.28,0-.62-.08-.78-.06a4.34,4.34,0,0,1-.63.08,1.44,1.44,0,0,0-.62.08c-.09.07-.18,0-.18.07v.23L2,57V57s0-.07-.1,0a.58.58,0,0,0-.26.09.34.34,0,0,0-.12.41,2.5,2.5,0,0,1,.12.45c0,.23.14.31.23.31a.31.31,0,0,1,.26.08,1.22,1.22,0,0,0,.57.28H6.35l.51-.06s.1-.1.18-.09.11.23.1.28a1,1,0,0,0,0,.48c.06.07.19,0,.19.1a.51.51,0,0,0,.09.16l.27-.19h.09v-.1s-.07-.09-.12-.1a.17.17,0,0,0-.18.08H7.35v-.28l.15-.1a.24.24,0,0,0,.16-.18c0-.15,0-.21-.06-.21H7.53v-.15A1,1,0,0,0,7.78,58a.54.54,0,0,0,0-.18H7.71V57.7s.15,0,.12-.11,0-.23-.15-.22H7.56v-.16h.12L7.79,57V56.8a.12.12,0,0,1,.1-.12c.1,0,.23-.06.17-.16s0-.17-.1-.2a.28.28,0,0,0-.18,0l-.07.17v-.25l.18-.2L8,56l-.07-.16v-.09L8,55.47s.08-.07,0-.1a.34.34,0,0,0-.2,0,1.55,1.55,0,0,1,0,.43.48.48,0,0,0-.08.16v-.64l.11-.08.17-.1.08-.2h.06v-.11H8.07v-.09l-.08.1s0,.27-.08.33l-.15.12.08-.68a1.25,1.25,0,0,0,.23-.23.24.24,0,0,0,0-.23.15.15,0,0,0-.16-.1,1.25,1.25,0,0,0-.28.15v.23a.23.23,0,0,1-.12.1s-.19,0-.19.07v.06l-.15.08s0-.06-.31-.06H5.25s-.82.06-.92.08,0,0-.25,0-.28-.1-.44,0-.1.15-.41.16a1.74,1.74,0,0,0-.64.09c-.07.06.09,0-.07.06a.53.53,0,0,1-.25,0l-.41.08-.26-.24Zm0,4.4v.36a1.56,1.56,0,0,0,.33.59,1.52,1.52,0,0,0,.34.33,5.75,5.75,0,0,0,.92.18c.17,0,.92.09,1,.1s.79,0,.92,0,.81-.11,1.12-.15.92.09.92,0a.63.63,0,0,0,.1-.31,1.76,1.76,0,0,1,.1-.41.34.34,0,0,0,0-.31,1.52,1.52,0,0,0-.12-.41A.24.24,0,0,0,7,59.11c-.18,0-.28.07-.35.07a9.25,9.25,0,0,0-.92-.12H4.44a2.62,2.62,0,0,1-.79,0A3.56,3.56,0,0,0,3.08,59a1.32,1.32,0,0,0-.56,0c-.18.06-.28.18-.36.19l-.56.15ZM8.37,60h.44a3.45,3.45,0,0,0,.72.07h4.21l.07,1.84h-.35a.16.16,0,0,0-.11.15s-.17-.1-.23-.08a2.17,2.17,0,0,1-.5.08,1.2,1.2,0,0,0-.52.15l.06.18.23.16v.15l-.08.24s-.28,0-.31.09.18.24.18.24a1.07,1.07,0,0,0,.25.35c.14.1.14.06.32,0l.17-.07.15-.1v.32s0,1.34.06,1.69a17.32,17.32,0,0,1-.08,2.27,2.25,2.25,0,0,1-.18.59h-.58c-.11,0-2,0-2.46.06s-.3.27-.28.41a8.69,8.69,0,0,0,1.89.17h1.77a1.64,1.64,0,0,0,.65-.1v.1a.32.32,0,0,1-.09.19,9.24,9.24,0,0,0-.92.1c-.14.07-3.25,0-3.48,0s-.39.12-.36.18.39.07.39.07l1.63.1v.08h-.64a3.79,3.79,0,0,0-.79.07c-.3.06-1.56.08-1.72.08s-.15.11-.2.11H7.35V70l.15.06h.08l2.6.07H20.64a.38.38,0,0,0,.34-.3c.07-.18-.06-.23-.14-.27s-.43.06-.51.06h-.58v-.43h-2.4a12.69,12.69,0,0,0-1.84.1,1,1,0,0,0-.44.23h-.66a.41.41,0,0,1-.08-.24,2.26,2.26,0,0,1,.12-.68c.06-.67.1-1.34.1-2,0-.49.08-4.6.08-5.3A5.81,5.81,0,0,1,14.78,60L20,59.84V56.45c0-.39-.12-1.26-.12-1.26s-.09,0-.24.18a8.5,8.5,0,0,0-.41,1c-.07.09-.4,0-.58.07s-5.7.15-6.39.16-.52.17-.52.17l.09.08h.09a1.25,1.25,0,0,1,.36.15c.1.08,0,.19,0,.19h-.07c-.06,0-.06.23-.06.23l-.28.07c-.08,0,0,.39,0,.39l-.1-.08-.12-.16c-.06-.08-.34-.1-.41-.12l-.34-.1a.33.33,0,0,0-.28.17c0,.08.1.31.11.38a.72.72,0,0,0,.18.36,1.17,1.17,0,0,1,.23.56h-.08V59h.15v.13l-.1.11h-.62a4.58,4.58,0,0,0-.66.08,4.26,4.26,0,0,0-1.05.09l-.35.11v.18H8.11a1.15,1.15,0,0,0-.42.23,7.61,7.61,0,0,0,0,1.35.12.12,0,0,1-.11-.1c0-.1-.23-.13-.28-.16a1.86,1.86,0,0,0-.48,0C6.66,61,6,61,5.86,61l-1.5.08H3.1a2,2,0,0,0-.43.17L2.22,61s-.27.09-.31.21a1.17,1.17,0,0,1-.11.28v.57l.33.4a.19.19,0,0,0,.23,0v.18l.24.11s.5.1.64.15a6,6,0,0,0,1,0H6.76a4.72,4.72,0,0,0,.64-.1h.28v.74l-.1.15H6.86a5.23,5.23,0,0,1-1.15-.07c-.31,0-.61,0-.92.09s-1.37.08-1.66.08a1,1,0,0,0-.59.28l-.2.06a2.5,2.5,0,0,0-.23.23,1.29,1.29,0,0,0,0,.48c0,.1.1.41.1.48s.2.08.31.08.15.06.33.15a2.11,2.11,0,0,1,.33.18H4.36c.44,0,1.28-.09,1.59-.09s1.73-.08,1.73-.08v.5c0,.13.08.65.08.65a.21.21,0,0,1-.1-.11c0-.08-.08-.12-.15-.2s0-.08-.16-.15-.62,0-.85-.06a7.58,7.58,0,0,1-1.06-.09,1.88,1.88,0,0,0-.67,0l-1.86,0a3.76,3.76,0,0,0-.5.07l-.4.06c-.08,0-.11.15-.23.18l-.2.09V67l.2.43c0,.1.31.11.53.15s.18.06.28.15a6.11,6.11,0,0,0,.87.08,1.56,1.56,0,0,1,.41.15,5.34,5.34,0,0,0,1.13,0A7.31,7.31,0,0,1,6.4,68,2.09,2.09,0,0,0,7.1,68c.09-.06.23,0,.32-.08s.06-.31.08-.43a.73.73,0,0,1,.1-.28l.08.09a.33.33,0,0,1,0,.14,4.07,4.07,0,0,1-.08.92,2.42,2.42,0,0,0,.09,1.07c.09.07.12,0,.33,0s.15-.31.2-.43a6.23,6.23,0,0,0,.23-1.29v-2a10.9,10.9,0,0,1,0-1.4c0-.32.07-1.29.07-1.62v-1.5a11.17,11.17,0,0,0-.09-1.28L8.37,60ZM1.7,68.89s-.17.79,0,.92a1.18,1.18,0,0,0,.62.18c.15,0,.41.16.51.16s.64.08.64.08.63.09.73.09h1a6.79,6.79,0,0,1,.92-.15,7.06,7.06,0,0,0,.92,0,.21.21,0,0,0,.11-.23.46.46,0,0,0-.1-.31.45.45,0,0,1-.09-.2v-.59H5.58c-.22,0-.27.1-.4,0s-.11-.08-.51-.12a11,11,0,0,0-1.62-.06,1.61,1.61,0,0,0-.6.15,2.43,2.43,0,0,1-.65.09ZM1.34,71s-.07.26,0,.34.18.17.23.25a.76.76,0,0,1,.06.18l.35.08.64.12H4.56A2.31,2.31,0,0,0,5,71.93a.22.22,0,0,0,.18-.12.25.25,0,0,0,0-.24.67.67,0,0,1,0-.2.14.14,0,0,0,0-.17c-.06-.08-.06-.34-.34-.31a2.62,2.62,0,0,1-.56,0l-.64-.08H2.75a4.33,4.33,0,0,0-.72,0l-.27.08c-.06,0,0-.06-.19,0ZM5.46,71v.09h.15s0,.06,0,.08H5.46a2.29,2.29,0,0,0,0,.64c.07.11.07.16.12.18s1.51,0,1.51,0H8.71a3.16,3.16,0,0,1,.92-.08h.94a2,2,0,0,0,.18-.5,3.73,3.73,0,0,0-.16-.5,1.51,1.51,0,0,0-.17-.1H10a2.26,2.26,0,0,0-.52,0,3.32,3.32,0,0,1-.76.11c-.14,0-.79-.15-1-.15s-.19-.09-.57-.06a3.82,3.82,0,0,0-.51.11C6.53,71,5.54,71,5.54,71Zm5.8-.13a.75.75,0,0,0-.07.33,5.23,5.23,0,0,0,0,.56l.09.33h.65l3.17-.15H16a.82.82,0,0,0,.53.08c.36,0,.36-.06.39-.11s.1,0,.1-.12v-.24l-.15-.35V71l-.06-.08H16a1,1,0,0,0-.31.08.53.53,0,0,1-.25,0l-1-.08H12.74l-1.48,0Zm6.27,0a1,1,0,0,1-.06.33,1.34,1.34,0,0,0,0,.49,3,3,0,0,1,.06.4l.37.08h2.77a9.91,9.91,0,0,0,1.09,0c.06,0,.19,0,.19-.11v-.86s0-.16-.11-.2a1.05,1.05,0,0,0-.49-.06,8.5,8.5,0,0,1-1.24,0,11.75,11.75,0,0,0-1.52-.08l-.68.06-.29,0Zm1.78-9.11c-.07.09-.15.57-.23.62s-.1,0-.17.07-.06,0-.11-.09a.46.46,0,0,1-.08-.24H17.07s-.59.14-.92.24-.18.2-.18.3a.42.42,0,0,0,.1.2h-.34s-.12,1.84-.12,2,.64,0,.66,0-.07-.15-.07-.15v-.24c0,.08.25.08.25.08l.39.1.07.33.26.24.27.07.11.08s0,.23.07.28a1.41,1.41,0,0,0,.44.18c.2.07.15.12.15.12a1.09,1.09,0,0,0,.44,0c.28,0,.17,0,.18-.12s.12-.18.2-.11S19,66,19,66s-.15,2.32-.15,2.37-.39,0-.49,0a6.26,6.26,0,0,0-.74.1,5.4,5.4,0,0,1-1.27,0c-.42,0-1.1-.08-1.06.23s.75.29.75.29h3.27a.45.45,0,0,0,.17-.08c.09-.06.08-.08.08-.08V61.66c0-.44-.08-.34-.08-.34s-.12.27-.18.39l0,0Zm.85-1.42c0,.07-.13.15-.1.25S20,64.24,20,65.16s.15,3.56.15,3.68,0,.72.26.74.45,0,.48-1.38-.07-2.4,0-2.47a4.43,4.43,0,0,0,0-1.15,12.68,12.68,0,0,1,0-1.51V61a3.64,3.64,0,0,0,0-.66s.11-.19-.18-.18a2,2,0,0,0-.44.13Zm.46-4h-.16a1.5,1.5,0,0,0-.23.2,1.12,1.12,0,0,0-.1.31V57c0,.1.2-.07.2-.07a.33.33,0,0,1,.15-.16.82.82,0,0,0,.19-.18s.1.06.1,0a1.29,1.29,0,0,0-.08-.27Zm0,.76h-.24a.43.43,0,0,0-.18.15.39.39,0,0,0-.09.23v.23h.12l.2-.23.18-.07a.21.21,0,0,0,.1-.15v-.16Zm-.1.71-.24.06-.2.23v.45h.07a1.58,1.58,0,0,1,.31-.27c.11-.06.23,0,.23-.11v-.25l-.17-.11Zm-.24,1.11c-.07,0-.2,0-.23.1a.64.64,0,0,0,0,.25v.11l.06.1.17-.15.2-.08V59h-.07c-.07,0-.05-.16-.05-.16ZM1.75,74.72a2.89,2.89,0,0,0,0,.72v.35a.33.33,0,0,1,.2-.07,5.24,5.24,0,0,0,.67.12H3.7s.68.08.74,0a1.08,1.08,0,0,0,.12-.45v-.52s0-.15-.07-.18a2.84,2.84,0,0,0-.92,0,1.09,1.09,0,0,1-.44,0,3.31,3.31,0,0,0-.63,0c-.06,0,0,.1-.16.1A1.1,1.1,0,0,1,2,74.7Zm3.3,0A.32.32,0,0,1,5,74.9a.89.89,0,0,0,0,.51c.06.23,0,.26.06.33a4.36,4.36,0,0,0,.81.08l1.07.07h.41a.39.39,0,0,0,.19-.23,3.64,3.64,0,0,0,0-.66.8.8,0,0,0-.11-.35c-.08-.08,0-.14-.18-.14a3.7,3.7,0,0,1-.74.06,1.84,1.84,0,0,0-.81,0c-.13.05-.52.13-.52.13ZM1.37,78.55s-.08.49,0,.52.12.1.2.08.11-.06.23-.08H2a.12.12,0,0,1,0,.15c-.07.07-.08.08-.08.16a.53.53,0,0,0,.09.23l.07.12h.15a1.15,1.15,0,0,1,.08-.28c0-.07.1-.08.12-.23a1.13,1.13,0,0,0,0-.26l-.2-.1a.87.87,0,0,1-.25-.1l-.41-.2Zm.35-2.3a.24.24,0,0,1-.09.11.79.79,0,0,0-.14.23l-.07.25v.44a.13.13,0,0,0,.11.12H2l.08.26a.89.89,0,0,0,.25.26,1,1,0,0,0,.31.15,1.49,1.49,0,0,1,.25.13l.11.26h.09l.08-.41.11-.41s.17-.14.23-.11a.11.11,0,0,1,.07.1L3.41,78l-.15.29-.1.3V79a2,2,0,0,1,.12.19c0,.1.24.25.24.25l.15.07.07-.1.06-.63.07-.32.15-.2.08-.66a3.61,3.61,0,0,1,.1-.67l.24-.35v-.31s-.19,0-.24-.06a.79.79,0,0,0-.15-.12l-.33.26-.23.48-.1.52v.1l-.11-.11c-.12-.12-.12-.12-.18-.12s-.23.1-.23.18a1.54,1.54,0,0,1-.1.35v.11l-.1-.14v-.33s.16-.23.11-.28a1.64,1.64,0,0,0-.16-.26.66.66,0,0,0-.25-.1v.06L2,76.43Zm3.35-.1-.35.36v.12L4.44,77s.07.45,0,.53a.56.56,0,0,0-.06.44c.06.1.33.48.33.48a.4.4,0,0,1,.11.2.21.21,0,0,0,.1.16v-1l.1-.18L5.1,78l.18.34a.44.44,0,0,1-.08.25.84.84,0,0,0-.08.34l.23.37.26.18.11-.58a.66.66,0,0,0,0-.28.61.61,0,0,0-.19-.28H5.41a.62.62,0,0,1,0-.33,5.4,5.4,0,0,1,.41-.42h.07V78l.15.19.14.18v.36s.07.44.07.44l-.15.08-.26.15.2.15.26.15.28.1a1.17,1.17,0,0,1,.11-.28l.15-.37A.31.31,0,0,0,6.78,79v-.32h.09l-.06-.16-.18-.39.15-.41a.31.31,0,0,0,.34-.22,1.29,1.29,0,0,0,.08-.26h.17l.08.29a3.14,3.14,0,0,1,.31.32,1.48,1.48,0,0,1,0,.42l-.2.33c0,.1-.06.18-.08.28a.2.2,0,0,0,0,.15l.2.2s.08-.18.1-.25A1.61,1.61,0,0,1,8,78.71l.12-.18.06-.25.09-.16.14.08.23.07v.15s-.19,0-.23.11a1.36,1.36,0,0,0,0,.36v.33l.35.44a1,1,0,0,0,.23.23s.08.15.1.09l.15-1,.19-.41.07-.11.08-.07v.43l.28.44s.08.18.16.2.15-.64.15-.64l.08-.33.07.2a1.12,1.12,0,0,0,.1.31,2.62,2.62,0,0,0,.43.39h.06l.07-.49a.87.87,0,0,0,.16-.23v-.35L10.88,78l.08-.49s.4-.49.5-.51l.28-.08v.57l-.17.1v.33a3.89,3.89,0,0,0,.18.41,2.16,2.16,0,0,0-.24.48.77.77,0,0,1-.07.16l.1.15.18.28h.1l.08-.13a.5.5,0,0,1,.08.14c0,.07.12.1.12.1l.23-.57.33-.35a.17.17,0,0,1,0,.17c0,.08-.1.1-.12.23a.81.81,0,0,0,.1.39l.2.28.1.07.09-.5.25-.28.08.27.1.1.08.09a1,1,0,0,1,.18-.32l.45-.43.08-.26.08-.23.26-.1.17-.15h.08l.07.06.06-.08-.11-.11v-.1l.06.11H15l.11-.14.26-.17.27-.23v.22l-.19.24-.08.35s.07.28.12.28.1-.1.1-.1l.08-.15.15.08.28.08.24-.06h.17v.15h.08V78.2a.12.12,0,0,1,.06-.11l.2-.1s.2.08.2.15v.24a.35.35,0,0,0-.15.17.22.22,0,0,0,0,.16h-.1V78.6a.67.67,0,0,1-.31-.07.58.58,0,0,0-.18-.08h-.18l-.4.06c-.16,0-.18.09-.19.2a1,1,0,0,1-.09.26h-.14v-.21s-.1-.15-.23-.11-.17,0-.18.08l-.07.18-.23.08-.08.16-.18.17c-.07.06,0,.39,0,.39a1.09,1.09,0,0,1,.08.15,1.3,1.3,0,0,0,.08.17l.08-.07s.09-.28.23-.35l.2-.14s.1-.18.18-.12a1.05,1.05,0,0,1,.17.31l.11.18.25-.5h.19l.07-.1v.21a1.73,1.73,0,0,0,.31.35l.18.16.1-.31.17-.33.09-.12a.58.58,0,0,1,.15.12,1.05,1.05,0,0,0,.17.29l.26.35h.08a4,4,0,0,1,0-.49l.1-.33s-.07-.12-.15-.1a.46.46,0,0,0-.18.1l-.1.08.12-.41.23-.44.31-.17.08.18.12.3s.06.1,0,.15-.18.06-.2.16a.51.51,0,0,0,0,.3,1,1,0,0,0,.15.28l.13.06.11-.49.25-.41h.08l.27-.18h.06s0,.49-.11.51-.1.06-.12.14.08.12.1.2a.82.82,0,0,0,.18.23l.12-.16s0-.2.08-.27a.38.38,0,0,0,.18-.34.46.46,0,0,1,.11-.28l.15-.15a1.8,1.8,0,0,0,.4-.15,4.59,4.59,0,0,0,.41-.36l.18.33a.43.43,0,0,0-.23.33,1.41,1.41,0,0,0,0,.41.35.35,0,0,0,.19.15c.15,0,.09-.07.15,0a.25.25,0,0,1,0,.24h-.28a1.43,1.43,0,0,0-.08.22.28.28,0,0,0,0,.18.13.13,0,0,0,.08.15c.09,0,.2-.18.2-.18l.16-.12.19.15H21v-.26l.1-.09s0-.34-.08-.34,0-.33,0-.33l.12-.1v.41l.23.17.24.1v-.58l.12.2a.26.26,0,0,0,.11.16c.08,0,.08-.18.08-.18l.1-.13h.1l.1.15.08-.1.07.08a.33.33,0,0,0,.16.15.55.55,0,0,1,.25.13l.06.23.12.08s.11.18.18.12a1.23,1.23,0,0,0,.1-.41l.24-.32a2.11,2.11,0,0,0,.15-.27,1,1,0,0,1,.18-.17A.17.17,0,0,0,24,78.4a2.83,2.83,0,0,0,.17-.4,1.94,1.94,0,0,0,.23-.26c0-.06.06-.34.06-.34a.31.31,0,0,0-.19,0c-.12,0-.32.31-.32.31v.48l-.28.08h-.16V78.1l.08-.23v-.39l.08-.1.09-.16v-.1h-.1l.06-.07h.12S24,77,24,76.94a.84.84,0,0,1,.41-.28l.1-.07v.48h.1l.15-.23c0-.07.11-.15.11-.23v-.3s0-.08-.23-.18-.18-.23-.27-.24-.2.14-.33.18-.15,0-.15.11v.36l-.07-.06V76.3h.15c-.05,0-.1,0-.11-.09h-.1v-.32l0-.17a.53.53,0,0,0,.25,0,2.7,2.7,0,0,0,.39-.08.67.67,0,0,0,.2-.12l.28.1.18.12h.1a.45.45,0,0,0,0,.23c0,.06.21.2.21.2h.43l.31.41.41.49.17.26a.38.38,0,0,0,.21.12H27V68.69s0-1.77-.06-2.51-.1-2.83-.1-2.83l.28-.06H34s.15.06.11.16-.1,0-.06.26a11.3,11.3,0,0,1,0,1.84,1.6,1.6,0,0,1-.53.28c-.1,0-.51.07-.51.07l-.8.08-3,.13V66a.59.59,0,0,0,.07-.16c0-.07,0-.2-.09-.26a.68.68,0,0,0-.27-.1v-.35c-.05-.06-.1-.13-.15-.18a.38.38,0,0,1-.08-.23l-.1-.08h-.17a.33.33,0,0,0-.16.15c0,.08,0,.15-.08.18A1.51,1.51,0,0,0,28,65v.26c0,.07.12.12.18.16a2.12,2.12,0,0,0,.31.09v.11s-.09.07,0,.12a1.22,1.22,0,0,0,.28.14H29V66H28.1s-.58,0-.59.1v.2h6.42l.18.06L34,68.77h-.36v-.16h-.39l-.07.44h-.25l-.31.07v-.36s.07-.12,0-.15h-.41s0,.41-.08.44l-.12.1h-.36v-.31h-.44v.39h-.59V69l-.43.09v4.49s.1,4.2,0,4.27a.61.61,0,0,1-.41.15c-.2,0-.87.11-1.05.11a1.7,1.7,0,0,0-.51.17s-.28,0-.36.11a1.19,1.19,0,0,1-.23.26v.09h.16v.1h-.16l-.07.82,2.76.11,1.84-.06c.17,0,.49-.17.59-.15a4.49,4.49,0,0,0,.71-.07l.52-.24v-.1l-1.13-.1v-.23l-.1-.12v-.11h2.65l.06-.26.17-.15a.39.39,0,0,1,.19-.08v-.27l-.19-.26a2.83,2.83,0,0,1,.15-.28s.14-.62.14-.62L36,68.94l-.08-7.28-.15-.08v-.2s0-.08-.1-.08h-.23c-.15,0-.25-.13-.43-.1l-.52.07a.58.58,0,0,0-.23.09v1.15l-.18.07a.72.72,0,0,1-.43.1c-.28,0-2.43.1-2.43.1a17,17,0,0,0-1.71.06,1.89,1.89,0,0,1-.74.1,6.35,6.35,0,0,1-1-.08l-.8-.1V61.64l-.1-.18h-.36c-.12,0-.33-.08-.4-.08h-.49l-.07.07h-.16l-.15-.07-.39-.28H22.43s-.64,0-.66.15a.86.86,0,0,0,.07.36.66.66,0,0,1,.11.26.4.4,0,0,1-.06.25,2.17,2.17,0,0,0,0,.51,2.82,2.82,0,0,0,.92.29,11.61,11.61,0,0,0,1.18,0l.92-.06.15-.12h.16l.07-.09.26-.17v.26c0,.15-.06.63-.06.63l-.4-.12h-.92a6,6,0,0,1-.85.07,4.71,4.71,0,0,0-.92,0l-.56.2V64s.11,0,.08.12a2.26,2.26,0,0,0-.15.39c0,.08-.18.1,0,.31a4.55,4.55,0,0,0,1.46.32,2,2,0,0,1,.73-.07,5.35,5.35,0,0,0,1,0l.13-.15h.25a2.37,2.37,0,0,1,.07.64c0,.1-.33.25-.15.2s-.64,0-.92-.07a11.07,11.07,0,0,0-1.13-.11h-1S22,65.73,22,66a.41.41,0,0,0,.18.35l-.27.15a.92.92,0,0,0-.14.28,1.94,1.94,0,0,0,.25.42s1.56.18,1.84.18.67-.06.92-.06.33-.18.43-.17a.82.82,0,0,1,.24.1v.66h-.64s-1.54-.12-1.84-.1-.92.1-.92.1c0,.2,0,.41,0,.62a.35.35,0,0,0,.15.18s-.23,0-.26.15a1.18,1.18,0,0,0-.07.41c0,.07,0,.33.81.41a6.12,6.12,0,0,0,1.21,0h.71a4.1,4.1,0,0,0,.49-.06s.08-.17.2-.12.18,0,.23.31a1.23,1.23,0,0,1-.1.6s-.92.06-1.18.06a4.74,4.74,0,0,0-1.3.17c-.12.09,0,.47,0,.47s-.23.5,0,.63a2,2,0,0,0,.87.21H25a1.07,1.07,0,0,0,.32-.08v.44l-4.05.15s-.51-.12-.64,0a1.66,1.66,0,0,0-.23.31l-.1.12-.15-.48s.08-.07-.07-.1a.63.63,0,0,0-.41.07c-.16.06-2,.06-2.25.06s-1.39-.11-1.66-.08-.7,0-.87.17a1.53,1.53,0,0,0-.28.78c0,.1.17.48.28.51a11,11,0,0,0,1.15,0h.81v.1a3.33,3.33,0,0,0-.59.79.65.65,0,0,0,.11.33v.8a2.35,2.35,0,0,0,0,.53l.08.11-.08.15h-.15L16,76.26h-.15s0,.17-.1.18h-.2l.07-.11-.12-.28s-.19-.15-.28-.16a1,1,0,0,0-.34-.1c-.16,0-.15.1-.25.08a3,3,0,0,0-.67-.16.14.14,0,0,0-.11.14s.06.25-.07.25h-.56v-.26c0-.07-.11-.12-.11-.12l-.2-2,1.1.08a.55.55,0,0,0,.31,0,2.2,2.2,0,0,0,.35-.92,1,1,0,0,0-.18-.34l-.07-.23H11.82a26.23,26.23,0,0,0-2.68,0c-.08.08-.1.24-.16.26s-.15.28-.12.43a2.84,2.84,0,0,0,.23.5l.07.15,3.05.08-.16.27s-.18.33-.23.39-.26.3-.26.3V76a2.14,2.14,0,0,0-.19.26c0,.07,0,.19-.08.19h-.11a1.53,1.53,0,0,0-.27-.17c-.09,0-.18-.15-.27-.16s-.43.23-.6.34a.58.58,0,0,0-.19.25h-.2a3.89,3.89,0,0,1,.16-.41,1,1,0,0,1,.18-.18v-.23l-.23-.15a.26.26,0,0,0-.27,0,.46.46,0,0,0-.28.28.93.93,0,0,1-.09.26,2.09,2.09,0,0,1-.29.23l-.35.17-.24-.1c-.09,0-.12-.22-.12-.22S8,76.07,7.88,76s0-.11-.23-.09-.37.26-.56.36l-.35.19s.23-.23.18-.29,0-.25-.11-.26-.23.23-.23.23l-.23.06s0-.18-.1-.15a1.14,1.14,0,0,0-.23.15.16.16,0,0,1-.16-.16c0-.17-.66,0-.66,0l-.13.05Zm15.36,2.46-.1.08a.35.35,0,0,0-.17.17,3.89,3.89,0,0,1-.16.41l-.08.18a1.39,1.39,0,0,1,.18.31.18.18,0,0,0,.13.15,1.22,1.22,0,0,0,.06-.26.6.6,0,0,1,.1-.23l.23-.18a.66.66,0,0,0,0-.28v-.25c0-.06-.11-.11-.11-.11Zm1.18-19.46a.73.73,0,0,0,0,.36.56.56,0,0,0,.08.21l-.1.07a.23.23,0,0,0-.08.16,1.34,1.34,0,0,0,0,.4c0,.06.2.18.66.28a2.9,2.9,0,0,0,1.1.08,5.52,5.52,0,0,0,.8-.12.51.51,0,0,0,.27-.06l.19-.18h.1v.21c0,.07-.1.15,0,.18s.07,0,.12,0a.6.6,0,0,1,.11.26c0,.09-.06.18.12.23l.28.07v-.56s0-.1.06-.07.08.17.08.17v.23l.17.08.11.07h.08V61l.09-.09.06.12a.42.42,0,0,0,.12.08h.11v-.31l.12-.16a.49.49,0,0,1,.1.16.34.34,0,0,0,.11.18.2.2,0,0,0,.15,0l.06-.15v-.18l.07-.15h.12V61s.09.09.14,0v0a.26.26,0,0,0,.09-.18,1.93,1.93,0,0,0,0-.34.18.18,0,0,1,.16-.28h.16V60s-.26-.16-.36-.14h-.49l-.74-.07s0-.16.08-.16h.28l.2.06h.2c.06,0,.08,0,.09-.08a3.17,3.17,0,0,0,0-.44h-.16s-.1-.1-.18-.07a.3.3,0,0,0-.12.13H26V59l.2-.11.11-.28.07-.1h.08v.43s.06.1.13.1.23-.27.23-.27l.07-.28v-.24s0-.1-.12-.09a2,2,0,0,0-.36.15l-.07.08h-.08s.1,0-.06-.08H26V58s-.1-.1,0-.14a.53.53,0,0,1,.25,0,1.28,1.28,0,0,0,.29.14.86.86,0,0,0,.23-.06l.12-.18a.72.72,0,0,1-.36-.1c-.17-.1-.17-.12-.23-.12h-.18l-.2.09h-.1v-.12l.1-.15.06-.28V57a2.16,2.16,0,0,0-.36,0c-.08,0,0,.15,0,.15a1.19,1.19,0,0,1,.07.27v.18l-.18.08-.07-.07V57h-.36l.07.49-.12.07H25c-.07,0-.07-.16-.07-.16V57s.15-.06,0-.15a.55.55,0,0,0-.31,0s-.2,0-.2.09a.57.57,0,0,0,0,.26,1,1,0,0,0,.1.24v.07h-.07l-.32-.15-.17-.08v-.21a.26.26,0,0,0-.06-.17h-.56l-.79.07a7,7,0,0,0-1.12,0c-.15.06-.16.13-.16.18v.49c.05,0,.06.05.08.1a.15.15,0,0,1-.08.12.82.82,0,0,0-.1.24v.36l.18.17a.45.45,0,0,1,.23,0c.07,0,.66.19.74.19a3.78,3.78,0,0,0,.47-.06l.79-.1.2-.08s.16-.1.2,0a.83.83,0,0,0,.08.18l.23.31.25.18.19.1v.23l.27.07.09.14h.1l.15-.19.1-.09s.07,0,0,.1l-.07.1v.18h-.92l-.19-.33-.15-.13L24,59.29s0-.13-.11-.13H22.55l-.92.12,0-.13ZM27,56.81c.18.09.07.15.07.15a1.14,1.14,0,0,0-.07.22c0,.09,0,.14-.16.14s-.08-.06-.08-.06v-.45s.05-.09.24,0Zm.84,6.67-.11.32v.27a2,2,0,0,0,.18.55l.28.08.24-.15.22-.11a.45.45,0,0,1,.23,0,.37.37,0,0,1,.19.28c0,.08.15.41.15.49s.31.39.51.51a3.44,3.44,0,0,0,.85.23h.71l.56-.27a.77.77,0,0,0,.39-.47,1.18,1.18,0,0,0,0-.59A2.26,2.26,0,0,0,32,64a2.26,2.26,0,0,0-.44-.34c-.09-.07-.28,0-.35,0H31c-.1,0-.1-.12-.24,0a1.17,1.17,0,0,1-.63.08c-.2,0-.11,0-.26.08a.81.81,0,0,1-.31,0,2.74,2.74,0,0,0-.48-.06c-.07,0-.11.11-.2.06l-.16-.11a.91.91,0,0,0-.33,0,1,1,0,0,1-.25.06l-.31-.33Zm4.72.43c-.1,0-.09.1-.09.21v.37a1.07,1.07,0,0,0,.14.16c.06,0,.08.07.14,0a.26.26,0,0,0,.12-.15.38.38,0,0,0,0-.15H33a1,1,0,0,1,0,.25c0,.08.06,0,0,.08a.36.36,0,0,0-.1.18h-.36a.54.54,0,0,1-.1.23.37.37,0,0,0-.1.17l-.15.08v.1l.3.06h.21v-.24a.22.22,0,0,1,.16,0l.15.11h.15l.08-.23a.17.17,0,0,1,.1-.15.37.37,0,0,0,.18-.08.08.08,0,0,0,.07-.1.45.45,0,0,1,0-.23l.15-.08v-.31L33.57,64l-.07-.28s-.16-.12-.23-.1-.1-.08-.16-.07a.73.73,0,0,0-.18.17l-.07.11H32.7a.45.45,0,0,0-.18,0Zm4.6,11.83c-.12.05-.09,0-.14.36s0,.41,0,.66l0,.24a1.23,1.23,0,0,1,.19.2c.05.08.09.2.17.2h.24l.33-.09A.43.43,0,0,0,38,77v-.61c0-.13.09-.16.09-.28s0-.21,0-.24a.66.66,0,0,0-.28,0l-.25,0a.61.61,0,0,0-.34-.1ZM37.2,73l-.05.21s.08,0,.08.08a.38.38,0,0,1-.11.25v.36a1.9,1.9,0,0,1,0,.4c0,.08-.12.08,0,.16a1.17,1.17,0,0,0,.29.33l.22,0a.12.12,0,0,0,.11-.13c0-.13-.08-.25,0-.3s.2,0,.28-.13-.05,0,.08-.12.22-.69.13-.73-.29,0-.29,0l-.12-.17s.09,0,0-.16-.16-.13-.24-.13a.48.48,0,0,0-.18,0Zm0-2.2a3.14,3.14,0,0,0-.4.08c-.08,0,0,.82,0,.82a.88.88,0,0,1,.09.2,1.31,1.31,0,0,1,0,.28.48.48,0,0,0,.08.16,1.11,1.11,0,0,1,.08.3l.16.11h.17l.08-.11a2.47,2.47,0,0,1,.17-.3c.08-.13,0,0,.13,0a.49.49,0,0,0,.24-.21c.08-.12,0-.08,0-.28A6.64,6.64,0,0,0,38.1,71a.32.32,0,0,0-.21-.25s0,.12-.25,0a.54.54,0,0,0-.21-.05c-.08,0-.1.05-.18.08h0Zm-.13-13.64a2.5,2.5,0,0,0-.09.61,1.27,1.27,0,0,0,.05.44.72.72,0,0,0,.09.2v.13h.36a2.43,2.43,0,0,1,.13-.24c.08-.14.16-.17.21-.25s.08-.2.12-.3.05,0,.08-.08.2-.16,0-.2h-.2a1.29,1.29,0,0,0,0-.21c0-.08.09-.13-.11-.16a1.08,1.08,0,0,0-.49,0l-.1.06Zm0,1.76c0,.08-.2.13-.13.28a4.17,4.17,0,0,1,0,.61,3.11,3.11,0,0,0,0,.61c.05.19.09.19.17.19a1.23,1.23,0,0,0,.29-.08,1.56,1.56,0,0,0,.2-.16,2.19,2.19,0,0,1,.2-.22v-.21H38c0-.12,0-.25,0-.36a.66.66,0,0,0,0-.28s-.08-.17-.16-.13h-.17s.14,0,0-.13a2,2,0,0,0-.54-.09h-.06Zm-3.52-2c-.08.08-.16.11-.16.19v.25c0,.08-.09-.08-.09.16s-.08.5,0,.66,0,.3.05.49a1.17,1.17,0,0,0,.28.48c.09.08.09,0,.12.13a2.67,2.67,0,0,1,0,.4h.44l.05-.25.08-.11s0-.09.09,0,0,.24.13.29a.3.3,0,0,0,.16.05l.21-.33A2.3,2.3,0,0,1,35,58.9a.84.84,0,0,1,.08-.2.45.45,0,0,0,.16-.24.86.86,0,0,0,0-.45c0-.08,0-.16-.11-.19a.76.76,0,0,0-.3,0,.15.15,0,0,1-.16.08c-.12,0-.13-.17-.13-.17l-.09-.16a.84.84,0,0,0,.3.08c.12,0,.13-.08.21-.11s.25.13.4.11.13,0,.21,0a1.47,1.47,0,0,0,.28-.08.14.14,0,0,0-.08-.16c-.12,0-.2-.14-.33-.12a.66.66,0,0,1-.28,0l-.08-.13v-.33s.11-.08,0-.13a.28.28,0,0,0-.28,0,.52.52,0,0,0,0,.28c0,.08.17.2.17.28s-.28,0-.28,0l-.14-.13v-.2a.2.2,0,0,0,0-.21.57.57,0,0,0-.13-.14s-.19,0-.21.05-.12.13-.08.22.13.21.13.29-.12.12-.12.12h-.19l-.12-.08s.12,0,.08-.14a.27.27,0,0,0-.13-.13l-.13-.06Zm-.13,2.89s-.12,0,0,.29.08.3,0,.48,0,.21.11.41,0,.2.22.17a.47.47,0,0,1,.33,0c.16,0,.13-.22.13-.22l.08-.08.08.25a.52.52,0,0,0,.17.19l.08-.24s.13-.17.05-.3a1,1,0,0,1-.13-.29,1.61,1.61,0,0,0,0-.28h.36a.66.66,0,0,0,0,.28c.06.14.11.31.16.47a1.46,1.46,0,0,0,.05.2h.13s.2-.2.2-.33v-.49l0-.17L36,60s.13,0,.13,0-.33-.12-.33-.12l-.92-.08h-.74l-.72,0Zm2-2.56h.21l.09-.25V56.8h-.25Zm.28.57-.16,0-.12.11v.32l0,.24,0,.09h.12a.5.5,0,0,1,.11-.17.73.73,0,0,0,.08-.33v-.19l0-.12Zm-.13.92-.22.08a.3.3,0,0,0-.11.22,2.39,2.39,0,0,0,.05.36l.11.16s.09.08.14,0a3,3,0,0,0,.16-.36v-.3Zm0,1.64s-.13,0-.13.09v.27l.16.33a.08.08,0,0,0,.12,0s0,0,0,0a.52.52,0,0,0,0-.24v-.41l-.21,0Zm1.28.64c0,.09-.08-.05,0,.09s.08.13.12.29a.51.51,0,0,1,0,.3.66.66,0,0,0,0,.28c0,.11,0-.09,0,.11v.33a.29.29,0,0,0,.14.25h.16l.12-.05.21.08h.25s.13-.08.13-.17,0-.39,0-.39v-.41a.51.51,0,0,0-.4-.08l0-.41s0-.2-.08-.2l-.25,0-.39,0Zm.76,2.12h-.17L37.41,63a.31.31,0,0,0-.2-.13l-.16,0-.2.05v.19l-.05.25v1.09c0,.13.28.47.28.47l.13,0,.17-.08.28-.08c.08,0,.16-.2.16-.2v-.8c0-.12.08-.73.08-.73Zm-.69,2.17c-.09.05-.17.08-.17.17s-.05,1.44-.05,1.44a2.67,2.67,0,0,0,0,.4,1.82,1.82,0,0,0,.2.36l.33,0h0l.11-.45.3-.24a1,1,0,0,0,.13-.33,1,1,0,0,1,.08-.3l.08-.28v-.39l-.33-.13-.11-.22a.62.62,0,0,0-.25-.13,2,2,0,0,0-.29,0ZM36.87,68s0,.4,0,.49a1.75,1.75,0,0,0,0,.56,6,6,0,0,0,.13.74c0,.12.25.12.25.12l.21,0,.2-.22.25,0,.08-.29.11-.44v-.5s-.33-.16-.36-.24l0-.17h-.41l-.36,0ZM21.64,54.4c-.11.05-.29.05-.24.21a2.81,2.81,0,0,1,0,.5,1.62,1.62,0,0,1,0,.44l.17.29.92.33h.85a.3.3,0,0,1,.22-.05c.16,0,.47.12.65.12h2.58l3.47-.08h2.82c.14,0,1.1,0,1.29-.09l.44,0,.33-.05s.11-.17.08-.28a.86.86,0,0,0-.21-.28l-.22-.05v-.54a.18.18,0,0,0,.17-.12,1.77,1.77,0,0,0,0-.41,3.55,3.55,0,0,0-1-.2H24.29v.09a.09.09,0,0,0-.12.05h0l-.05.17H24l-.12-.17a2,2,0,0,0-.56-.08,2.17,2.17,0,0,0-.57,0,2.52,2.52,0,0,1-.56.08l-.56.15ZM26.32,49c-.19,0-.16.05-.16.05h-.48a2.77,2.77,0,0,0-.57.13l-.76.09-.24.13a.69.69,0,0,0,.24.05h.58c.08,0,1.1-.05,1.26-.08l.4-.12v-.16L26.54,49l-.22,0Zm.66.78-.13.08v.44c0,.13,0,.28.08.41v.82L27,52.66l.16.36a.32.32,0,0,0,.12-.2c0-.13.08-.8.08-.92V49.82Zm2.48.23-.2,0v.13l0,.13.12.08Zm-1.15,1.11-.08.09v.54l.13.21h.13l.08-.52s.09-.12,0-.2l-.08-.08-.18,0Zm-4.2,2.17v.56a10.09,10.09,0,0,0,1.1,0c.49,0,2.69-.08,2.69-.08s2.12-.12,2.4-.12l3.07-.08,1.74,0,1.41-.08.37-.08-.17-.13H34.91v-.92L34.8,52V49.9l-.61,0v.82s.12,1.12.12,1.2v1.35h-.22L34,53.3H32.57l-.14-.12s0-.11,0-.08a1.69,1.69,0,0,0,.45,0s-.12-.49-.13-.64a1.1,1.1,0,0,1,0-.48c0-.08.08-.57.08-.57s.05-.39,0-.41h-.17a5.53,5.53,0,0,0,0-1.15c0-.08-.41,0-.41,0s-.16,0-.16.11.08.86.08.86l.17.11,0,.12a.08.08,0,0,0-.11,0s0,0,0,.05v.65c0,.12.2.22.2.3s0,.05-.11.05-.17,0-.2.08a2.25,2.25,0,0,0,0,.45,2.63,2.63,0,0,0,0,.49l-.28.08h-.25V52c0-.17.12-1.71.12-1.71a1.4,1.4,0,0,0-.05-.41c-.05-.08-.61,0-.61,0v.2a.32.32,0,0,1,.08.21,2.81,2.81,0,0,0,0,.41,2.12,2.12,0,0,0,.12.2l-.13,0-.13.08s0,.44,0,.52a3.93,3.93,0,0,0,.14.41l.08.14h-.1a.18.18,0,0,0-.08.16v.66s-.05.05.05.11a.2.2,0,0,0,.21,0l.12.08v.09H30.35l.13-.13h.25a1.29,1.29,0,0,0,0-.48,1.59,1.59,0,0,0-.25-.33v-.11h.13s.16-2.12.12-2.21a.36.36,0,0,0-.25-.16H30a2.52,2.52,0,0,0,.08.53,5.17,5.17,0,0,0,.24.57c0,.05-.19.08-.19.08S30,51,30,51s0,0,.08.3a2.87,2.87,0,0,1,.11.61l.13.08v.19l-.21.14a.26.26,0,0,0-.08.19c0,.15.05.28.08.41l.17.25-.74,0v-.41a.49.49,0,0,0,0-.2,4.51,4.51,0,0,0,0-.52l-.09,0,.05-.86H29v.45l.08.29.11.17L29,52.2a1.27,1.27,0,0,0,0,.39,2.83,2.83,0,0,1-.05.5v.11l.41.08h-1l.05-.65s.08-.28,0-.33l-.28-.2V50h-.41s.08.92.08,1v2.39ZM33,50.67s.05.13.13.12a.17.17,0,0,0,.08-.14,5.7,5.7,0,0,0,.13-.64c0-.16-.08-.16-.08-.16H33l0,.82Zm.61.36h-.69v.4a2.33,2.33,0,0,0,.19.39c.12.16.17.16.17.16v.09h-.2v.6a.7.7,0,0,0,.3.53.29.29,0,0,1,.13-.08,1,1,0,0,0,.29-.53c.09-.24.12-2.4.14-2.48a1.31,1.31,0,0,0,0-.28h-.4l.07,1.2Zm1.92-.66v.51a.88.88,0,0,1-.2.09.2.2,0,0,1-.2-.09,1.15,1.15,0,0,0,.09-.28.35.35,0,0,1,.28-.27l0,0Zm.64-.06a.28.28,0,0,0-.25.25V51l.48,0,.08-.13v-.33a.31.31,0,0,0-.23-.2l-.08,0Zm.82.08a.3.3,0,0,0-.2.17,2.16,2.16,0,0,0,0,.36v.13a1.29,1.29,0,0,0,.48,0,.52.52,0,0,0,.28-.3v-.29l-.2-.12-.36,0ZM35.41,51.9l-.08.08c-.09.09,0,.25,0,.25h.28a.27.27,0,0,0,.14-.16.16.16,0,0,0-.09-.17v-.18Zm.92-.41a1.42,1.42,0,0,0-.25.12s-.13.13-.13.21-.05,0-.05.16v.22c0,.08.16.08.16.08l.28-.05a.3.3,0,0,0,.09-.13c0-.08,0-.13,0-.21a1.15,1.15,0,0,1,0-.37l-.1,0Zm.56,0a.33.33,0,0,0,0,.25V52c0,.12,0,.17.13.13a.48.48,0,0,1,.29,0,.21.21,0,0,0,.25,0,.27.27,0,0,0,.12-.21v-.25s-.17-.11-.25-.08H37.3s-.28,0-.33.08Zm.24,1.1-.05.17,0,.11-.13,0v-.13l.05-.13.08-.08Zm-15.8,1v0h2.41l.17,0L24,53.2A.74.74,0,0,0,24,53a.44.44,0,0,1-.08-.17v-.24l-.45-.09-.72-.08h-.58a3.22,3.22,0,0,0-.39.08l-.21.2v.25l.11.05v.08s-.16,0-.11.11a1.3,1.3,0,0,1,.08.17l.13.08a.1.1,0,0,1,0,.08l-.28.08-.08.09Zm2.36-2.48h-.47l-.13-.09a2.53,2.53,0,0,0-.33.12c-.12.05-.12,0-.21,0l-.58.05c-.08,0-.25.21-.25.21l-.24.08c-.13,0-.12.09-.13.17a.22.22,0,0,0,.11.24.66.66,0,0,0,.3.12,1.28,1.28,0,0,1,.39,0,2.34,2.34,0,0,0,.4.11H23l.49.14h.49l.21-.12,0-.28a6,6,0,0,0-.17-.72l-.25,0Zm1-.84-.05.52V51h.58c.08,0,0,.13.08,0a4,4,0,0,0,0-.49l-.05-.22h-.22a.18.18,0,0,1-.19.12l-.15,0Zm.85.2V51l.12.11h.36v-.67a1,1,0,0,0-.21.08l-.17.12-.1,0Zm.2,1.08-.13.16a2.35,2.35,0,0,0,0,.53c0,.08.2,0,.2,0v.08l-.13.05a1.43,1.43,0,0,0-.28.13c-.09,0-.05.33-.05.33h.16a1.77,1.77,0,0,0,.41-.05c.08,0,.05-.29,0-.39v-.13l.12-.05v-.69L26,51.52c-.11,0-.11.15-.11.15l-.1,0Zm-1.23-.13-.08.16v.56a2.62,2.62,0,0,0,.56,0c.08,0,.21,0,.21-.13s.05-.41,0-.49,0-.13-.21-.09a.49.49,0,0,0-.25.12s.11,0-.08-.07l-.1-.06Zm.46,1h-.17l-.27.09a.25.25,0,0,1-.05.21c-.09.08,0,.13,0,.13h.29a.46.46,0,0,0,.25-.08l.05-.4-.1.05Zm-.86-2.16c0-.2,0-.42,0-.61s-.08-.08-.13-.25,0-.28-.08-.48-.21,0-.33-.08a4.59,4.59,0,0,0-.52,0h-.3c-.13,0-.26,0-.39,0l-.3.17-.36.11s-.2.08-.21.17a.27.27,0,0,0,.11.29.5.5,0,0,1,.12.13h.56c.21,0,.19,0,.27,0s.09,0,.22-.08a.41.41,0,0,1,.29,0l.33.11-.11.14L23,50a.91.91,0,0,0-.33,0,1.42,1.42,0,0,0-.45.08,4,4,0,0,1-.52.11c-.12,0-.13.12-.17.28s.2.33.3.4S22,51,22,51s.08,0,.28,0h.47l.92,0a1.93,1.93,0,0,0,.48,0h0c0-.21,0-.44,0-.66Zm-2.61-2a.57.57,0,0,0-.11.4c0,.08-.12.11,0,.16a1.3,1.3,0,0,0,.44,0,1.29,1.29,0,0,0,.48,0,1.2,1.2,0,0,1,.33-.05c.16,0,.29,0,.36,0s.13,0,.24,0a.77.77,0,0,1,.37,0c.08,0,0,.12.29.08h.48a1.11,1.11,0,0,0,.36.13c.08,0,.8-.13.8-.13a3.22,3.22,0,0,1,.5-.16c.16,0,.28.08.36,0a.85.85,0,0,0,.24-.22l.14-.11s.08-.08.08.05a4.48,4.48,0,0,0,0,.82c.05.08.39,0,.47,0s.37,0,.42-.12,0-1.84,0-1.92V42.46a5.85,5.85,0,0,0,.09-.92s.08-.28.11-.36a1.7,1.7,0,0,0,0-.45h5.8v1.18L32.2,42H29.54c-.11.25-.11,3.35-.11,3.35l-.17.41V46L28.9,46s-.28,0-.28.11.69.12.69.12l4.34,0s.16,0,.16.11-.05.48-.05.48h-1.9c-.21,0-1.43.21-1.59.21h-.91a8.89,8.89,0,0,0,.12,2.12h1.43s2.44-.13,2.76-.13h1s0-4.93,0-5,.12-3.35.13-3.51a2.81,2.81,0,0,0,0-.58l-.13-.08H28.31a5,5,0,0,0-.77,0,.45.45,0,0,1-.28,0,1.37,1.37,0,0,0-.28,0l-.11.58s-.17-.2-.25-.2-.2,0-.21-.08-.09-.33,0-.36a1.71,1.71,0,0,1,.39,0s-.05-.3-.16-.37-.17-.16-.25-.16-.12.05-.25.08a3.42,3.42,0,0,1-.64,0h-.13l-.11-.08.29,0a.66.66,0,0,0,.28,0l.41-.16.05-.17h.21a.22.22,0,0,0,.17-.05c.08,0,.16-.16.08-.24s-.21-.3-.41-.3a12.72,12.72,0,0,0-1.27.12.94.94,0,0,1-.41,0c-.11,0-.28-.17-.41-.09a.93.93,0,0,1-.44.12,3.1,3.1,0,0,0-.81,0,1.13,1.13,0,0,1-.24.08h-.44s0-.13-.25-.08-.4.08-.36.25a3.68,3.68,0,0,1,0,.47l.39,0a3.05,3.05,0,0,1,.74,0,2.24,2.24,0,0,0,.58,0,1.62,1.62,0,0,0,.44,0h.2a.24.24,0,0,1-.22.17h-1.1a1,1,0,0,0-.47.11,1.14,1.14,0,0,1-.45,0c-.11,0-.24,0-.24.12V40h2a1.54,1.54,0,0,0,.48.12.82.82,0,0,1,.39-.13h.16l.25.08h-.1a1.65,1.65,0,0,0-.44,0,1.41,1.41,0,0,1-.44.08c-.12,0-.53-.08-.65-.08a1.38,1.38,0,0,0-.64,0,2.09,2.09,0,0,1-.49.13,1.17,1.17,0,0,1-.28.11.3.3,0,0,0-.24.25c0,.13,0,.2.05.25a3.88,3.88,0,0,0,.49.11,4.17,4.17,0,0,0,.8.08A7.92,7.92,0,0,1,24,41a2.38,2.38,0,0,0,.65,0,3.9,3.9,0,0,0,.41,0s.17-.14.25-.14a1.73,1.73,0,0,0,.53.17c.29,0,.16-.12.44-.17a1.3,1.3,0,0,0,.48-.19l.08,0a1.54,1.54,0,0,0,.08.19c.05.09.12.09.12.25a1.21,1.21,0,0,1-.09.4c0,.08,0-.12-.16-.12h-.69a2.66,2.66,0,0,0-.69,0c-.13.05-1.27.05-1.36.08h-.64a.34.34,0,0,1-.28,0l-.41-.11a1.05,1.05,0,0,1-.53.16c-.28,0,0-.16-.28-.16s-.36-.12-.41.19,0,.28.12.4-.09.13.13.2.24.13.49.11a1.58,1.58,0,0,1,.41,0c.3,0,.57,0,.66,0h.47a3.56,3.56,0,0,1,.41.08c.17,0,.37,0,.4.12s-.13.08-.13.08h-2a.31.31,0,0,0-.2-.08H21.9l-.27.2v.57l.24-.11c.13-.09.2-.12.28-.05a2.73,2.73,0,0,0,.64.16,9.48,9.48,0,0,0,1.18.08h.86c.16,0,.33,0,.49,0a2,2,0,0,0,.49,0v.08l-1.39,0h-2c-.2,0-.41.07-.61.09a1,1,0,0,0-.36,0,.65.65,0,0,0-.12.48c.05.13.12.28.2.28l1.54-.08h1.2l1.19-.08a2.16,2.16,0,0,0,.36,0c.11,0,.08-.12.33-.09a2.26,2.26,0,0,0,.52,0s.08-.19.2-.08.11.61.11.61a.7.7,0,0,0-.05.25,2.74,2.74,0,0,0,.09.39l-.05.16h-.28l-.45.14H25.22l.22-.09a.82.82,0,0,0,.44,0c.11,0,.16-.13.25-.13s.24,0,.32,0,.14-.28.2-.36.17,0,.2-.16,0-.22-.08-.22a8.74,8.74,0,0,0-1.43-.13,2.25,2.25,0,0,1-.33.08c-.28,0-.21-.08-.4-.05s-.16.09-.32.09-.3-.09-.58-.09h-.92c-.29,0-.24-.08-.47,0s-.17,0-.4,0a.93.93,0,0,0-.29.12h-.32v.49s.33.05.45.05a3.31,3.31,0,0,1,.77,0c.16,0,.72.12.64.13s-.13,0-.49.09-.48.21-.66.13-.25-.22-.39-.13-.22.13-.22.27v.5h.66l1.26,0s-.08-.12.25-.12a3.69,3.69,0,0,1,.82,0c.2,0,.41.1.61.13a8.27,8.27,0,0,0,.85.12h.4l-.08.11H26l-.66,0-.72-.08a3.75,3.75,0,0,0-.82,0c-.28,0-.39-.08-.48,0a.7.7,0,0,1-.39.08h-.61l-.33.05a1.22,1.22,0,0,0-.49.12.61.61,0,0,0-.05.33c0,.19-.2.29.08.32a3.52,3.52,0,0,0,.56,0h.82v.11a1.81,1.81,0,0,1-.28.12,1.27,1.27,0,0,1-.55,0,.39.39,0,0,0-.3,0c-.11,0-.28.14-.28.22a4.37,4.37,0,0,0,.12.49h1.54a1.41,1.41,0,0,1,.41,0,.51.51,0,0,0,.3,0L24,48h.72a1.29,1.29,0,0,1,.48,0c.31,0,.61.05.92.05.08,0,.21-.12.3-.13a1.78,1.78,0,0,1,.47,0v-.22a2.48,2.48,0,0,1-.2-.44c0-.08.12-.13.12-.28a1.23,1.23,0,0,0-.08-.33h-.23v-.23l.16-.05s.17-.13.25,0a1.07,1.07,0,0,0,.16.14v2H27l-.08-.19-.28,0-.2.05a.15.15,0,0,0-.12-.13H24.53c-.24,0-.49.12-.64.12a1.62,1.62,0,0,0-.44,0h-.74a3.14,3.14,0,0,0-.61,0h-.28a.65.65,0,0,0-.21.06l-.07-.13Zm5.47-10s-.13.2-.11.3.21.21.28.32a1,1,0,0,1,.05.3s.11.2.19.21a4.74,4.74,0,0,0,.69.05s.58.12.69.12a11,11,0,0,0,1.27,0,14.15,14.15,0,0,1,1.48-.05c.19,0,2,.05,2.05,0a8.9,8.9,0,0,1,1-.13s.05,0,.11-.12a1.5,1.5,0,0,0,.14-.44,1.57,1.57,0,0,0,0-.53c0-.08.08-.13-.09-.19a2,2,0,0,0-.82,0c-.13,0-2.61.08-2.76.08a12.09,12.09,0,0,0-1.34,0,3.75,3.75,0,0,1-.69.08l-.53-.08a9.11,9.11,0,0,0-1.28,0,1.2,1.2,0,0,1-.28.13Zm10.5,9.84a.66.66,0,0,0-.28,0,1.09,1.09,0,0,1-.36,0h-.94l-.29.11h-.22c-.11,0-.16.22-.16.22l0,.47h.12l.08-.08.72.05c.08,0,.2,0,.41.08A1.41,1.41,0,0,0,37,49h.13a.29.29,0,0,1,.25.12,1.57,1.57,0,0,0,.3-.12.63.63,0,0,0,.13-.11v-.44a.29.29,0,0,0-.25-.3Zm-.41-.92a.92.92,0,0,1-.33,0,1.93,1.93,0,0,0-.48,0h-.93c-.08,0-.08.25,0,.33a.36.36,0,0,0,.21.24,1.13,1.13,0,0,0,.41,0l.28.14h.13a.91.91,0,0,1,.33,0,5.71,5.71,0,0,0,.73.05.35.35,0,0,0,.41-.25.79.79,0,0,0,0-.48l-.71,0Zm-1.68-1.1a1.39,1.39,0,0,0-.21.11v.58a.22.22,0,0,0,.16,0c.09,0,.17-.12.25-.08a1.25,1.25,0,0,0,.4.13l1.36,0c.11,0,.29,0,.33-.08a3,3,0,0,0,.11-.4c0-.08,0-.16,0-.16s-.19-.12-.19-.12l0-.08a3.75,3.75,0,0,0-.82,0l-.56.13a.87.87,0,0,0-.28,0Zm.09-3.84c-.15,0-.14.21-.14.32a.68.68,0,0,0,.09.25,1.49,1.49,0,0,1,.39.13c.08.08,0,.17.17.2a5.34,5.34,0,0,0,.8,0l.2,0,.11-.08h.45S38,43,38,42.9v-.39s-.11-.3-.2-.28a.5.5,0,0,1-.29.05l-1.1,0a1.69,1.69,0,0,0-.45,0c-.11,0-.23,0-.36,0Zm2.2,1s-.25-.08-.25-.08h-.25l-.21,0a2.62,2.62,0,0,1-.56,0,1.78,1.78,0,0,1-.33.09l-.47-.12c-.12,0-.25.17-.25.17v.32a.51.51,0,0,0,0,.22,1.2,1.2,0,0,1,.28-.13c.08,0,.36.11.49.11s.17-.08.3-.08a1.61,1.61,0,0,1,.61.11.36.36,0,0,0,.32,0h.42a.35.35,0,0,0,.08-.24v-.45l-.2-.08s0,.2,0,.15v0Zm0,1-.28.12a2.12,2.12,0,0,1-.41-.17h-.5c-.23,0-.46,0-.69.05l-.24,0a1.32,1.32,0,0,0-.33,0c-.08,0,0,.33,0,.33a.82.82,0,0,0,.05.28c0,.08.29-.05.39-.05H36c.16.05.33.08.49.12a1.32,1.32,0,0,0,.3-.09,3.59,3.59,0,0,0,.47.12h.25l.25.08.21-.05v-.64l-.26-.1Zm-1.84,1-.3-.05c-.08,0-.08-.17-.16-.08a.47.47,0,0,0-.12.29l.05.3.81.13a.86.86,0,0,0,.36.08c.08,0,.49-.08.49-.08a2.62,2.62,0,0,0,.56,0,1.6,1.6,0,0,0,.3-.13.73.73,0,0,0,0-.25c0-.11,0-.29-.13-.33a.58.58,0,0,0-.39-.08l-.13.05c-.13,0-.4-.05-.48-.05s-.21-.08-.33,0l-.36.17Zm.61-5.28a.28.28,0,0,0-.25.09c-.12.08-.12.19-.21.19h-.37l-.13.09s-.16,0-.19.05a.36.36,0,0,0,0,.32c0,.14.27.2.27.2h.58c.08,0,.25.08.33.08S36.87,41,37,41a.41.41,0,0,1,.22,0h.33a.41.41,0,0,0,.29-.13c0-.08.08-.12,0-.21a.79.79,0,0,1,0-.25c0-.08.25-.25,0-.28a2.71,2.71,0,0,0-.57,0h-.58l-.19-.07ZM34,22.84l0,.74c0,.23-.09.46-.14.69s-.11.12-.11.12l-.05.44-.16-.13h-.3v-.94c0-.11.13,0,.33,0s.16-.11.16-.11v-.38a1.27,1.27,0,0,0-.39,0,3.33,3.33,0,0,1-.56.05v.11h-.12l-.29-.16-.53-.05H30.73c-.15,0-1.35.12-1.43.13a.43.43,0,0,0-.17.33,1.51,1.51,0,0,1-.08.3L29,24.9H27.8a2.68,2.68,0,0,1-.13-.56c0-.13-.08-.74-.08-.86s-.17-.64-.2-.8-.25-.3-.25-.3H27l-.48-.05h-.72c-.11,0-.82.12-.82.12h-.25l-.19-.12h-1.1s-.81.12-.92.12a4.25,4.25,0,0,1-.56-.12l-.45.09c-.11,0,0,.24,0,.24V23H22c.26,0,.54-.08.82-.11h1.92a9.58,9.58,0,0,0,1.13-.05c.2,0,.41-.07.61-.09h.39c.12,0,.05.14.05.22a.53.53,0,0,1-.11.24l0,.3v.92a1.1,1.1,0,0,0-.2-.28c-.08-.05-.29.2-.29.2l-.4-.12a2,2,0,0,0-.41.2.79.79,0,0,1-.25-.05,4.79,4.79,0,0,0-.64-.21,3.45,3.45,0,0,1-.57.05,3.13,3.13,0,0,0-.43,0,2.71,2.71,0,0,1-.57,0,3.17,3.17,0,0,0-.53,0l-.8.08a2.28,2.28,0,0,1-.3.17c-.08,0,0,.44,0,.44h.21l.66.05a2.52,2.52,0,0,0,.61-.11c.13-.05.28,0,.39.08s.77,0,1,0,.92.08.92.08h.3l.29-.16.41.11c.12,0,.2-.11.28-.11s.2.19.2.19l.16.2a3.38,3.38,0,0,1-.72.08h-1c-.13,0-.44-.05-.57-.05H23.32a1,1,0,0,1-.45-.16,2.18,2.18,0,0,0-.8.08.28.28,0,0,1-.28,0l-.44,0-.14.13s0,.5.12.53L22,26a3.75,3.75,0,0,0,.6-.13.44.44,0,0,1,.3.05,1.49,1.49,0,0,0,.44.11l1,0c.21,0,.43,0,.64,0a2.62,2.62,0,0,0,.56,0,2.8,2.8,0,0,1,.64-.08,2.17,2.17,0,0,0,.72.05c.08-.05.05.13,0,.25s-.24,0-.47,0a2.93,2.93,0,0,1-.73.11,3.76,3.76,0,0,1-.74-.16,2.3,2.3,0,0,0-.69,0H21.4v.19a1.46,1.46,0,0,0-.09.36c0,.14.2.14.33.14l.53,0a2.41,2.41,0,0,1,.6-.16,3.44,3.44,0,0,0,.45,0,.81.81,0,0,1,.52-.13c.33,0,1,.05,1.12.05a1.29,1.29,0,0,1,.49.16.4.4,0,0,0,.25,0l.39-.05.42-.05a.42.42,0,0,1,.27,0c.12,0,.28.11.28.21a.33.33,0,0,1-.19.36c-.2.05-.25-.05-.4,0a2.66,2.66,0,0,1-.69,0c-.08,0-.19-.13-.28-.16a4.39,4.39,0,0,0-.6-.09h-1c-.12,0-.53.14-.73.17s-.32-.13-.47-.13a2.91,2.91,0,0,0-.4.05,3,3,0,0,0-.6,0,.4.4,0,0,0-.2.16c0,.13.06.28.08.41s.17.13.25.13h.49a1.36,1.36,0,0,0,.39-.08.78.78,0,0,1,.4.05l.21-.05,1.1-.05a1.34,1.34,0,0,0,.4,0,.2.2,0,0,1,.19.05h1.73c.13,0,.13-.08.13-.08h.13v.1l.05.57h-.11a.25.25,0,0,0-.17-.11c-.11,0-.11.05-.2.08a1.85,1.85,0,0,1-.47,0c-.08,0-.86-.13-.86-.13a2.29,2.29,0,0,1-.64,0,1.23,1.23,0,0,0-.6-.05c-.12,0-.33.11-.45.05A1.11,1.11,0,0,0,23,28.2a3.14,3.14,0,0,0-.56.2c-.16.08-.25-.09-.36-.12s-.13,0-.28,0a1,1,0,0,0-.44.12v.36s.21.28.29.28a.72.72,0,0,1,.41,0,1.4,1.4,0,0,0,.5,0A5.25,5.25,0,0,0,23.1,29a2.2,2.2,0,0,1,.4.12l.52-.2s.4.05.5.08a4,4,0,0,0,.69,0A7.34,7.34,0,0,1,26,29a1.41,1.41,0,0,0,.29,0c.09,0,.22-.12.33-.14s.22.12.22.12v.33l-.25.08c-.12,0-.33-.08-.41-.08l-.36,0s-.61.11-.69.11l-.61-.16h-.28l-.92.08L23,29.3h-.48a3.42,3.42,0,0,1-.64,0,.73.73,0,0,0-.41.25c-.11.11,0,.57,0,.57h.08a.59.59,0,0,1,.22-.05c.11,0,.24.05.44.05a3.15,3.15,0,0,0,.44-.11,3.76,3.76,0,0,1,.48.13h.51a4.71,4.71,0,0,0,.52-.09c.25,0,.5,0,.74,0s.66-.08.66-.08a5.11,5.11,0,0,1,.81.05c.11.05.16,0,.39-.08s.12.16.13.25-.13.11-.13.11l-.13.05-.25-.05h-1.3l-.8.2-.48-.17-.44-.08-.44.2a1,1,0,0,1-.3-.08,1.37,1.37,0,0,0-.57,0l-.28.11-.3.12v.6a2.2,2.2,0,0,1,.36-.13,3,3,0,0,1,.41.09,2.62,2.62,0,0,1,.56,0c.08,0,.3-.12.48-.17A2.52,2.52,0,0,1,24,31a1.9,1.9,0,0,0,.66-.08,1.75,1.75,0,0,1,.85,0,7.66,7.66,0,0,1,.81.13,2.62,2.62,0,0,1,.56,0c.08,0-.05.52-.05.52a4.46,4.46,0,0,1-.74-.19,1.61,1.61,0,0,0-.69,0c-.13,0-.69.08-.69.08a5.62,5.62,0,0,1-.92-.08,1,1,0,0,0-.53,0,3.24,3.24,0,0,0-.52.24l-.33-.08-.3,0-.47,0a3,3,0,0,0-.12.64c0,.12.28.12.44.05s.2,0,.5,0h.36l.39-.2.64,0s.56.09.77.09a1.62,1.62,0,0,0,.58-.12,2.29,2.29,0,0,1,.64,0c.13,0,.69.08.81.08l.36-.05v.48h-.09l-.55-.16a2.89,2.89,0,0,0-.66.16l-.64-.05-.74.08s-.69-.05-.77-.08a3.66,3.66,0,0,0-.81,0,3.42,3.42,0,0,1-.64,0h-.72v.77h.46a1.93,1.93,0,0,0,.48,0l.36-.11a4.43,4.43,0,0,1,.72,0,2.43,2.43,0,0,0,.66,0l.77-.08h.61s.55-.09.64-.09a1,1,0,0,1,.28.12,3.25,3.25,0,0,1,.69.08c.11.05,0,.53,0,.53a.47.47,0,0,0-.2-.17,3.22,3.22,0,0,0-.76,0,1.57,1.57,0,0,1-.65-.08,3.39,3.39,0,0,0-.53-.2c-.23.05-.44.1-.66.17l-.36-.09h-.18l-.44.17h-.61a5.1,5.1,0,0,1-.82,0,.48.48,0,0,0-.33.08.42.42,0,0,0-.08.36.41.41,0,0,0,.24.3,3.53,3.53,0,0,0,.65,0H23a3.87,3.87,0,0,0,.49-.05,2,2,0,0,1,.42,0,2.34,2.34,0,0,0,.47,0,1.62,1.62,0,0,1,.41-.13c.12,0,.73.08.73.08l.32.12a2.61,2.61,0,0,1,.2-.17c.08,0,.3,0,.4,0a2,2,0,0,1,.65.05c.17.08,0,.21,0,.39s-.11.17-.11.17h-.2l-.2-.13H26l-.4-.33-.39.11a2.38,2.38,0,0,1-.53,0,1.51,1.51,0,0,0-.52,0l-.4.09-.39-.17a7.06,7.06,0,0,0-.92,0,2.81,2.81,0,0,1-.58,0s-.11.12-.19.12h-.2c-.08,0,0,.32,0,.41s.2.11.28.11h.36l1.28.08c.16,0,.25,0,.36,0a1.59,1.59,0,0,0,.33-.08,2.43,2.43,0,0,1,.66,0,.44.44,0,0,0,.36-.11c.08-.09.21,0,.36,0a3,3,0,0,1,.61.19.63.63,0,0,1,.29-.08h.51l.22.05v.3l-.14-.09-.16,0-.64,0c-.12,0-.3-.19-.3-.19l-.65,0c-.25,0-.17,0-.33.11a1.29,1.29,0,0,1-.48,0,1.92,1.92,0,0,0-.41-.05H22.81c-.22,0-.58.08-.74.08l-.36-.05c-.08,0-.13.14-.13.14v.47c0,.18.13.08.28.13a4.21,4.21,0,0,0,.72,0c.28,0,.29-.08.41-.11a2.14,2.14,0,0,1,.44,0l.36,0H25a3.73,3.73,0,0,1,.44-.08,4.16,4.16,0,0,1,.73,0,2,2,0,0,1,.47.11c.08,0,.22-.13.22-.13h.28c0,.31,0,.61,0,.92,0,.08-.08,0-.21.13s-.05.17-.11.36-.09,0-.17.08-.21,0-.28-.19,0-.12-.11-.2a.77.77,0,0,0-.45-.08h-.92s-1.11.16-1.2.16a2.74,2.74,0,0,1-.55-.13c-.14-.05-.33.12-.48.17a.73.73,0,0,1-.36,0h-.36l-.25.16c-.08,0,.08.57.08.57a2.13,2.13,0,0,1,.61.17c.25.13.33-.08.49-.17a2.29,2.29,0,0,1,.64,0h1c.22,0,.86-.08.92-.08a1.75,1.75,0,0,1,.56,0,2.89,2.89,0,0,0,.58.08c.13,0,.11-.08.24-.13s.13,0,.28,0,1.37,0,1.76,0l4-.08c.21,0,1.2-.05,1.67,0s.56,0,.56,0v-.39a1.19,1.19,0,0,0-.16-.48.1.1,0,0,0-.12,0s0,0,0,0a.88.88,0,0,1,0-.29,6.22,6.22,0,0,0,0-1.22c0-.3-.08-2.66-.08-3.68V28.41c0-.41,0-3.27.08-3.35a.32.32,0,0,0,0-.3c0-.11-.13-.64-.16-.72s-.13-.56-.22-.92-.19-.49-.27-.49-.17.23-.17.23l0,0Zm-12,.45a.34.34,0,0,0-.13.21v.41a.66.66,0,0,1,.28,0c.11,0,.13.05.21,0l.41-.16h.64c.26,0,.51,0,.77,0s.13-.12.33-.05a3.07,3.07,0,0,0,.74.05c.16,0,.92.11.92.11s.39.08.48,0a.84.84,0,0,0,.19-.36l-.05-.25a.49.49,0,0,1-.24,0c-.12-.05,0-.08-.33-.08s-.25-.05-.58-.05-.28.13-.47.17a1.57,1.57,0,0,1-.53-.05,1.57,1.57,0,0,0-.61,0c-.16,0-.11,0-.32,0s-.28.13-.56.05a.83.83,0,0,0-.41-.05.86.86,0,0,1-.2.13.53.53,0,0,1-.25,0l-.11-.13a.16.16,0,0,0-.13.08Zm-.41,13v.64h2s.28.05.36,0a1,1,0,0,1,.39-.12H26.7a.22.22,0,0,0,.2-.13.27.27,0,0,0-.08-.28c-.12-.08-.3-.21-.41-.16a1.34,1.34,0,0,1-.45.16.92.92,0,0,1-.56-.11.59.59,0,0,0-.39-.13H24a3,3,0,0,1-.52,0,5.74,5.74,0,0,0-.92,0c-.18.05-.45,0-.58,0Zm13.4-14a.92.92,0,0,0-.16.33l.11.28a1.77,1.77,0,0,0,.4.08h.32l.17.05-.33.09a1.5,1.5,0,0,1-.3,0,.15.15,0,0,0-.08.13c0,.11-.05.19,0,.28a.45.45,0,0,0,.13.11s0,.05.14,0,.11-.08.21,0l.2.08,0-.08.13.05.13-.11h.2l.11.11.16-.21,0-.28h-.19s-.05-.13-.13-.13h-.33L35.83,23l.12,0h.3l.19-.12v-.33a.41.41,0,0,0-.13-.08c-.08,0-.49-.08-.49-.08h-.61l-.11.05L35,22.25l-.08,0Zm.41,1.56s-.16,0-.16.12,0,.18-.08.28v.13l.08.16,0-.16h.13s0,0,0,.08a.29.29,0,0,0,.33,0c.08-.08.08-.16.21-.11s.16.19.25.16a.57.57,0,0,0,.16-.11s.25.08.21-.05-.08-.36-.16-.36a.65.65,0,0,0-.21.05,1.49,1.49,0,0,0-.14-.12.42.42,0,0,0-.27,0,.16.16,0,0,1-.14.08.52.52,0,0,1-.24,0s0-.06,0-.08l0,0Zm0,14.23s-.05.08,0,.33.08.33.17.33.13-.13.24-.13a.61.61,0,0,1,.3.08,2.54,2.54,0,0,0,.56,0,.38.38,0,0,1,.21-.12h.69a.32.32,0,0,1,.2.12.25.25,0,0,1,0-.17c.05-.08.16-.13.13-.24V38.2l-.25-.05s.25-.08-.08-.11-1,0-1,0a2.66,2.66,0,0,0-.69,0,1,1,0,0,1-.41,0l-.1.08Zm0-13.47a.83.83,0,0,1-.16.2l-.12.08c0,.11,0,.23,0,.33a.34.34,0,0,1,0,.2l.17-.14a1.17,1.17,0,0,0,.24.09h.25s.11-.14.2-.12l.36.12a.61.61,0,0,0,.19,0,.2.2,0,0,1,.2-.09.45.45,0,0,1,.25.2l.21.12.17-.2h.19l0-.36a.17.17,0,0,0-.16-.12c-.13,0-.2.12-.3.08a.2.2,0,0,1-.16-.11s.13-.05-.05-.12a.68.68,0,0,0-.4,0c-.13,0-.13,0-.24-.08l-.22-.05s0,.09-.16.09h-.28l-.28-.12Zm0,1.08a.33.33,0,0,0-.2.09.83.83,0,0,0-.08.28l.12.36H36l.36.08s.36.05.47.05.09-.2.25-.13a1.26,1.26,0,0,0,.33.05s.21-.09.21-.17.08-.24,0-.33a1.13,1.13,0,0,1-.19-.19c0-.05-.14-.09-.2-.05a.69.69,0,0,0-.28.11l-.58-.08c-.28,0-.39-.05-.52-.05l-.43,0Zm-.11,1.2a.86.86,0,0,0,0,.45c0,.11.08.19.16.16s.16-.29.3-.29.16.08.19.16.09.28.25.28.39-.21.48-.2a.72.72,0,0,0,.36,0,.9.9,0,0,0,.39-.13h.3V27s.08-.05-.13-.12a1,1,0,0,0-.53,0h-.33c-.11,0-.33.17-.49.14a.51.51,0,0,1-.28-.17l-.13-.05ZM37.12,37h-.61c-.17,0-.13.09-.22.13a3.17,3.17,0,0,1-.44.12l-.33-.08c-.11,0-.16.11-.19.19a.66.66,0,0,0,0,.28h.44c.16,0,.21.09.39.09h.73a1.8,1.8,0,0,0,.57.11c.3,0,.2-.13.28-.2s0-.55,0-.55Zm-1.84-1.77v.56a.18.18,0,0,0,.16.08c.12,0,.12-.13.3,0a1.26,1.26,0,0,0,.49.21,1.31,1.31,0,0,0,.39,0,1.37,1.37,0,0,1,.53-.08h.28s.08,0,0,.12-.28,0-.49,0-.3.16-.48.16-.2-.08-.41-.08a1.3,1.3,0,0,1-.44,0c-.25,0-.2-.13-.25,0a.82.82,0,0,0,0,.49.22.22,0,0,0,.21.17c.12,0,.2-.05.3-.05a.91.91,0,0,1,.33,0c.19.05.21.05.33,0a1.61,1.61,0,0,1,.69,0,2.14,2.14,0,0,0,.44.08l.11-.13,0-.58,0-.16-.09-.22.22,0s.19-.28.13-.4a.37.37,0,0,0-.3-.16.88.88,0,0,1-.39,0,1,1,0,0,0-.53-.05,4.82,4.82,0,0,0-.52.11,2.09,2.09,0,0,1-.5,0l-.32.12,0-.05Zm0-1a2.91,2.91,0,0,0-.12.39c0,.09,0,.25,0,.25s.13-.11.25-.11a.91.91,0,0,1,.33,0,1.29,1.29,0,0,0,.44,0l.8,0h.17l.2.08.28,0v-.58a.17.17,0,0,0-.14-.16c-.13,0-.16-.12-.32,0s-.17.21-.33.16a.9.9,0,0,0-.36-.08,1.61,1.61,0,0,0-.48.12h-.48l-.24-.07Zm1.57-1.13h-.47a.5.5,0,0,0-.36.16c-.12.08-.33,0-.42,0l-.41.08c-.08,0,0,.48,0,.48h.25a1.75,1.75,0,0,0,.4.05h1.46a1.79,1.79,0,0,0,.52-.12c.13,0,0-.19,0-.28a.18.18,0,0,0,0-.13l-.19-.16c-.09-.08-.14-.18-.28-.2s-.25.12-.41.12Zm-1.46-.74a.35.35,0,0,0-.2.28,2.74,2.74,0,0,0,.05.28h.28s.33.19.48.13.13-.17.36-.17.48.09.56,0a1.8,1.8,0,0,1,.39-.08h.48v-.36s-.08-.21-.2-.25a4.13,4.13,0,0,0-.69-.11,4.33,4.33,0,0,0-.72,0c0,.08-.61.16-.74.21l0,0Zm2.32-4.17-.25-.05-.16-.22h-.61a.89.89,0,0,0-.33.08c-.11.05-.33.17-.41.14s-.13-.09-.21-.09-.14,0-.22,0a.17.17,0,0,0-.13.09v.55l.13,0,.2-.08s0,.2.13.13a1,1,0,0,1,.3-.13h.47l.28.05h.64c.09,0,.17,0,.2-.05a2.83,2.83,0,0,0,0-.41Zm-2.35.92-.13.19s-.12.22,0,.33a.25.25,0,0,0,.21.17h.49a.65.65,0,0,1,.33.11.54.54,0,0,0,.33.05c.08,0,.12-.16.28-.12a1.32,1.32,0,0,0,.56,0l.33-.11s0-.33-.12-.39a1.64,1.64,0,0,0-.39-.14A.17.17,0,0,0,37,29c-.16,0-.29-.13-.47,0s-.17.08-.48.08a3.23,3.23,0,0,0-.44,0,.52.52,0,0,1-.28-.06v.05Zm1.35,1a1.78,1.78,0,0,0-.53.08c-.16.08-.12.13-.44.05a1.4,1.4,0,0,0-.5,0c-.16,0-.11.17-.16.28a.47.47,0,0,0,.08.44c.08.09.17,0,.48,0a1.72,1.72,0,0,0,.64,0h1.1v.09a1.41,1.41,0,0,0-.41,0,2.44,2.44,0,0,1-.48.05c-.2,0-.2.05-.33.11s-.21.05-.41.13a.65.65,0,0,1-.41.08.36.36,0,0,0-.21.05c-.1.05-.05.25,0,.4s.24.11.33.13a.92.92,0,0,0,.36,0,7,7,0,0,1,.92.11,3.16,3.16,0,0,0,.92-.08c.11,0,.05-.19,0-.28a.59.59,0,0,1,0-.29.61.61,0,0,0-.08-.3V31a.43.43,0,0,0,.19-.13.33.33,0,0,0,0-.4c-.08-.13-.13-.08-.21-.24s-.11-.08-.25-.17h-.47l-.08,0Zm-4.1-12.21s0,.3,0,.4a6.44,6.44,0,0,1-1.52,0,3.42,3.42,0,0,0-1.06.11l0,.25h-.08v2.09a4.67,4.67,0,0,1-.17.74c-.11.29-.25.32-.25.32a1.73,1.73,0,0,1,0,.45.9.9,0,0,0,.25.56c.16.16,1.08.08,1.08.08h2.12V23c0,.08.12.05.22,0s.11-.16.16-.36.13-2.09.13-2.33V17.88l-.84,0Zm3.77,1.14a5,5,0,0,0-.53.11,6.85,6.85,0,0,1-1.2.05c-.28,0-.57,0-.85.08-.08,0-.2.05-.22.14s.28.11.61.13,1.07,0,1.07,0a11.69,11.69,0,0,0,1.17-.08c.16-.05,0-.48,0-.48l0,.05ZM34,20c0,.37-.05.71-.05,1.07a.92.92,0,0,0,.12.45c.06.13.11.27.16.41l1.37-.05h.8v-1.4s.13-.36,0-.41a3.5,3.5,0,0,0-.64-.08s-.64.05-.81.05S33.83,20,34,20Zm-5.29,3.32c-.13-.05-.11,0-.19.08a.77.77,0,0,1-.45-.08.74.74,0,0,0-.21,0,2.72,2.72,0,0,0,.05.58c.05.08.13,0,.13,0h.56s.11.11.19,0,.05-.53.05-.53Zm3.9-9.28H29.92s-.08.86-.08,1c0,.42.05.85.11,1.28.05.16.14.92.14.92h-.2a5.59,5.59,0,0,0-.81,0c-.08.05,0,.16,0,.16h2.53c.17,0,.92-.08.92-.08v.16a1.42,1.42,0,0,0,.58,0c.13-.05.49-.24.49-.24v-.12l-.13-.08v-.3c0-.11-.12.09-.12.09l-.05-.14,0-3.72-.66.05,0,1Zm-3.34-1.38v.61s2.37-.17,2.5-.21,1-.07,1.44-.2a2,2,0,0,0,.41-.2.19.19,0,0,1-.13-.13c0-.12-.11-.72-.11-.72L33.29,11s0-.28-.25-.21-.29,0-.33.21-.05,1.15-.05,1.23.09.25-.08.28-3.35.15-3.35.15Zm8-10.53L37.1.85H37c-.11,0,0,.11-.16.13s-.11.2-.11.2-.05.73-.05.92a2.8,2.8,0,0,1,0,.41c0,.11.05,1.47.05,1.47V6h-.12V5.82c0-.08-.36-.13-.48-.11a.37.37,0,0,1-.21,0c-.08,0-.48.08-.57.08a.76.76,0,0,1-.3,0h-.25L34.49,6c-.12,0-.17,0-.25,0s0,.11,0,.11h.28l.92,0a4.33,4.33,0,0,1,.72,0h.46v.39h-1l-.55,0a1,1,0,0,0-.3,0l-.2.22.64.2c.14,0,.92,0,.92,0a1.36,1.36,0,0,1,.53.11c.11.08,0,.92,0,.92l0,3.52v2.36c0,.13.11.86.11.86l-.18.27v.22l.13.11v.12l-.11.29c0,.09.13,2.83.11,3s-.08,2.4-.08,2.4L36.75,24l.09.4.92-.12s-.12-.92-.12-1.2V19.31a2.09,2.09,0,0,0-.08-.49c0-.08.16-3.12.16-3.12l.14-.36a4.39,4.39,0,0,0-.4-.56,2,2,0,0,1-.21-.66V2.39l0-.23ZM31.37,3s-.12,0-.12,0a.11.11,0,0,0,.08.11l1.48.12h1.37a4.79,4.79,0,0,1,.85,0l.77.08c.25,0,.69-.05.69-.05V3.05L36.26,3l-.49.08c-.13,0-.69-.08-.86-.08H31.65l-.28,0Zm4.92.62-.57.13a1.85,1.85,0,0,1-.56-.11,1.62,1.62,0,0,0-.44,0c-.13,0-.56,0-.56,0s-.44,0-.53.13.81.08.81.08l.85.05,1.23-.05V3.62Zm-.47.68h-.58l-.56-.12-.49.05c-.08,0-.29.17-.29.25s.21,0,.21,0l.77.11,1.45.12a.35.35,0,0,0,.21-.12c.08-.08,0-.24,0-.36s-.16,0-.16,0Zm-1.53.82c-.13,0-.16,0-.16.13s.44.08.44.08l.54.1.25.08h.82s.2,0,.28,0a.93.93,0,0,0,.08-.39.46.46,0,0,0-.2-.05,1.24,1.24,0,0,0-.47,0c-.17.05-.12.11-.33.11A2.38,2.38,0,0,1,35,5a2.12,2.12,0,0,0-.79.1Zm.81,2.4a.8.8,0,0,0-.22.13v.11h.45a.34.34,0,0,0,.19,0h1a.17.17,0,0,0,0-.19c0-.09,0-.17-.19-.17h-1a1.42,1.42,0,0,0-.36,0Zm.62.62-.3.08a.46.46,0,0,0-.28.2c0,.08.28.05.28.05h.92l.09-.12V8.16l-.71,0Zm.15.64a.45.45,0,0,0-.3.12L35.46,9l.33.13h.6l.09-.05v-.2l-.28-.05s0,0-.05,0a1.32,1.32,0,0,0-.33-.05Zm.21.66H36a1.82,1.82,0,0,0-.3.11c-.11,0-.08,0,0,.13a.29.29,0,0,0,.25.05h.61l.05-.08V9.52l-.3-.13-.18,0Zm.28.56a.53.53,0,0,0-.33.19c0,.09.22.05.22.05h.32l0-.24ZM29,10.39v.25l.2.08s1-.05,1.36-.05.56-.08.82-.08H32a1.91,1.91,0,0,0,.36-.13v-.17H30.5l-1.55.1Zm3.57-.06v.08s0,0,.11.08,0,.21.12.21a.66.66,0,0,0,.36-.08l.36-.13.05-.16-.4-.05s-.19-.14-.28-.09l-.19.12-.13,0Zm-11,7.31s.05,1.36.05,1.47v.58l1.16.11a4.1,4.1,0,0,0,1,0c.2-.08.13.12.16-.21s.05-.92.05-.92.05-.48-.08-.44a4.31,4.31,0,0,1-.49.11l-1.2.05a2.84,2.84,0,0,0-.25-.39c-.08-.09-.2-.36-.29-.33Zm-.23-2.76a3.23,3.23,0,0,1,0,.44.53.53,0,0,0,0,.25s1,2.08,1.16,2.16a2,2,0,0,0,.64.05,3.47,3.47,0,0,1,.73-.08c.13,0,.21,0,.24.12a5.15,5.15,0,0,1,0,1.11q0,.34,0,.69a1.39,1.39,0,0,0,.28.12H28l.13.13v.44H22.4l-.64.05-.2-.11v1.46a1.89,1.89,0,0,0,.85.05h4.21l1-.08c.12,0,.4-.05.41.05a6.65,6.65,0,0,0,.09,1c.08.25.13.45.29.48s.25-.44.25-.44l.08-1.68V18c0-.1,0-.13-.13-.2l-.13-.05s.24-.13,0-.2a4.33,4.33,0,0,0-.73-.05.34.34,0,0,0,.09.4,1.87,1.87,0,0,1,.08.28c0,.08.05,1,.05,1l-3.44.21-.11-.48c0-.11-.05-1.51-.05-1.51s.08-.19-.05-.21-1.12.13-1.35.08-.36-.36-.36-.36l-1.05-1.59-.24-.4Zm4.6-1.6-.09.08s-.13.14,0,.2.2,0,.28,0a1.57,1.57,0,0,0,.37.05h.29l.28-.11h.39a.7.7,0,0,0,.25-.05,1.26,1.26,0,0,0,.2-.2v-.13a3.54,3.54,0,0,0-.92,0c-.22.05-.13.08-.33.08A4.75,4.75,0,0,1,26,13.2l-.19.08Zm-8-8.08.08.33H18a2.52,2.52,0,0,0,.48,0s.2,0,.28,0a1.89,1.89,0,0,0,.44.11s.25-.19.33-.16a3.33,3.33,0,0,0,.56,0,3.38,3.38,0,0,0,.48.11c.13,0,.92-.16,1-.19a2,2,0,0,1,.49,0,3.39,3.39,0,0,1,.64,0c.12,0,.14.11.3.08s.3-.25.56-.25.92.17,1,.13h.73a.55.55,0,0,0,.36,0,2.35,2.35,0,0,1,1-.13,3.73,3.73,0,0,0,.56.12l.53,0a1.44,1.44,0,0,1,.41,0h1a.69.69,0,0,0,.24-.05c.09,0,.09,0,.17-.08a.55.55,0,0,1,.21-.12V5.07a1.09,1.09,0,0,0-.36,0,4.71,4.71,0,0,1-.92,0l-.92,0c-.15,0-1.89,0-2,0A9.25,9.25,0,0,0,24.66,5c-.24,0-.6,0-.92,0s-.19.09-.65.14-1.45,0-1.68,0a6,6,0,0,1-.85.11,3.52,3.52,0,0,1-.66,0,5.42,5.42,0,0,0-.92,0h-.79s-.38-.06-.41,0Zm3.24,3.32-.12,0a1.31,1.31,0,0,0,0,.28c.05.12.17.05.3.05h.69a2.77,2.77,0,0,0,.65-.12h2.27c.13,0,.74-.11,1.05-.11h.92a1.09,1.09,0,0,0,.36,0c.17,0,.45-.11.53-.05a.41.41,0,0,0,.41.12c.2-.09.3-.14.33-.25s.05-.12.05-.12L27,8.31c-.2,0-.69-.09-.85-.09s-.78.13-1.14.13H23.86a8.82,8.82,0,0,1-1.15,0,10.38,10.38,0,0,0-1.12,0c-.1,0-.72.2-.57.14l.05,0ZM31.4,3.74l.33.13.65,0,.48.08a1,1,0,0,0,.3,0,.28.28,0,0,0,.24-.13c0-.08,0-.2-.08-.2s-.41-.08-.64-.08-.33-.05-.41,0a1.78,1.78,0,0,1-.44.08H31.4Zm-5,10.53a.54.54,0,0,0,.21.05.66.66,0,0,1,.28,0,1.38,1.38,0,0,1,.41.11,2.18,2.18,0,0,0,.33-.08c.13,0,.21-.36.21-.36H26.41Zm.92.38-.08.31h.29a.76.76,0,0,1,.2-.12.21.21,0,0,0,.16-.11l-.24-.12Zm.85-1.33L28,13.4V17l-.21.08v.33a.84.84,0,0,0,.47.05,2.25,2.25,0,0,1,.33-.08s.12.05.13,0,0-1.32,0-1.32V13.41l-.25-.05-.3,0Zm.1-2.44-.13.2-.11.21v1.29a.9.9,0,0,0-.12.24l.05.25.39-.05s.33,0,.37-.13a4.72,4.72,0,0,0,.08-.48,2.43,2.43,0,0,0,0-.66,2.52,2.52,0,0,1-.12-.29v-.4ZM32.57,5h-.4l-.36.22.13.08.64,0,.3,0a.74.74,0,0,0,0-.21L32.57,5Zm-.22.81a1.87,1.87,0,0,0-.28.16c-.08.08.22.08.22.08l.32.09c.09,0,.14-.09.17-.17s-.12-.19-.12-.19l-.31,0Zm.38.92-.08.13-.22-.05a.1.1,0,0,1-.06-.1h.2l.16,0Zm-2.17-3.8a.35.35,0,0,1-.2,0h-.69a1.2,1.2,0,0,0-.27.08c-.09,0-1.84,0-1.84,0H26.11l-1,0h-.49l-.11,0L22.89,3H19.74c-.17,0-1.19,0-1.48.08-.51,0-1,0-1.55-.08H15.48v.19s.56,0,.86,0h3.07a1.36,1.36,0,0,0,.44-.08,3.05,3.05,0,0,1,.74,0c.2,0,.92,0,1,0a7.67,7.67,0,0,0,.82,0c.19,0,.41-.1.6-.13h2.09a2,2,0,0,1,.72.08c.17,0,1.71.11,1.84.08s.86-.05,1-.05a4.06,4.06,0,0,0,.69-.08l.58-.05h.44s-.05.2-.08.28a.24.24,0,0,1-.2.16h-.69l-1.26.05H26.31s-.74-.11-.82-.11-.73.11-.83.13-1.34,0-1.34,0l-1.71-.05c-.25,0-.49.08-.74.13l-.74-.05a5.62,5.62,0,0,1-.92.08,2.68,2.68,0,0,0-.8,0,1.26,1.26,0,0,1-.61,0H17l-.81,0,.05.3H17A1.11,1.11,0,0,0,17.42,4c.08,0,.66.11.66.11L18.6,4c.17,0,.64.13.82.12S20,4,20.06,4s.81.13.92.13A4.93,4.93,0,0,0,21.56,4c.11,0,.39.12.56.08s.36-.11.56-.13.49.13.69.13A4,4,0,0,0,24.06,4a4.51,4.51,0,0,1,.82.12A1.44,1.44,0,0,0,25.45,4a2.08,2.08,0,0,1,.66,0,.45.45,0,0,0,.36,0h1.05L28,4h.92l.92-.05.39-.08-.08.24V4.3h-.66a2.65,2.65,0,0,0-.56,0c-.24,0-.47,0-.72,0h-.56a2,2,0,0,0-.49.05l-1.37.08c-.09,0-.92-.05-1.23-.05S23.22,4.31,23,4.31h-1.4L21,4.44H18.78c-.33,0-1.05,0-1.13,0H17l.05.44a2.35,2.35,0,0,0,.53,0,2.66,2.66,0,0,1,.74,0,1.62,1.62,0,0,0,.49.08c.11,0,.21-.11.29-.13a2.62,2.62,0,0,1,.56,0c.38,0,.76,0,1.12,0a1.19,1.19,0,0,0,.56,0,2.8,2.8,0,0,1,.69-.13c.13,0,.29.19.67.11a2,2,0,0,0,.53-.21c.16-.05.29.11.44.16s.2,0,.36,0a.73.73,0,0,1,.41.09c.17,0,.22-.09.3-.12a.41.41,0,0,1,.33.08c.13.08.16-.05.29-.08s.61,0,.92,0,.25.08.41.08.2-.11.2-.11l1.17,0,.82.08a1.89,1.89,0,0,0,.33-.13l.77,0-.2.57s-.13.58-.16.69a3.09,3.09,0,0,1-.08.3c0,.08-.25.61-.25.61H23.56c-.18,0-.36,0-.56,0H19.82l-.48-.05-.08.39.08.28h1.07c.46,0,.25,0,.39-.08s.17.08.5,0a.8.8,0,0,1,.57,0c.36.08.28.05.45,0a1.75,1.75,0,0,1,.91,0,3.53,3.53,0,0,0,.65,0c.11,0,.77-.2,1-.21S26,7,26.27,7h1l.48,0A9.39,9.39,0,0,0,29,7c.22,0,.22-.11.22-.11h.16l-.05.19-.24.69h-.2c-.2,0-.53-.08-.64-.08h-.86c-.21,0-.85.05-1,.05H23.32s-1.32,0-1.79,0a2.81,2.81,0,0,0-.92,0h-.53v.28c0,.11.21.13.21.13a.91.91,0,0,0,.33,0h1.91c.11,0,.92,0,1.26,0s.82,0,1,0,.72-.11.85-.11a9.66,9.66,0,0,0,1.1,0c.18,0,.33-.11.5-.13h1.15l.49,0,.11.12a.7.7,0,0,1-.11.21c-.08.13-.44,1.64-.44,1.64l-.2-.08L28,9.72a.35.35,0,0,1,.2-.05.35.35,0,0,0,.16-.08V9.45H24a6.64,6.64,0,0,0-1,.12,1.57,1.57,0,0,1-.53,0l-.57-.05-.17.08v.25a4.77,4.77,0,0,1,.66.05A2,2,0,0,0,23,10l.82-.13a4.35,4.35,0,0,1,1,0,3.06,3.06,0,0,0,.85-.12,3.66,3.66,0,0,1,.81,0c.13,0,.82.13.92.12s.08-.05.19,0,.05.08.05.08v.49c0,.1.13,0,.4-.05s.24-.13.24-.13a2.58,2.58,0,0,0,.53-.05c.16-.05.28-.26.53-.21a17.28,17.28,0,0,0,2-.12s.86.05.92.08l.45.33.57-.16s.05-.13,0-.2-.21.07-.41-.05a.62.62,0,0,1-.16-.41,5.36,5.36,0,0,0-.4-1,17.71,17.71,0,0,1-.49-1.79c0-.2-.41-1.84-.41-1.84l.19,0,.33.08h.78l.36-.12s0-.19-.12-.24-.2,0-.33,0a4,4,0,0,1-.49,0l-.49.05-.25.11s-.13-.29-.16-.39L31,3.28a2.22,2.22,0,0,0-.4-.61l-.08.26Zm-11.76,3s-.16,0-.13.13-.05.2,0,.28a1.7,1.7,0,0,0,.64.13,1.89,1.89,0,0,1,.36-.11c.08,0,.56.13.69.13a3.53,3.53,0,0,0,.56,0,3.81,3.81,0,0,0,.52-.2l1,.2a1.82,1.82,0,0,0,.57,0,3.46,3.46,0,0,0,.4-.05L24,6.4a2.29,2.29,0,0,0,.64,0,1.42,1.42,0,0,1,.66-.28c.35,0,.69.07,1,.13a10.22,10.22,0,0,1,1.23-.11c.33,0,.85-.12.92-.09l.61.14h.16l.33-.28a.24.24,0,0,0-.16,0l-.73-.08H27.28s-.74.11-.92.11a6.83,6.83,0,0,0-1.1-.11,5.91,5.91,0,0,1-1,.19H22.35a7.28,7.28,0,0,0-1-.08c-.33,0-.69.13-.92.13s-.64-.11-.82-.11l-.77,0ZM28,10.36l-.12.13v.3h.3a.15.15,0,0,1,.13-.09,1.57,1.57,0,0,0,.3,0l.05-.11a3.54,3.54,0,0,0-.45-.08.89.89,0,0,1-.29-.09Zm-.49-.25H26.45l-1.05,0-.92.13H22.92s-.19.14-.16.25.33.12.33.12h.65a6,6,0,0,1,.74,0,2.91,2.91,0,0,0,.66-.08,2.66,2.66,0,0,1,.69,0c.16,0,1,.08,1.31.05s.25-.08.3-.16a.28.28,0,0,1,.2-.08v-.09Zm-3.63.72c-.14,0-.33,0-.33.09a.72.72,0,0,0,.05.21,1.39,1.39,0,0,0,.39.12,2.11,2.11,0,0,1,.36-.09c.08,0,.49.09.49.09a3.74,3.74,0,0,0,.65.13h1l.69-.09A1.67,1.67,0,0,0,27.7,11v-.2h-.44c-.31,0-.61,0-.92,0a11.43,11.43,0,0,1-1.35,0,3.56,3.56,0,0,0-.65,0h-.46Zm3.95.73h-.39a2.42,2.42,0,0,1-.92.13c-.49,0-1-.12-1.18-.12h-.73a.56.56,0,0,0-.36.2c0,.08.2.17.3.2s.49-.05.57,0a2.7,2.7,0,0,0,.48.16,1.83,1.83,0,0,0,.66,0,1.24,1.24,0,0,1,.47,0c.09,0,0,.12.28,0l.33-.11.28-.12a1.16,1.16,0,0,0,.21-.16Zm-.57.85H25.42l-.3.05-.08.21c0,.14.12.09.2,0s.41,0,.41,0h.77a5.61,5.61,0,0,0,.82,0,1.46,1.46,0,0,0,.41-.16V12.3l-.39.11ZM2.85,81.68H6.68c.33,0,2,.14,2.15.14h2.64l2-.17h1.78l2.51.13h3.35c1.51-.06,3.68-.11,3.85-.13s1-.08,1.13-.08c0,0,.92.05,1.22.05h1a2,2,0,0,1,.49,0,3.13,3.13,0,0,0,.69,0,3.31,3.31,0,0,0,.77,0h1.17c.24,0,.47-.07.69-.07s.2.07.28.07H33a6.37,6.37,0,0,0,1-.08,6.94,6.94,0,0,0,1-.1c.08,0,.79,0,1.49-.07a3.06,3.06,0,0,0,.79-.1,2.48,2.48,0,0,1,.66-.18c.08,0,.11.13.16.2a.87.87,0,0,0,.17.21s-.07.41,0,.41H26.39c-.3,0-2.24,0-2.51,0H1.3a1.4,1.4,0,0,1,0-.29v-.15a.61.61,0,0,1,.27,0A2.75,2.75,0,0,0,2,81.39h.37a.53.53,0,0,0,.44.29Z"/><path class="cls-1" d="M13.84,3s-.07,0-.18.3S13,4.72,12.92,4.92s-.67,1.35-.72,1.46-.33.87-.45,1.17a7.72,7.72,0,0,1-.47,1,5.85,5.85,0,0,1-.35.71,3,3,0,0,0-.28.44c-.08.17-.1.09-.13.22a.21.21,0,0,0,0,.19,9.13,9.13,0,0,1,1.28,0c.07,0,0-.14,0-.14h-.34c-.12,0-.17-.05-.13-.09s.09-.1.13-.17.18-.43.18-.43.41-1,.44-1,.48-1.08.54-1.18.51-.87.53-.92.26-.64.28-.71.23-.43.28-.54,0-.23.16-.33A3.74,3.74,0,0,0,14.22,4a.58.58,0,0,0,.16-.21c0-.1.07-.18,0-.21s-.16-.1-.16-.18V3.25A1.49,1.49,0,0,0,13.84,3ZM5.89,4.41v0h.29a2,2,0,0,0,.4.07h.7c.12,0,.4-.07.5-.07h.29l.38,0,.84,0a2,2,0,0,1,.54-.07,2.45,2.45,0,0,1,.44.07h.53l.54-.07.13-.11H10.41a2.53,2.53,0,0,1-.55,0H8.47c-.1,0-.05,0-.22,0a2.52,2.52,0,0,0-.6,0l-.53.06a1.44,1.44,0,0,1-.41,0c-.08,0-.3-.08-.39-.08ZM9.34,24.3s-.05,0-.08.17-.14.26-.12.36.07.28.07.28a.11.11,0,0,0,.11.08c.1,0,.12-.05.12-.05a.57.57,0,0,1,0-.26c.05-.1.16-.31.21-.39s.1-.12.1-.19-.41,0-.41,0Zm.67,0a.51.51,0,0,0,0,.22v.77h.3l.13-.3a2.34,2.34,0,0,1,.29-.41l.2-.18v-.08l-.87,0Zm1.23.3s-.21.1-.19.21a1,1,0,0,1,0,.25v.21h.49l.26,0v-.26l-.36-.28-.2-.08ZM9.35,25.64v.06a.62.62,0,0,0,.27,0,.67.67,0,0,1,.19-.05l-.19,0-.27,0Zm-.19,0H9l-.08.07.11,0h.15Zm1,0,.92,0v-.08h-.74Zm1.33-1.37v.1a.86.86,0,0,1,.32,0,.79.79,0,0,1,.26.08h.06a.42.42,0,0,1,.2-.1h.2l.16-.05-.51-.09H12l-.51.06Zm1.43,0h-.05l.23.05a.94.94,0,0,0,.23.13.44.44,0,0,0,.17-.07.46.46,0,0,1,.21,0V24.3Zm-.59.52v.3h.43l.23.05h.16V25s0,0-.1-.11l-.24-.18Zm1.28-.11v.06l.07,0a.54.54,0,0,1,.11.23s0,.09.05.09.08-.12.08-.12l0-.16-.14-.1-.13-.05Zm.23-.36h.43s.18-.07.23,0a.54.54,0,0,1,.11.18v.39l0,.18h0a.38.38,0,0,1-.06-.13,1.94,1.94,0,0,0-.23-.26l-.3-.21h-.08ZM15,24.27s-.17,0-.14.05a1,1,0,0,0,.1.18l.1.22v.09l.07,0,.06-.21.18-.23v-.08l-.37,0Zm.7.22-.06.23v.49h.5V25a.24.24,0,0,1-.08-.09,2.64,2.64,0,0,0-.21-.29.16.16,0,0,0-.15-.08Zm.53-.3-.22,0v.05a.8.8,0,0,1,.22.13.63.63,0,0,1,.23.28,1.46,1.46,0,0,1,.1.34c0,.1.08.09.08.09h.13s-.08-.07,0-.25a3.89,3.89,0,0,0,.18-.41l.18-.2.13-.11h-.49s0,.26-.1.29a.18.18,0,0,1-.2,0,.11.11,0,0,1-.11-.1v-.19l-.13,0Zm1.43.16s-.18.09-.17.23v.61h.43a.14.14,0,0,0,.05-.1,1.61,1.61,0,0,0,0-.31,1.31,1.31,0,0,1-.17-.28v-.16Zm.46-.16H18s.12.07.13.16a.2.2,0,0,0,.1.12v-.21l.05-.05-.05-.05-.11,0ZM16,40.27a.28.28,0,0,0,0,.13c0,.07,0,.1.05.13a.15.15,0,0,0,.13,0,.34.34,0,0,0,.05-.19c0-.07-.16-.1-.16-.1l-.07,0Zm-11.08-1-.07.06.34.12h.43l.36,0h.33l-.47-.09-.37,0H4.94Zm.37-2.07-.13.11H6.4l.21.08c.13.07.17.1.26,0s.1-.16.2-.13H7.3v-.16H5.76Zm.61,10.46H7.05l.12,0c.11.05.1-.1.1-.1h.11s0-.05,0,.13a1.5,1.5,0,0,0,0,.3s0,.11-.16,0l-.26-.2H6.3a.81.81,0,0,1-.31,0,.76.76,0,0,1-.22-.11l.15-.07Zm-.18,1v.07l.39.06c.1,0,.1,0,.22,0s.06-.1.24-.1h.28a.45.45,0,0,0,.23,0h.14l-.07-.13Zm.49-12.24v.07a.31.31,0,0,1-.19,0l-.25-.07.1-.06h.2Zm-.93-.05v.05l-.17,0ZM5,37.2l-.15,0,0,.06,0,.07.13,0Zm1.46,2.18-.08.09h.15ZM17.27,74a8.68,8.68,0,0,0,1,0l.74-.1a2,2,0,0,1,.44.1,1.09,1.09,0,0,0,.36,0c.07,0,.07-.08.1-.15a.91.91,0,0,0,0-.33l.15-.14v.19l.08.09.07.19.06.12h2.19l.48-.07H24.8s.09-.15.16-.15.08.09.08.09v.44l-.34.25h-.07l-.08-.07c-.08-.07-.12,0-.23,0s-.31-.11-.41-.11a.76.76,0,0,0-.25.06h-.44a.19.19,0,0,0-.15,0c-.07,0-.1.23-.1.23s-.1,0-.15.15a4,4,0,0,0,0,.49l.18.17.15.14h.18v.14a.69.69,0,0,0-.19.19c-.1.15-.15.18-.15.27a.09.09,0,0,1-.08.09l-.1.33a.61.61,0,0,0,0,.27l-.08-.09-.1.18c-.07.09,0,.09-.07.15a.23.23,0,0,1-.11.08h-.09v.07s0-.07.07.08a1.18,1.18,0,0,0,.12.28l.08.1v.08a.76.76,0,0,0-.18.25v.18l-.09.1-.06-.09v-.49l-.07-.1-.11-.14v-.09H21.9l-.09.09a.39.39,0,0,0-.17.19l-.08.23h-.12l-.08-.13h-.11v-.33l-.07-.06v-.07h.31a1.53,1.53,0,0,0,.25-.16,1.55,1.55,0,0,1,.33-.3l.28-.15h.15a1.93,1.93,0,0,0,0-.34s.08-.15,0-.15a.61.61,0,0,0-.27,0l-.31.07c-.06,0-.2,0-.23.06a.35.35,0,0,1-.05.18V77l-.08-.06v-.13s.07-.07.08-.12v-.89l.26.07h.56v-.18s.1,0,.1-.08v-.64s-.11-.18-.18-.2a.54.54,0,0,0-.18,0,.45.45,0,0,1-.23,0,1,1,0,0,0-.28-.07h-.57v-.26s0-.06-.1,0a.55.55,0,0,0-.28.26v.1a.19.19,0,0,0-.2,0,.4.4,0,0,0-.15.31.22.22,0,0,1-.11.15s-.15.08-.1.18,0,.15.1.17h.08v1.11a.88.88,0,0,1-.2.09,1.27,1.27,0,0,0-.39,0h-.28s0-.15-.08-.18-.08,0-.17,0-.16,0-.18-.17,0-.34-.11-.36a.47.47,0,0,0-.41.16c-.09.14,0,.19-.15.23a.44.44,0,0,0-.25.27l-.06.26a.36.36,0,0,0-.1-.07c-.08,0-.18-.08-.31,0l-.18.14-.12.08.1-.18a3.42,3.42,0,0,1,0-.64,6.34,6.34,0,0,1,.06-1,6.17,6.17,0,0,0,0-.86.67.67,0,0,1-.26-.41Zm-6.55,3.78,0,.31-.1.12-.1,0v-.28l.07-.17ZM31,69.59l.08.07v.66H30.5l-.09-.09v-.55a.53.53,0,0,1,.25,0h.1Zm.66-5.65s-.12,0-.05.09a1.09,1.09,0,0,1,0,.36.34.34,0,0,1-.16.33c-.2.11-.3.24-.42.29a2.08,2.08,0,0,1-.55.12,3.43,3.43,0,0,1-.56-.22l-.17-.21a.12.12,0,0,0-.08.11.17.17,0,0,1,0,.14l-.05.11s.05,0,.17.13a.74.74,0,0,0,.44.22,3.23,3.23,0,0,0,.44,0l.13,0a2.09,2.09,0,0,0,.5,0l.36-.27c.06-.17.11-.35.16-.53s-.05-.48-.05-.48l-.11-.23ZM26.88,60.4v-.2l-.8,0,0,.08.13.08.2,0,.06.08Zm4.75,9.19c-.12,0-.17,0-.17.14v.64H32l.12-.17v-.52L32,69.56l-.36,0Zm.85,0v.74h.09l.08,0H33l.05-.16v-.45a.11.11,0,0,0-.12-.11c-.13,0-.28,0-.43,0Zm-2.13,1.1v.49l.33,0,.11,0H31l.05-.24-.05-.3h-.22a.3.3,0,0,0-.16,0Zm1.11,0v.44l.12.05h.36L32,71v-.17s0-.16-.08-.16Zm1.11-.08-.12.11v.45h.44L33,71v-.33a.5.5,0,0,0-.12-.08,1.59,1.59,0,0,0-.34-.06Zm-2.22,1s-.12,0-.1.15a5,5,0,0,1,0,.56H31v-.64l-.07-.1Zm1.13,0v.58l.07.11h.54v-.51s0-.08-.12-.11a1.61,1.61,0,0,0-.49-.07Zm1,0v.5l.09.2h.27l.07-.1V71.7a.15.15,0,0,0-.15-.12Zm2.45,6.12v.13a.27.27,0,0,1-.16.14h-.22v-.09s.05,0,.13-.08l.25-.1Zm0-19.46-.12-.13-.16.21v.28h.21a.57.57,0,0,0,.07-.36Zm-1.23-7s-.05.05-.07.07a.45.45,0,0,0,0,.23v.52h.12l0-.82Zm0,1-.09,0,0,.21,0,.2Zm-3-49-.08.48s-.05.33-.08.44a1.34,1.34,0,0,0-.13.4v.11a.88.88,0,0,0,.28.12c.11,0,.19,0,.24-.09a.36.36,0,0,0,0-.32A3.25,3.25,0,0,1,30.81,4V3.34Zm-.46,1.92-.08.17s.13.13.21.13h.25l.16-.08H31s.2.24.08.29a.39.39,0,0,1-.29.09l-.33-.09-.28.09-.13,0L30,6V6.1h.21a2.12,2.12,0,0,0,.5.05L31.2,6s.05.05.12,0a.62.62,0,0,0,0-.33c0-.08-.13-.19-.13-.29s0-.3-.12-.33-.13-.13-.33-.08l-.44.16-.07.08ZM31.5,6.32a.26.26,0,0,1,.08.19v.2a1.25,1.25,0,0,1-.3.12c-.11,0-.64.08-.64.08a.69.69,0,0,0-.24,0A.69.69,0,0,1,30,7c-.08,0-.21,0-.19-.13a.46.46,0,0,1,.24-.3l.33-.08h.81l.24-.12Zm-1.35.9-.48.2-.11,0,.05.11.49.08a4.27,4.27,0,0,0,.48-.13,1,1,0,0,1,.36,0h.61V7.29l-1.4-.07Zm-.2.64s-.19.17-.28.17h-.29s-.08.11,0,.16a1.81,1.81,0,0,0,.28.12l.28-.05c.16,0,.49-.09.6-.09h.53c.08,0,.12-.08.3-.05a1.28,1.28,0,0,0,.39,0s.13-.11.12-.19V7.85h-.56l-.78,0Zm-.16.69-.33,0s-.13.08-.08.16a.27.27,0,0,0,.21.12c.08,0,.53-.08.61-.08l1.1,0,.44-.12h.17a.34.34,0,0,0,.24-.11s-.08-.17-.19-.13l-.25.08s.25-.05-.25-.05l-1.67,0Zm2.33.64h-.74l-.85-.08-.81.08-.36.08.12.17.36.08c.11,0,.82,0,.92-.08l.52-.12h.28a.66.66,0,0,0,.28,0,.72.72,0,0,0,.28-.13Zm-6,37.46s.2,0,.21.05a.71.71,0,0,1,0,.29l-.19-.05h-.65l-.29.05h-.3l-.28,0h-.47l-.22.08-.29,0h-.2a2,2,0,0,1-.49,0V47h.28l.19-.09h.48a2.38,2.38,0,0,0,.41-.08,2.67,2.67,0,0,1,.4,0h.44l.28-.05H26s.12,0,.14-.08a.1.1,0,0,0,0-.06Zm.64-4.92s.08,0,.13.12a2.08,2.08,0,0,1,0,.61h-.39c-.12,0-.09-.12-.4-.12h-.85l-.36,0-.12,0,.12-.08a3,3,0,0,1,.41-.08h.36L26,42.1l.19,0c.12,0,.14.09.22,0l.16-.24.2-.17Zm7-16.16a4.71,4.71,0,0,1,0,.92,4.71,4.71,0,0,0,0,.92,4,4,0,0,0-.69,0h-4s.05,2.64,0,2.76-.05.92-.08,1a.26.26,0,0,1-.12.11s-.13-.08-.16,0a.92.92,0,0,0,0,.33.26.26,0,0,0,.28.2h4.84a3.08,3.08,0,0,1-.05.8c-.08.08-.16.25-.32.28S31.19,33,31.1,33a7,7,0,0,1-.92,0h-.72l-.11.09s-.09,2.82-.09,2.94a4.81,4.81,0,0,1,.09.85c-.05.08-.05.08-.17.12s-1.31.08-1.31.08v-11l.67-.12,1.68-.05c.19,0,1.62,0,1.92,0a4.67,4.67,0,0,0,1.18,0c.13-.05.12-.2.3-.17l.13-.13ZM24.29,38.93l-.05.16.24,0,.38,0-.33-.2Z"/><path class="cls-1" d="M73,29.44,65.37,18.21A8.62,8.62,0,0,0,71,10.56C71,2,61.25,2.91,60.52,2.91c-2.37,0-4.86.19-7.41.19a20.12,20.12,0,0,1-2.79-.19c-.55,0-.91.31-.91.55,0,1.52,3.82-.3,3.82,4V29.93c0,3.33-3.21,2.73-3.21,3.82v.06a.42.42,0,0,0,.42.43c1.64,0,3.4-.19,5-.19,3.64,0,4.74.19,5.1.19s.73.06.73-.37c0-1.52-4.62-.12-4.62-3.94V20.64c0-.43-.3-1.22,1.16-1.22,5,0,4.31-.12,5.89,2.37l4.91,7.77c1.82,2.49,3.58,4.74,6.8,4.74.37,0,2.85,0,2.85-.55C78.3,32.66,76.18,34.3,73,29.44ZM61.73,17.85c-2.12,0-4.85.24-4.85-.61L57,6c0-1.64.91-1.64,2.49-1.64,4.31,0,8.43,1.82,8.43,7.22v.91A5.82,5.82,0,0,1,61.73,17.85Z"/><path class="cls-1" d="M85.89,22.28a9.68,9.68,0,0,0,8.92,10.26,16.06,16.06,0,0,0,1.7,0c8.32,0,10.2-5.47,10.2-10.69V7.53c0-4.49-4.13-2.67-4.13-4.31,0-.18.31-.43.43-.43,1.76,0,3.4.18,5.16.18.85,0,1.64-.18,2.43-.18.18,0,.6.25.6.49,0,1.21-2.61.24-2.61,4.31V21.18c0,2.19.55,13.12-12.32,13.12-11.65,0-13.84-6.5-13.84-13.3V6.13c0-2.61-3.58-1.52-3.58-3,0-.31.73-.43,1-.43,1.16,0,2.25.18,3.4.18s2.79-.18,4.19-.18c.24,0,1.46,0,1.46.43,0,1.21-3,0-3,3.21V22.28Z"/><path class="cls-1" d="M121.46,11.53c0-9.16-5.34-6.8-5.34-8.25,0-.24.43-.43.67-.43s1.33.19,2.06.19,1.34-.19,2.07-.19.91.73,1.15,1l21.06,23.43c.25.3.43.48.55.48s0,0,0-.48V8.86c0-5.76-4.92-4.13-4.92-5.58a.42.42,0,0,1,.43-.43h.06c1.33,0,2.61.19,4,.19s3.4-.19,4.44-.19c.24,0,.42,0,.42.43,0,1.15-2.61.36-2.61,3.58V32.48c0,1.27,0,1.88-.42,1.88s-.73-.19-1.64-1.22l-19-21.36s-.61-.85-.91-.85-.31,0-.31,1V30.05c0,4,3.89,2.43,3.89,3.64,0,.24,0,.61-.49.61-1,0-2.3-.19-4.43-.19-1.58,0-3.82.19-4.13.19a.6.6,0,0,1-.6-.49c0-1.58,3.88.43,3.88-5.77l.12-16.51Z"/><path class="cls-1" d="M158.92,11.53c0-9.16-5.35-6.8-5.35-8.25,0-.24.43-.43.67-.43s1.34.19,2.07.19,1.33-.19,2.06-.19.91.73,1.15,1l21.07,23.43c.24.3.42.48.54.48s0,0,0-.48V8.86c0-5.76-4.91-4.13-4.91-5.58a.42.42,0,0,1,.42-.43h.06c1.34,0,2.61.19,4,.19s3.4-.19,4.43-.19c.24,0,.42,0,.42.43,0,1.15-2.61.36-2.61,3.58V32.48c0,1.27,0,1.88-.42,1.88s-.73-.19-1.64-1.22l-19-21.36s-.61-.85-.91-.85-.3,0-.3,1V30.05c0,4,3.88,2.43,3.88,3.64,0,.24,0,.61-.48.61-1,0-2.31-.19-4.44-.19-1.57,0-3.82.19-4.12.19a.6.6,0,0,1-.61-.49c0-1.58,3.88.43,3.88-5.77l.13-16.51Z"/><path class="cls-1" d="M197.89,6.62c0-3.22-3.59-2.37-3.59-3.4,0-.43,0-.49.43-.49,1.64,0,3.22.18,4.86.18s2.73-.18,4.12-.18c.73,0,.85,0,.85.43,0,1-3.21,0-3.21,3.4V30.35c0,3,3.94,1.94,3.94,3.4,0,.3,0,.42-.91.42s-2.91-.18-4.86-.18c-2.67,0-3.64.18-4.24.18s-.92-.18-.92-.66c0-1.28,3.4.18,3.4-4.19l.13-22.7Z"/><path class="cls-1" d="M216.46,11.53c0-9.16-5.34-6.8-5.34-8.25,0-.24.42-.43.67-.43s1.33.19,2.06.19,1.34-.19,2.06-.19.91.73,1.16,1l21.06,23.43c.24.3.43.48.55.48s0,0,0-.48V8.86c0-5.76-4.92-4.13-4.92-5.58a.42.42,0,0,1,.42-.43h.07c1.33,0,2.61.19,4,.19s3.4-.19,4.43-.19c.25,0,.43,0,.43.43,0,1.15-2.61.36-2.61,3.58V32.48c0,1.27,0,1.88-.43,1.88s-.73-.19-1.64-1.22l-19-21.42s-.6-.85-.91-.85-.3,0-.3,1V30c0,4,3.89,2.42,3.89,3.64,0,.24,0,.61-.49.61-1,0-2.31-.19-4.43-.19-1.58,0-3.83.19-4.13.19a.61.61,0,0,1-.61-.49c0-1.58,3.89.42,3.89-5.77l.12-16.45Z"/><path class="cls-1" d="M279.29,17.66c.36,0,1.21-.18,1.21.43s-2.25,0-2.25,2.85v9c-4.55,1.45-5.76,4.43-13.59,4.43a14.75,14.75,0,0,1-15.85-13.48,16.42,16.42,0,0,1,0-2.43A15.79,15.79,0,0,1,264.23,2.31h1.09a22.41,22.41,0,0,1,11.11,3c.49,0,.67-.79,1.16-.79s.42.67.48,1l.43,5.77c0,.36,0,.79-.49.79-1.15,0-3.16-8.56-13.6-8.56-8,0-12,6.8-12,14,0,7.83,4.49,15.3,13,15.3,4,0,9.16-1.94,9.16-5.77v-6.8c0-2.06-3.82-1.15-3.82-2.24,0-.61.6-.49,1-.49l7.47.12Z"/><path class="cls-1" d="M56.94,75.08c0,6.37,4.68,4.07,4.68,5.59,0,.3-.19.54-1.28.54S58.16,81,55.61,81c-2.07,0-3.4.18-4.86.18-.24,0-.73,0-.73-.54,0-1.22,3.4.18,3.4-4.74V54.75c0-5.29-3.64-2.61-3.64-4.19a.55.55,0,0,1,.55-.67h.06c.42,0,1.94.18,4.49.18s2.91-.18,5-.18c5.58,0,11.83,1.94,11.83,8.56,0,1.76-1.33,8.5-10.74,8.5-.43,0-3-.19-3-1s.19-.42.43-.42a15.88,15.88,0,0,0,2.91.24c4.5,0,7.17-2.18,7.17-6.13a8.22,8.22,0,0,0-8.2-8.25,5.27,5.27,0,0,0-1,.06c-1.46,0-2.37,0-2.37,1.33Z"/><path class="cls-1" d="M98.34,76.48h0L90.75,65.25a8.65,8.65,0,0,0,5.59-7.65C96.34,49,86.63,50,85.9,50c-2.37,0-4.86.18-7.41.18A21.78,21.78,0,0,1,75.7,50c-.55,0-.91.3-.91.55,0,1.51,3.82-.31,3.82,3.94V77c0,3.34-3.21,2.73-3.21,3.83v.06a.41.41,0,0,0,.42.42c1.64,0,3.4-.18,5-.18,3.64,0,4.79.18,5.1.18s.73.06.73-.36c0-1.52-4.62-.12-4.62-4V67.68c0-.43-.3-1.22,1.16-1.22,5,0,4.31-.12,5.88,2.37L94,76.6c1.82,2.49,3.58,4.73,6.8,4.73.36,0,2.85,0,2.85-.54C103.68,79.69,101.56,81.33,98.34,76.48ZM87.11,64.88c-2.12,0-4.86.25-4.86-.6l.13-11.23c0-1.64.91-1.64,2.48-1.64,4.31,0,8.44,1.82,8.44,7.22v.91A5.8,5.8,0,0,1,87.11,64.88Z"/><path class="cls-1" d="M111.76,62.88c0,1.52,0,1.52,1.63,1.52h4.74c4.61,0,3.4-3.4,4.43-3.4.36,0,.49.48.49.85v7.83c0,.42-.19.61-.49.61-1.34,0,0-3.89-3.58-3.89h-6.56c-.91,0-.79.73-.79,1.46V76c0,2.61-.36,3.64,3.4,3.64,10.2,0,11.72-4.55,12.26-4.55s.37.43.37.55a7,7,0,0,1-2.19,4.31c-1.45,1.58-2.36,1.51-4.31,1.51-3.4,0-6.79-.24-10.19-.18-1.76,0-3.65.18-5.41.18-.42,0-.66,0-.66-.42s.54-.43,1.94-1.15,1.21-1.76,1.21-3.83V55.9c0-1.94,0-4.13-2.36-4.43-.37,0-1.34-.18-1.34-.73s.24-.55,1.52-.55c8.37,0,10.62.19,12.5.19.91,0,5-.19,6.31-.19.37,0,.43.43.43,1,0,4.92-.61,5.29-.91,5.29-1,0-.37-2.13-1-3.16s-5.77-1.21-7.53-1.21c-4.25,0-4.13-.19-4.13,2.79l.25,8Z"/><path class="cls-1" d="M134,73.32c-.18-.91,0-1.33.49-1.33s.6.54.85,1.45a9.4,9.4,0,0,0,9.28,6.62,7.45,7.45,0,0,0,8.26-6.56,1,1,0,0,1,.06-.42c0-8.56-18-3.77-18-15.3,0-5.58,4.74-8.32,9.84-8.32a16.44,16.44,0,0,1,7.4,1.58c.43,0,.49-.48.91-.48s.49,0,.55.6l.67,6c0,.37,0,.67-.49.67s-.79-.91-.91-1.33a8.5,8.5,0,0,0-8.44-5.77c-3.4,0-7.22,1.64-7.22,5.77,0,8.31,18,3.4,18,15.66,0,3.7-2.61,9.28-12.63,9.28A11.41,11.41,0,0,1,135.13,79L134,73.32Z"/><path class="cls-1" d="M161.23,73.32c-.19-.91,0-1.33.48-1.33s.61.54.85,1.45a9.41,9.41,0,0,0,9.29,6.62,7.43,7.43,0,0,0,8.25-6.56.89.89,0,0,1,.07-.42c0-8.56-18-3.77-18-15.3,0-5.58,4.73-8.32,9.83-8.32A16.51,16.51,0,0,1,179.44,51c.42,0,.48-.48.91-.48s.48,0,.54.6l.67,6c0,.37,0,.67-.48.67s-.79-.91-.91-1.33a8.52,8.52,0,0,0-8.44-5.77c-3.4,0-7.23,1.64-7.23,5.77,0,8.31,18,3.4,18,15.66,0,3.7-2.61,9.28-12.62,9.28A11.44,11.44,0,0,1,162.38,79l-1.15-5.71Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.runningpress.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59 98.1"><defs><style>.rpmobile-cls-1{fill:#231f20;}</style></defs><title>rp</title><path class="rpmobile-cls-1" d="M16.89,36.54c-.14,0-.23-.06-.43-.06a.69.69,0,0,0-.35,0c-.12.05-.14,0-.24,0a2.16,2.16,0,0,1-.36,0,1,1,0,0,0-.45.09.34.34,0,0,1-.28,0,.42.42,0,0,0-.27,0,1.13,1.13,0,0,1-.36-.06c-.06,0-.06.1-.3.06a1.15,1.15,0,0,0-.52-.06h-.44c0-.63-.08-2.64-.05-5.22V27.12a9.5,9.5,0,0,0-.07-1.31c-.08-.57,0-1.27-.08-1.74a18.12,18.12,0,0,1,0-2.33c0-.56.07-1.47,0-2.89,0-.34,0-3-.09-3.56a17.52,17.52,0,0,1,0-2.51c0-.58.16-2,.16-2.86,0,0-.15-3.14-.15-3.29,0-.42-.13-2.33-.13-2.51V1.23a1.77,1.77,0,0,1,0-.46c0-.07.26,0,.29-.19s.23-.23.31-.3.18,0,.37,0,.2.12.26.16l.56.39c.14.09.12.12.12.18a1,1,0,0,1-.06.25,2.81,2.81,0,0,0,0,.41c-.06.06,0,.17,0,.23a.49.49,0,0,0,.06.29,24,24,0,0,0,2.68-.06h6.55c.15-.15.1-.18.19-.33L24,1.55a2.42,2.42,0,0,0,.27-.36c.05-.08,0,0,.12,0,.15.15.3.25.43.4a4.22,4.22,0,0,1,.54.58c.24,0,.19,0,.3-.12s.36,0,.62,0l4.18,0h5.66a18.42,18.42,0,0,0,1.94-.1c.18,0,.83,0,1,0s.25-.45.31-.88c.06-.1.12,0,.24.24s.1,0,.1.19.09.52.33.6a2.36,2.36,0,0,0,.7,0L42.19,2H44.5a3.69,3.69,0,0,0,0-.47,2,2,0,0,1,.17-.73c.19-.12.44-.66.5-.72h.32c.1,0,0,.15.12.15.44.3.43.69.41,1.34V11.61s.06,2.13.06,2.28V28.11s.06,1.71.06,1.86v4a4.61,4.61,0,0,1,0,.91c0,.06-.09,0-.15.09s-.07,0-.15.2h-.17a.38.38,0,0,0-.36,0,1.93,1.93,0,0,0-.48,0c-.4-.06-.48.27-.57.31s-.19-.12-.26-.14a1,1,0,0,0-.41,0,.69.69,0,0,0-.06.4c0,.06,0,.16.06.16s.26-.12.32-.1a1.42,1.42,0,0,0,.29.1h.42a.73.73,0,0,1,.36,0,.92.92,0,0,0,.43.08h.11c.12,0,.1-.09.22-.09s.19-.11.22-.11a.42.42,0,0,1,.14.09v.43a3.69,3.69,0,0,1,0,.47l-.32.19v.28c-.1.15-.18.15-.36.17a2.08,2.08,0,0,0-.61,0h-.4c-.11,0,0-.11-.17-.08s-.08.09-.16.14a.2.2,0,0,1-.24-.06c-.06-.06-.18,0-.18,0a1.63,1.63,0,0,0,0,.54c.09,0,.09-.06.17,0a.61.61,0,0,0,.27,0h.35c.06,0,.09.15.2.15s.1-.1.16-.1h.28a.49.49,0,0,1,.17.06h.27a.16.16,0,0,0,.22,0,.5.5,0,0,1,.34-.06c.06,0,.09,3.34,0,6.63V72.12c0,.12-.4.42-.43.42h-.09a2,2,0,0,0-.6-.05l-1,.08c-.32,0-1.79.26-2.28.28a17.8,17.8,0,0,1-1.93-.08c-.29,0-1.07-.14-1.77-.19a16.68,16.68,0,0,0-2,0c-.12,0,0,.25-.15.44a1.68,1.68,0,0,1-.88.18s-2.07.15-2.39.15h-2l-3,.08c-.33,0-1.06-.09-1.34-.09-.09,0-.71,0-2.25-.08-.69,0-1.91.12-2.73.11s-2,0-2.71,0a22.38,22.38,0,0,0-2.59,0c-.69,0-1.49-.06-2,0a2.71,2.71,0,0,1-1.13-.18c-.15-.09-.18-.44-.18-.59V71.3c0-.94.06-2.8,0-4.17L13,67c.06,0,.06-.12.12-.14s.25.21.31.2A3.19,3.19,0,0,1,14,67c.18,0,1.16.1,1.31.1a16.91,16.91,0,0,0,3.1-.08c.19,0,.31-.49.29-.65s-.26-.44-.35-.44h-1a10.29,10.29,0,0,1-1.36,0,6.61,6.61,0,0,0-.89,0l-.36.1a1.27,1.27,0,0,1-.28-.06c-.11,0,0,0-.17.06a3.84,3.84,0,0,0-.48,0,3,3,0,0,1-.73,0c-.14,0,0-.11-.19-.11a.31.31,0,0,0-.18-.09s0,.06-.1,0a3.84,3.84,0,0,1,0-.83v-.67c.07-.9,0-1.88,0-2.76V58.94c.07-.59.09-1.13.1-1.46,0-1.85.06-3,.08-4.77a11.37,11.37,0,0,1,0-1.43,16.51,16.51,0,0,1-.11-2.22V42.83l.06-2.4c0-.61,0-2.62.06-2.9a.47.47,0,0,1,.36-.21h1.71a3.71,3.71,0,0,1,.58-.11c.51,0,1.57.09,1.85.08h.55c.09,0,.18-.15.27-.15s.6.15.6,0a4,4,0,0,0,0-.49,2.1,2.1,0,0,0-.05-.43.61.61,0,0,0-.06-.4c-.06-.17-.13-.33-.23-.33s-.18.36-.21.43a1.82,1.82,0,0,0,0,.57c0,.16-.06.1-.09.1s0-.15-.2-.1-.16.1-.23.1c-.25,0-.51-.07-.77-.09ZM13,.7a1.86,1.86,0,0,0-.08.28c0,.12,0,2.46,0,2.68V6.49a15.51,15.51,0,0,0,0,1.67c0,.23.19,1.67.18,1.94a11.88,11.88,0,0,1,0,1.27c-.05.14-.05,1.79-.05,1.79a.31.31,0,0,0,.19,0c.06,0,.06-.12.15-.21a.65.65,0,0,1,.18-.15c.09,0,0-.56,0-1a17.61,17.61,0,0,0-.08-1.92V3.81c0-.82-.07-2.23-.09-2.56a5.6,5.6,0,0,1,0-.63h-.09Zm2.54,2.17s-.07,0,0,.06h.21a.06.06,0,0,1,.06-.06h.11s0,.12,0,.15h.2a1.08,1.08,0,0,1,.31,0h.84a3.48,3.48,0,0,1,.79,0,2.91,2.91,0,0,0,.59,0q.36,0,.72.06c.16,0,.43.06.61.07s1,0,1.1,0a.91.91,0,0,1,.33,0,1.48,1.48,0,0,0,.51.09h-.54a1,1,0,0,1-.43,0,2.78,2.78,0,0,1-.58-.06h-.64a2.26,2.26,0,0,1-.52,0,5.12,5.12,0,0,0-.78-.06,2,2,0,0,1-.6,0A1.57,1.57,0,0,0,17.3,3c-.24,0-.18-.07-.52,0s-.57,0-.66.11-.09.07-.18.08-.09,0-.12.08v.12h.36v.15c0,.1.05.12,0,.15H16a.2.2,0,0,0-.15,0v.09H16a1.15,1.15,0,0,0,.37.06H17a4.6,4.6,0,0,1,.64.05h2.52A5.69,5.69,0,0,1,21,4c.2.06.41-.09.6-.06A1.7,1.7,0,0,1,21.9,4l.26.07H21.05c-.22.06,0,.07-.37.09H18.79l-.64-.09c-.17,0-.3-.12-.51,0s-.15.07-.4,0a1.58,1.58,0,0,0-.52-.12,1.24,1.24,0,0,0-.47,0c-.1.06-.22.1-.32.15a1.31,1.31,0,0,0-.27.06.16.16,0,0,0-.09.07l.15.08h.83s.61.15.66.15h3.5c.19,0,.21.06.36.06a.76.76,0,0,1,.3,0h0L20.81,5a1.43,1.43,0,0,0-.5.06,4,4,0,0,1-.49,0h-.23V5a5.43,5.43,0,0,0-1.14,0c-.18.09-.26.09-.36,0a1.88,1.88,0,0,0-.48-.12c-.18,0-.27-.06-.43-.06h-.75a.59.59,0,0,0-.37,0l-.27.26c-.1.1-.19,0-.1.1s.18,0,.24,0,0,.05.1.09.18,0,.51,0H17.6c.23,0,.53-.09.77-.11a2.89,2.89,0,0,1,.72,0l.53.08a1.46,1.46,0,0,0,.51,0H22l.09.09s.05,0,0,.11a4,4,0,0,0-.36.68c-.09.28-.1.47-.3.59a1.16,1.16,0,0,1-.52.11c-.15,0-.1.12-.3.06s.08-.08-.21-.17-.18-.07-.43,0-.33,0-.46.06-.25-.06-.45,0-.15.08-.33.09a1.62,1.62,0,0,1-.44,0h-.47c-.06,0,.11-.08-.22-.09h-.71c-.19,0-.17-.06-.45,0s-.34,0-.48.17-.12.12-.18.14h0v.09H16s-.12,0,.12.11a1.91,1.91,0,0,0,.58.15c.11,0,.48-.06.6-.08l.64-.1h1.28c.28,0,.28.08.58.09s.28.06.57.06h.39a.12.12,0,0,1,.16,0c.07.06.09,0,.06.12a1.59,1.59,0,0,1-.12.27c0,.11-.07.21-.15.16a.34.34,0,0,1-.1-.16h-.38a2.36,2.36,0,0,1-.65,0A5.4,5.4,0,0,0,19,7.7h-.36a.4.4,0,0,1-.3.06A2.25,2.25,0,0,1,18,7.7H16.54a.44.44,0,0,0-.32,0,.47.47,0,0,0-.35.08c-.1.08-.12.16-.2.17s-.1,0-.1.08a.24.24,0,0,0,0,.12h2.28a3.39,3.39,0,0,0,.78,0,1.47,1.47,0,0,1,.59-.06c.11,0,.69.06.84.06h.19c.12,0,.32,0,.32.1s0,.06-.08.23v.16H19.21V9H30.12s.09-.15.16-.17.09,0,.11-.06,0-.11-.08-.11H30a.34.34,0,0,1,.19-.09h.18a.14.14,0,0,0,0-.09.91.91,0,0,0-.33-.1H29.8c-.18,0-.27,0-.27.06s0,.12.08.15h.21v.09l-.18.07-.9-.07-1-1.85-.58-1a10,10,0,0,0-.61-1,6.65,6.65,0,0,1-.66-1,5.87,5.87,0,0,0-.5-.88c-.11-.15-.26-.6-.44-.84a4,4,0,0,1-.25-.35c-.07-.11-.18-.3-.24-.26s-.1.21-.19.29A1.22,1.22,0,0,0,24,2.2c-.1.24-.54,1.08-.63,1.24a9.72,9.72,0,0,0-.59,1.16,2.31,2.31,0,0,1-.26.55c0,.06-.12.17-.14.23V5.5h-.05l-.06-.21a.24.24,0,0,1,0-.23c.05-.06.09-.12.15-.18s-.09-.17,0-.25.16,0,.21-.15,0-.16.09-.25a1,1,0,0,0,.15-.31V3.83L23,3.78s-.06,0,0-.09l.06-.09a1,1,0,0,0,.06-.25V3.11l.24-.06v-.3l.06-.26L23,2.43s.12.06-.11.07a1.09,1.09,0,0,1-.36,0h-.4a1.55,1.55,0,0,1-.43,0h-.57a1.34,1.34,0,0,1-.44.1,1.34,1.34,0,0,1-.69,0,3.84,3.84,0,0,0-.83,0,2.61,2.61,0,0,1-.69-.06h-.83a2.43,2.43,0,0,1-.66,0,4.86,4.86,0,0,0-.54,0A3.47,3.47,0,0,0,16,2.6l-.31.18-.17.09ZM16,5.93a.48.48,0,0,0-.16.12l-.11.15h.17a.19.19,0,0,0,.18.19,5.75,5.75,0,0,0,.83,0c.18,0,1-.06,1.24-.06s.92.09,1.19.06a4.71,4.71,0,0,1,.92,0h1.48V5.93H20.32a3.08,3.08,0,0,0-.61-.07c-.19,0-.46.07-.64.07s-.36-.06-.61-.07-.46-.08-.75-.08h-.95Zm.24.67-.33.12a.52.52,0,0,1-.21.07h.24V7h3.44l1.17.06h.76V6.63H16.84l-.63.06Zm2.12,2.13a1.83,1.83,0,0,0-.08.25v.38s0,.09.06.1h.25l.32-.09s.12,0,0-.06a.7.7,0,0,0-.28-.12h-.09v-.1h.1a1.06,1.06,0,0,0,.26-.17l.15-.15Zm-.76.07a2.09,2.09,0,0,1-.5,0l-.56-.05a1.55,1.55,0,0,0-.36-.08.53.53,0,0,0-.3.09c-.06,0-.24.07-.25.15s.24,0,.24,0h.52l.49.06H18.1c.06,0,0-.25,0-.25Zm.47.69h-1a.76.76,0,0,1-.3,0l-.28-.08a1.09,1.09,0,0,0-.36,0,2.39,2.39,0,0,1-.37.15.51.51,0,0,0-.21.1c0,.05-.06.08-.08.12H18a.89.89,0,0,0,0-.23Zm0,.66a8,8,0,0,0-1.2,0l-.39.06c-.08,0-.12-.12-.26,0s-.19.06-.32.09a.59.59,0,0,0-.27.14.07.07,0,0,0,0,.09h.31a4.45,4.45,0,0,0,.73,0H18.1Zm.26,1.35.2.05h.3l.18-.08h4.4a4.31,4.31,0,0,1,.88.09c.22,0,.21-.09.21-.09h4.94s0-.1.06-.18.12,0,.21,0,0,.2,0,.2h.48a16.64,16.64,0,0,0,0-1.73c-.06-.15-.24-.09-.24-.09a.62.62,0,0,0-.27,0c-.06,0,0,.16,0,.19a.3.3,0,0,1-.28-.09,2,2,0,0,0-.48-.07,7.37,7.37,0,0,0-.94,0l-4,.15H19.34a1.72,1.72,0,0,0,.07.54,2.25,2.25,0,0,1,.12.48c0,.09,0,.06.15.15s0,.14,0,.17a1.93,1.93,0,0,1-.48,0h-.35c-.09,0,0-.4,0-.4v-1h-.4L18.3,11.5Zm-.75-.67a1.63,1.63,0,0,1-.54,0,1.6,1.6,0,0,0-.55,0,1.35,1.35,0,0,0-.49,0,.31.31,0,0,0-.24.19.18.18,0,0,1-.09.12h.75a5.05,5.05,0,0,0,.68.08H18V10.9l-.4-.11Zm0,.61H16a1.72,1.72,0,0,0-.43.21v.09h.59l.9.06.55.09h.25A.85.85,0,0,1,18,11.7c.07-.11,0-.17,0-.17Zm0,.58c-.07,0-.27.06-.37.06s-.54-.07-.64-.09h-.32l-.37.15a1.14,1.14,0,0,0-.25.18l.07.06,1,.06a1.16,1.16,0,0,0,.45.05h.21a2.26,2.26,0,0,1,.52,0,.15.15,0,0,0,.19-.07c.06-.09,0-.36,0-.36Zm.28.66H16c-.11,0-.26.24-.26.24V13h.84c.16,0,.77.08.83.09h.76v-.43Zm-.44,1.42-.29.06a.31.31,0,0,1-.26-.09c-.08-.08-.05,0-.15,0H16a.41.41,0,0,1-.15.07c-.07,0-.12.18-.12.18h.2l.35.1h.66a1.19,1.19,0,0,0,.46,0c.11,0,.08-.38.08-.38Zm-1.34.64-.17.09s-.1.06-.1.12.15,0,.43,0a1.22,1.22,0,0,1,.46.09s.28,0,.36-.09,0-.15,0-.24Zm.61.55h-.27a.31.31,0,0,0-.23,0l-.29.21a1.09,1.09,0,0,1,.26.05l.36.06s.2,0,.24,0,0-.22,0-.22Zm-1.81,1.06v.92l-.23.09c-.07,0-.1-.07-.25-.09s-.16.12-.18.21a.4.4,0,0,1-.09.21c0,.06.06.1.2.1h1.08V16.47l.08-.06a2.22,2.22,0,0,0,.51-.06,1,1,0,0,1,.43,0H17c.09,0,.06-.09.06-.15s.49-.77.52-.83c.28-.4.69-1.34.75-1.37s.07.06.07.06,0,3.56-.06,3.66,0,3,0,3H18c-.06,0-.12-.18-.29-.28a.3.3,0,0,0-.29,0,.44.44,0,0,0-.24-.11.46.46,0,0,0-.23.12h-.29a.35.35,0,0,0-.17.06c-.12.06-.25.1-.37.15s-.16-.12-.25-.21a2.3,2.3,0,0,0-.64-.09h-.66a.19.19,0,0,1-.15.11c-.1,0-.07,0-.12.08a1.21,1.21,0,0,0,0,.38c0,.06.08.1.11.16a.11.11,0,0,0,.14,0l0,0A.22.22,0,0,1,14.7,21H15a.62.62,0,0,0,.26-.09,3.53,3.53,0,0,1,.46,0A.71.71,0,0,1,16,21a.68.68,0,0,0,.23.12c.07,0,.09-.07.18-.12a.73.73,0,0,1,.36,0h.52a.6.6,0,0,0,.32-.1.13.13,0,0,1,.2,0h0a.54.54,0,0,1,.05.21l1.52.06h1.95c.36,0,3.86.09,4.09.06s1.31-.06,1.59-.06H28.8a1.42,1.42,0,0,1,.54.08c.05,0,.14.31.14.31v1.63h-.19l-.3-.06h-4.3c-.12,0-1-.09-1-.09H22.22l.29-.05a2,2,0,0,1,.59,0h.59a2.16,2.16,0,0,0,.36,0,7,7,0,0,1,.79.07,3.05,3.05,0,0,0,.6-.06,6.61,6.61,0,0,0,.89,0l.55-.07a3.86,3.86,0,0,0,.75.1h.68c.08,0,.2-.09.3-.07a.6.6,0,0,0,.55-.21.63.63,0,0,0,.08-.66c-.06-.16-.08-.19-.17-.17s-.15.23-.16.28a.12.12,0,0,1-.11.07l-.07-.12-.12-.1L28.43,22v.12l.15.24v.37h-.25v-.66L28.27,22v-.18h.67a.66.66,0,0,0,.31-.06s.08-.1.06-.16a1.69,1.69,0,0,0-.55,0H26.87l-1.39.06-1.3.07s-1.67,0-1.95-.06a18.14,18.14,0,0,0-1.95,0h-.79a.66.66,0,0,0,0,.28c0,.05.18,0,.18,0l-.17.22a2.46,2.46,0,0,1-.15.53v1.13a.31.31,0,0,0,.11.09h.65c.2,0,1.44-.06,1.6-.09s2.34,0,2.43,0,0,.94,0,.94l-.23.12v.28h-.26l-.09-.07-.06.07h-.08a1.76,1.76,0,0,0-.46-.06H20.9l-.16.08v1.12s.06,1.52.07,1.67a.66.66,0,0,1,0,.18l.19.22c.06.08-.06.12-.06.12h-1l-.27.09s0,.09.07.11l.51.09h3.62l.36.06c.09,0,0,.1,0,.1v.33l-.18.28-.36-.06-.59-.06c-.09,0-.93-.09-1.2-.09s-1.07.05-1.07.05v4a.4.4,0,0,1-.09.2h-.19A3.19,3.19,0,0,0,20,34l-.31.31v.12h4l.09.06a.12.12,0,0,1-.1.07H21.25l-1.4.09a2.44,2.44,0,0,1-.54,0h-.25c-.08,0-.12,0-.12-.15s0-.11.06-.22a5.42,5.42,0,0,1,0-.57c.05-.16.05-1.59.06-1.83s0-2.61,0-3V22a.86.86,0,0,0-.15-.43c-.09-.09-.25,0-.25,0s0,.07-.24.09-.22,0-.25.07a1.77,1.77,0,0,0,0,.46v1.72l-.06.12c0,.07-.15.07-.2.12s.05,0,.12,0a.29.29,0,0,1,.15.07V25h0c-.05,0-.05-.07-.05-.07h-.28a.22.22,0,0,1,0,.16c0,.05.09.06.17.08h.1l.08.07v.66h0l-.09-.23h-.39c-.15,0,0,.09-.23.09a1.3,1.3,0,0,1-.39-.09H15.5a1.5,1.5,0,0,1-.29.06,2.17,2.17,0,0,0-.51,0l-1.39.06c-.12,0-.12,0-.19.15a.36.36,0,0,0,0,.25v.25h.43c.2,0,.18-.06.18-.06h1a1.83,1.83,0,0,0,.4.05h.21a3.68,3.68,0,0,0,.66-.06,1.42,1.42,0,0,1,.35-.11,1.74,1.74,0,0,1,.39,0h.51a.51.51,0,0,0,.3,0c.17,0,.1-.07.19-.09h.46v.51h-.06L18,26.6a2,2,0,0,0-.43.08,1.09,1.09,0,0,1-.36,0,1,1,0,0,1-.33-.16,1.26,1.26,0,0,0-.61.07,3.93,3.93,0,0,1-.84,0,1.35,1.35,0,0,0-.26-.15h-.5s-.43.08-.5.08-.15-.09-.33-.08l-.6.06-.16.12v.21a.42.42,0,0,0,.06.19c.06.09.11.11.17.11h.19a1.46,1.46,0,0,1,.51,0,2.38,2.38,0,0,1,.37.06c.11,0,.43-.08.52-.08l.29.08a.46.46,0,0,0,.23.06,3.68,3.68,0,0,0,.66-.06,3,3,0,0,1,.43-.12,1.4,1.4,0,0,1,.48.18h.36c.1,0,.09-.05.15-.08a.9.9,0,0,1,.4-.09,1.57,1.57,0,0,1,.37.05v.35H17a.88.88,0,0,0-.27.1h-.15l-.07-.09-.21-.1a1.46,1.46,0,0,0-.51,0,1.9,1.9,0,0,1-.58.05c-.1,0-.19-.11-.31-.12a3.33,3.33,0,0,0-.55.1,1.09,1.09,0,0,1-.44,0,1.13,1.13,0,0,0-.26,0h-.26a.21.21,0,0,0-.15.09h0v.57h.24a.31.31,0,0,0,.19,0l.3-.09c.07,0,.18,0,.22.06a.51.51,0,0,0,.3,0,2,2,0,0,1,.48-.07l.46.1h.18A2.07,2.07,0,0,1,16,28a.45.45,0,0,1,.28,0,2.41,2.41,0,0,0,.33.15h.67a1.37,1.37,0,0,0,.49-.09.53.53,0,0,1,.39,0l.09.07c.09.09.08.09.08.09v.24h-.05l-.07-.09-.06-.06c-.05,0-.05.06-.17.1a.3.3,0,0,1-.29,0,1.43,1.43,0,0,0-.27-.09,5.42,5.42,0,0,0-.57,0c-.09,0-.34.15-.45.17a1.57,1.57,0,0,1-.37,0H14.17a4.82,4.82,0,0,1-.76,0h-.23V29a.54.54,0,0,0,.2.1c.1,0,.15,0,.37,0a1.77,1.77,0,0,0,.4-.08,5.21,5.21,0,0,0,.55.08c.26,0,.27-.08.45-.08a2.29,2.29,0,0,1,.64,0,1.15,1.15,0,0,0,.66.06l.49-.15a1.9,1.9,0,0,1,.67.09.41.41,0,0,0,.22,0c.05,0,.05,0,.09-.06a.5.5,0,0,1,.24-.09c.12,0,.09.12.09.12v.15h-.4a.1.1,0,0,0-.12.08h0a1.93,1.93,0,0,1-.48,0,6.37,6.37,0,0,0-1.07,0,5.81,5.81,0,0,1-.58.09,1.31,1.31,0,0,0-.48-.12,1,1,0,0,0-.43.1,2.72,2.72,0,0,1-.57,0h-.74c-.26,0-.17.15-.2.24a1,1,0,0,0,.09.43c0,.06.27,0,.39,0h.84l.35-.1a1.49,1.49,0,0,1,.51.1,1.85,1.85,0,0,0,.57.06,1.73,1.73,0,0,0,.55-.15,2.31,2.31,0,0,1,.64.05,1.83,1.83,0,0,0,.4-.05,2.29,2.29,0,0,1,.36-.07h.28c.12,0,.12.06.12.06a.62.62,0,0,1-.07.19c-.06.09-.09.05-.21.09a1.35,1.35,0,0,1-.49,0c-.12,0-.08,0-.17-.06a.32.32,0,0,0-.27,0,3.84,3.84,0,0,0-.83,0,2.76,2.76,0,0,1-.57.06c-.1,0-.25.1-.35.12h-.57a.64.64,0,0,0-.3-.11c-.16,0-.45.06-.64.05a2.43,2.43,0,0,0-.66,0c-.09,0-.12.18-.12.25a.41.41,0,0,0,.15.33c.12.09.2,0,.36,0s.33,0,.52,0,.17-.08.29-.08.35.08.43.06h.43a.81.81,0,0,0,.31,0l.66-.09a.53.53,0,0,0,.39,0,2.51,2.51,0,0,1,.61-.1h.48a2.42,2.42,0,0,1,.47-.05c.11,0,.08,0,.06-.1s0-.07.12-.07,0,.29,0,.29,0,.24-.06.27-.09,0-.19,0a1.28,1.28,0,0,0-.39,0H15.32a5.61,5.61,0,0,0-.59.06,5.69,5.69,0,0,1-.83.06.76.76,0,0,1-.36-.06c-.12-.06-.09,0-.12,0l-.22.06c-.06,0,0,.43,0,.51s.2,0,.2,0a2,2,0,0,1,.35.05h1.72a.19.19,0,0,0,.15-.08h2c.19,0,.15.06.28,0l.15-.07.15-.09c.08,0,.09.09.09.09s.06.36,0,.39a.39.39,0,0,1-.17.06H18a1.49,1.49,0,0,0-.36-.05c-.28,0-.55,0-.83-.06a4.39,4.39,0,0,0-.72-.07.7.7,0,0,0-.36.06L15,32h-.47c-.08,0-.22.09-.31.09a.53.53,0,0,1-.3-.09,1.15,1.15,0,0,0-.37,0A1.51,1.51,0,0,0,13,32c-.06,0,0,.16,0,.16a.74.74,0,0,1,0,.21.58.58,0,0,0,.09.25h.46a1.44,1.44,0,0,1,.46.08.86.86,0,0,0,.45,0,1.34,1.34,0,0,1,.4,0h.27c-.19,0-.12,0-.25.08a5.14,5.14,0,0,1-.55.06,2,2,0,0,1-.78-.06.79.79,0,0,0-.48,0c-.17,0-.16.09-.19.28a.48.48,0,0,0,.12.36c0,.07.18,0,.33.09s.37,0,.52.09.49,0,.73-.09h.74a.76.76,0,0,0,.36-.06l.08.06a1.31,1.31,0,0,1-.27.06c-.18,0-.15.1-.2.12H13c-.11,0-.11.23-.14.32s.09.19.14.25a.16.16,0,0,1,.05.11h.61a.28.28,0,0,0,.19-.09,1.09,1.09,0,0,1,.36,0h1.08l.56.09a7.31,7.31,0,0,0,.94-.11h.76a.38.38,0,0,0,.25-.09l.21-.12a.19.19,0,0,1,.09-.15c.09,0,0,.36,0,.36s.07.48.18.52.17,0,.28,0A1.24,1.24,0,0,1,19,35a14.77,14.77,0,0,0,1.63,0l4.09-.14s.2,0,.23-.1a.54.54,0,0,0,0-.18l-.06-.36V25q0-.7,0-1.41a.17.17,0,0,1,0-.1h4.67v.57l-.15.09h-.15c-.15,0-.06.06-.18.1l-.31.16a4.6,4.6,0,0,1-.64.05,3.62,3.62,0,0,0-.93.15,2.81,2.81,0,0,1-.71,0h-.28a.86.86,0,0,0,0,.32,8.4,8.4,0,0,1,.07,1,6.61,6.61,0,0,1,0,.89,2.63,2.63,0,0,0,.06.39h.09a4.1,4.1,0,0,1,.06.49,1.09,1.09,0,0,1-.08.15v.27H26c-.2,0-.38.12-.36.18a1.17,1.17,0,0,0,.45.09h3.25a.23.23,0,0,1,.2,0v.75h0l-.1-.07L28.84,29H26.91a3.15,3.15,0,0,0-.61.06c-.06.05,0,.21,0,.41s.1,2,.12,2.2,0,1.51,0,1.51l.07.12a.34.34,0,0,1-.19.09,1.3,1.3,0,0,0-.54.35,2.73,2.73,0,0,1-.25.23v.18h4.93V34.1c0-.06-.07-.15-.09-.26a.47.47,0,0,1,.09-.28,6.37,6.37,0,0,0,0-1.07c0-.12-.06-1.37,0-2s0-4,0-4.29V21.8a11.48,11.48,0,0,1,.27-1.16v-.3h-.38s-.1-1.42-.09-1.5,0-1.21,0-1.61a10.14,10.14,0,0,0,0-1.35v-2.5S30.07,12,30,11.79s-.09-.26-.21-.27a.22.22,0,0,0-.21.15,3.33,3.33,0,0,0-.1.55v.28h-.12c-.07,0,0-.21,0-.21v-.53h0v.12l-.33.83h-.27l-.07-.06h-2.6A2,2,0,0,1,26,13a9,9,0,0,0-.19,1.16c0,.22.06,1.13.06,1.13h-.21l-.58.12s-.12.11-.09.17.31,0,.31,0H29v.28a.51.51,0,0,1-.24.28,5.89,5.89,0,0,1-.84,0H25.73a6.51,6.51,0,0,0,.06.88,16.26,16.26,0,0,1,0,1.71,4,4,0,0,1-.07.69,1.27,1.27,0,0,0-.39,0,1.26,1.26,0,0,0-.28.4.26.26,0,0,0,0,.21,2.4,2.4,0,0,0,.46,0,1.27,1.27,0,0,1,.39,0h3.17a1.24,1.24,0,0,1,.36.19.11.11,0,0,1-.1.09,3,3,0,0,1-.74-.06H26.87a10.43,10.43,0,0,0-1.11.11h-.67a1.15,1.15,0,0,1-.37,0l-.27-.05h.17s.07,0,.07-.12a9.4,9.4,0,0,1,0-1.3c.06-.26,0-4.66,0-4.66s0-2-.07-2.21a.81.81,0,0,0-.21-.46.27.27,0,0,0-.17-.06v.2s-.06.25-.07.32-.05.61-.05.61a.26.26,0,0,1-.18.09l-.83.06-2.1.06s.19,2.1.25,2.18.08.06.18.09,0,.22,0,.27a8.34,8.34,0,0,1-1,0c-.36,0-.42.1-.42.16s.59.11.66.14,1.76,0,1.76,0l1.49-.09H24a2.08,2.08,0,0,1,0,.61,3.09,3.09,0,0,1-.43,0,3,3,0,0,1-.66-.11,4.92,4.92,0,0,0-.94,0H21c-.1,0-.09.26-.09.36v1.67a4.21,4.21,0,0,0,.12.48A.38.38,0,0,1,21,19a.55.55,0,0,1-.18.16c-.07.05-.1.18-.16.21a.27.27,0,0,0-.06.12h-.12c-.06,0-.06-.09-.15-.12s-.1.16-.16.21a.21.21,0,0,0-.08.17c0,.06-.1.26-.11.33s0,.18.05.2a.23.23,0,0,0,.18-.06,3.93,3.93,0,0,1,.84,0h3a.13.13,0,0,0,.08.12H23.3l-1.3.09-1.77.08h-1v-.16s0-4.57.05-5.76a17.94,17.94,0,0,0-.12-2.32A.16.16,0,0,0,19,12.2l-.07.28s0,.3-.08.3a5.25,5.25,0,0,1-.22-.67A.28.28,0,0,0,18.5,12c-.08,0-.07.06-.08.12s-.05.61-.05.61a.64.64,0,0,1-.1.24,2.11,2.11,0,0,0-.21.31l-.06.24h0l-.08-.21h-.46a7.7,7.7,0,0,1-.83-.05h-.39c-.09,0-.27.17-.33.17a.34.34,0,0,0-.19.09s0,.07.06.08a.76.76,0,0,0,.3,0l.49.09a.58.58,0,0,0,.32,0h.5s.32.05.37.12-.1.15-.1.15a2,2,0,0,1-.27.58,7.9,7.9,0,0,0-.54.94l-.09.18H15.69l-.88.07s.1.3.12.42l-.08.24Zm3.28,1.8s.08-1.3.09-1.36a5,5,0,0,0,.05-.67c0-.13,0-.24-.05-.27s-.12-.06-.21.12-.24.5-.3.6a2,2,0,0,1-.19.31c0,.06-.28.06-.28.06a8.34,8.34,0,0,0-1,0c-.1,0-.3,0-.31.06a1.27,1.27,0,0,0,0,.39v.55s-.12.06-.11.11.2.06.2.06Zm-3.65.39v1.23h3.32s0,.06.22,0,.18-.08.18-.14V18.46s-1.18-.1-1.67-.12a18.75,18.75,0,0,0-1.94.18Zm-1.27-5.23-.34.37A7.34,7.34,0,0,0,12.8,15c0,.2.09,4.48.07,4.68s.16,2.23.16,2.23h.15a.38.38,0,0,0,.15,0c.05-.05.24-.05.32-.05a.32.32,0,0,0,.26-.12c.06-.09,0-.16,0-.36V19.6a3.51,3.51,0,0,0-.06-.79c-.06-.26,0-4.07,0-4.07V13.9c0-.07-.31-.36-.36-.43a.19.19,0,0,0-.12-.07h-.12Zm1.17,8.09v.13a1.09,1.09,0,0,0,.07.3h.4a.53.53,0,0,0,.21.11.46.46,0,0,0,.23-.06.51.51,0,0,1,.26-.14.23.23,0,0,1,.18.08h.58a.51.51,0,0,0,.18-.09l.23-.08h.65a.45.45,0,0,0,.23,0,.21.21,0,0,0,.14-.24c0-.13,0-.2-.16-.23s-.22-.11-.3-.11a.19.19,0,0,1-.15,0l-.13.06-.15-.06a.14.14,0,0,0-.15,0l-.21.14h-.28l-.4-.09a.07.07,0,0,0-.09,0,1,1,0,0,0-.29.1.37.37,0,0,1-.25.06c-.06,0-.09-.1-.16-.1a.58.58,0,0,0-.32,0Zm-1.17.92-.07.29v.13l.06.13h.31a.09.09,0,0,1,.08-.08h0c.09,0,.09.05.21.08s.16.08.22.06.11-.13.21-.14a1.14,1.14,0,0,1,.45,0h.79a2.22,2.22,0,0,0,.51-.06.43.43,0,0,1,.35,0c.15.06.11.07.24.07s0-.07.23-.09a2,2,0,0,0,.41-.13c.06,0,.17-.06.23,0a.51.51,0,0,0,.16.09c.09,0,.1.07.18,0a.26.26,0,0,0,.07-.24.57.57,0,0,0-.13-.21.44.44,0,0,0-.39-.15,1.34,1.34,0,0,0-.4,0s-.06-.09-.18,0a.44.44,0,0,1-.22.07.13.13,0,0,1-.14-.06.28.28,0,0,0-.22,0H16a3.18,3.18,0,0,1-.43.06,3.38,3.38,0,0,0-.45,0c-.15,0-.13.08-.25.06s-.23-.16-.36-.07l-.31.25c-.09.05-.09,0-.15.08a.26.26,0,0,1-.15.07s0-.13-.06-.15-.15-.09-.21-.06-.13.09-.18.06l-.1-.07Zm0,.84a.66.66,0,0,1,0,.28.45.45,0,0,0,0,.28.37.37,0,0,0,.21,0h.21c.08,0,.11.11.25.09a.58.58,0,0,0,.26-.06.66.66,0,0,0,.39-.09.53.53,0,0,1,.35,0,1.21,1.21,0,0,0,.38,0h.32c.15,0,.21-.16.36-.16a1.77,1.77,0,0,1,.4.08.58.58,0,0,0,.29.05c.07,0,.15-.08.21-.07a.21.21,0,0,1,.1.06s.22.07.3,0a.31.31,0,0,1,.22-.09.62.62,0,0,1,.33,0H18l.06-.37-.15-.06c-.15-.06-.09-.11-.25-.09a4.88,4.88,0,0,1-.52.06L16.43,23a1.15,1.15,0,0,0-.37,0,4.54,4.54,0,0,0-.51.09l-.25.06h-.18a.79.79,0,0,0-.22-.06h-.29a.37.37,0,0,1-.17.13,1.08,1.08,0,0,1-.36.11h-.26s-.05-.11-.13-.11h-.31l-.08-.09h-.09Zm.06,1.07a.53.53,0,0,0-.07.3v.18h.1a.19.19,0,0,1,.15-.08h.46a.28.28,0,0,0,.18,0c.11,0,.08-.06.21-.1a.38.38,0,0,1,.21,0l.18.06h.36s0-.08.16-.09a1.14,1.14,0,0,1,.45,0,.63.63,0,0,0,.3.1,1.36,1.36,0,0,0,.29-.06,1.11,1.11,0,0,0,.26-.07.29.29,0,0,1,.22-.06.67.67,0,0,1,.18.07.58.58,0,0,0,.25.09h.11l.22-.2c.08-.08.06-.3.06-.3l-.1-.07H17a1.32,1.32,0,0,0-.39-.06,2.83,2.83,0,0,0-.5.13c-.11,0-.15.09-.23,0L15.69,24a.35.35,0,0,0-.17-.06l-.32.1H15a.28.28,0,0,1-.18,0,1.09,1.09,0,0,1-.24-.07.54.54,0,0,0-.35.06.92.92,0,0,1-.23.09h-.44a1.08,1.08,0,0,0-.24.12h0Zm-.09.79s-.07.08-.07.13v.17c0,.06,0,.22.13.25a.73.73,0,0,0,.36,0,1.71,1.71,0,0,1,.3-.09h1c.06,0,.14.08.18.08a.89.89,0,0,0,.23,0,.73.73,0,0,1,.35-.15,2.71,2.71,0,0,1,.41.09,1.19,1.19,0,0,0,.53-.06,2.24,2.24,0,0,1,.52-.06h.53l.13-.17V25a1.33,1.33,0,0,0-.48-.1,1.57,1.57,0,0,0-.61.07l-.45.14h-.13s-.1-.18-.18-.18-.1-.06-.28,0-.39,0-.52.07a.39.39,0,0,1-.26,0,2.36,2.36,0,0,0-.65,0l-.33.08c-.18.07-.25.16-.39.1s-.09-.13-.15-.13a.27.27,0,0,0-.15-.05h0Zm-.12,9.75V35a2,2,0,0,1,.08.22v.13h1a.76.76,0,0,0,.3,0c.17,0,.2-.06.35,0s0,.06.23.06h.53a.11.11,0,0,1-.07.06h-.27a1.15,1.15,0,0,1-.37,0,3.05,3.05,0,0,0-.6.06,2.08,2.08,0,0,0-.61,0c-.1.06-.31,0-.33.08s-.16.21-.1.3.06.17.1.22.29,0,.39.06.11,0,.25,0h.84a15.51,15.51,0,0,1,1.67,0l.33.1a1.66,1.66,0,0,0,.38.11h.38a1,1,0,0,0,.38-.15l.09.06V36.2S18,36,18,35.89l.17-.1s.06-.06-.06-.09l-.29-.08v-.07A.54.54,0,0,1,18,35.4c.09-.06.23-.16.17-.24a.77.77,0,0,1-.14-.25c0-.09-.09-.26-.21-.26H15.54a8.24,8.24,0,0,0-1.22.06,2.32,2.32,0,0,1-.38.06,2.62,2.62,0,0,1-.56,0h-.29ZM30,34.62H25.9l-.59.1s-.11.14-.06.18.18,0,.18,0h1.41l.45.09h.58l.15.06h2.5c.09,0,0-.09.08-.15s0-.16,0-.22a.28.28,0,0,1,0-.18Zm-2.25.63-.25.08c-.11,0-.14.06-.17.14l-.09.16a.25.25,0,0,0,0,.24c0,.11.14.09.26.11s.13,0,.13-.09a.83.83,0,0,1,.06-.21l.28-.11a.57.57,0,0,0,.21-.13l-.09-.08-.1-.08h-.24Zm.88.17a.35.35,0,0,0-.25.14c-.09.07-.24.07-.39.18a.57.57,0,0,0-.22.38.25.25,0,0,0,0,.17.72.72,0,0,0,.2.09h.15a.46.46,0,0,1,.06-.23c.06-.07.17.15.17.15h.1a.49.49,0,0,1,.14-.18c.07-.07.05-.1.1-.16s.06,0,.1,0l.21.16c.11.11.09.18.09.18h.18c.08,0,.09-.07.08-.13s-.09-.1-.11-.16a1.27,1.27,0,0,0-.13-.32c0-.06-.08-.06-.23-.07h-.16v-.09Zm-9.18.24a.58.58,0,0,0-.14.33,1.55,1.55,0,0,0,.08.36c0,.07.18.07.18.07h.33a1.08,1.08,0,0,0,.31-.07.66.66,0,0,1,.28,0l.26.1s.16.15.28.11a1,1,0,0,0,.24-.11.15.15,0,0,1,.15-.13c.13,0,0,.06.28.1l.39.08c.13,0,.15.07.25.07s.18,0,.21-.13V36.2s0-.08.16-.08.26,0,.32.08.28.09.37.09h.52a1.09,1.09,0,0,1,.36,0h.16c.09,0,0,0,.21.06h.7c.09,0,.08-.09.18-.08h.31c.14,0,.23,0,.14.08s-.14.12-.18.09-.06-.09-.21,0,0,.09-.18.13a9.11,9.11,0,0,1-1.28,0,.83.83,0,0,1-.21-.06l-.18-.09a.15.15,0,0,1-.19.1h0a.59.59,0,0,0-.37,0,1.74,1.74,0,0,1-.45.06l-1.56.06-1.31.06s-.57,0-.58.08-.11.13-.06.16a2.35,2.35,0,0,0,.59.1h4.59a1.59,1.59,0,0,1-.07.38,6.22,6.22,0,0,0,0,1.22s-.32.1-.36,0,0-.18-.06-.21a2.89,2.89,0,0,0-.83,0c-.23.06-.08-.1-.23.06s-.15,0-.15.16.06,0,0,.18-.1.08-.09.24a4,4,0,0,1,.11.84c0,.13,0,.16-.06.17l-.48.09c-.09.06-.15.06-.13.11s.18.4.22.52.11.13.15.21v.16l-.09.15c-.06.09-.09.18-.18.15a3.15,3.15,0,0,0-.61-.06h-1a5.47,5.47,0,0,1-.58.15.4.4,0,0,0-.3.06c-.15.07-.37.1-.36.21s.29.1.29.1,3.08-.18,3.29-.15a11.81,11.81,0,0,0,1.19,0s.14.08.11.15q0,.42,0,.84c0,.09-.15.09-.17,0s.06-.14-.1-.17a1.58,1.58,0,0,0-.43-.1,2.43,2.43,0,0,0-.66,0,2.6,2.6,0,0,1-.4.1,3.14,3.14,0,0,1-.75,0l-.31-.06V43a.31.31,0,0,1,.33.09,2.31,2.31,0,0,0,.36.25c.21.15.22.14.25.32a1.16,1.16,0,0,0,.16.4c.09.15.15.1.11.25s0,.52-.06.6,0-.06,0,.07.16.21.1.24-.07.08-.15.06-.1-.13-.1-.13V45a1.63,1.63,0,0,0-.24-.4c-.1-.1-.07,0-.1-.1s.09-.21,0-.18-.11,0-.15.07-.21.08-.21.08a.55.55,0,0,0-.25.07c-.06.06-.09,0-.06.14a1.88,1.88,0,0,0,.24.44c.07.14.08.17.14.17h.14a.67.67,0,0,1-.06.28c-.06.13-.08.06,0,.13s.1,0,.1,0,0,.06.24.11a.53.53,0,0,0,.52-.14c.06-.07.15-.13.21-.1l.3.09h.07l-.08.25s.16.17.14.23-.16.06-.25.06H21.75c-.59,0-.95,0-1.17,0a5.25,5.25,0,0,0-.79.06.39.39,0,0,0-.39.35.26.26,0,0,0,.07.15l3.46-.09h.9c.06,0,.23,0,.2.06s.06.1-.1.1L21.56,47c-.19,0-1,.07-1.31.12a1.65,1.65,0,0,0-.66.13.29.29,0,0,0-.16.36.61.61,0,0,0,.22.3,3.7,3.7,0,0,0,.58.1,8.42,8.42,0,0,1,1.42,0,8.64,8.64,0,0,0,1.61.06c.19,0,2.43-.07,2.65-.13s2,0,2.15,0h1.12a1.55,1.55,0,0,1,.43,0l.13.12h.38c.07,0,.31,0,.31-.09V44.83c0-.18-.06-2.94-.06-3v-2c0-.08.1-1.45.1-1.55v-.6c0-.19-.32-.3-.32-.3a.43.43,0,0,0-.23.23,3.55,3.55,0,0,0-.09.47c0,.11-.09.11-.15.15a1.26,1.26,0,0,1-.47.08.57.57,0,0,0-.26,0,.51.51,0,0,1-.18.09,11.06,11.06,0,0,1-1.41,0,2.43,2.43,0,0,0-.66,0h-.46c-.06,0-.1-.09-.16,0a2.54,2.54,0,0,0,0,.87v1.26a.26.26,0,0,0,.09.16c.08.09.08.09.06.15A.76.76,0,0,1,26,41a.14.14,0,0,1,.14.09c0,.09.06.21,0,.23h-.41l-.13.09c-.06,0-.11,0-.11.07s0,.08.11.14c.45,0,.91.07,1.36.07h2.31c.06,0,.37,0,.38.07a1.09,1.09,0,0,1,0,.44c-.06.06,0,.06-.1.09s-.09,0-.17-.06a4.22,4.22,0,0,0-.87,0,8.55,8.55,0,0,1-1.24,0,4.45,4.45,0,0,0-.73,0c-.17,0-.29,0-.33.09a1,1,0,0,0-.07.47c0,.21.09.9.1,1s0,.43,0,.66-.06.09,0,.28.13.18.21.27.18.16.16.25-.1.09-.07.18.16.13.24.15l.37.07-.06.11a.41.41,0,0,0-.1.21A.13.13,0,0,0,27,46h-.06a5.6,5.6,0,0,0-1,.06c-.1,0-.28,0-.33.13a1.47,1.47,0,0,0-.1.22v.15a3.84,3.84,0,0,1,.83,0l1.39.06h1.16a4.49,4.49,0,0,1,.73.06c.09,0,.11.16.11.16l-.48-.06H27.91l-2.15.06H25v-10h3.86c.3,0,.88,0,.88,0v-.5H27.67a2.44,2.44,0,0,0-.54,0c-.06,0-.09-.31-.09-.31V35.3s.06-.16,0-.16a.57.57,0,0,0-.28.14,1.3,1.3,0,0,1-.21.31c-.09.07-.18.09-.25.15h-.13a.19.19,0,0,1-.09-.14c0-.07.07-.15,0-.22s-.29-.24-.29-.24l-.07-.06h-.06v.39c-.11,0-.14-.14-.24-.14h-.21v-.07a.26.26,0,0,0-.1.13.33.33,0,0,1-.11.15s-.1,0-.13-.06-.06-.15-.11-.16-.07,0-.08-.07H24.6v.31l-.13.06-.14-.08h-.15l-.13.14a1.08,1.08,0,0,1-.31.07,1.68,1.68,0,0,1-.53-.15,1.16,1.16,0,0,1-.16-.21s.06-.07-.07-.06-.08.08-.14.18.09.18-.16.15-.4-.15-.51-.15a1.87,1.87,0,0,1-.4-.13l-.22.24a.16.16,0,0,1-.14.16c-.13,0-.28.08-.37,0a.36.36,0,0,0-.25-.13,2.32,2.32,0,0,0-.38.07s-.16.11-.22.09-.08.09-.15-.06a1.16,1.16,0,0,1-.07-.37s.08-.15,0-.15a.46.46,0,0,0-.48.4H19.4ZM30,35.35a.89.89,0,0,0-.12.45c0,.24-.06,1-.06,1l.1.08V37a.64.64,0,0,1-.06.18h.57A.67.67,0,0,0,30.5,37v-.2c0-.09-.09-.18-.12-.27v-.44l-.1-.13v-.3ZM18.55,37.51l-.1.16a.86.86,0,0,0-.06.23h-.14v-.36a1.06,1.06,0,0,0-.25-.09c-.15,0-.14-.09-.36-.07a1.28,1.28,0,0,0-.33.09h-.5l-.68-.06a2.62,2.62,0,0,0-.56,0,2.27,2.27,0,0,0-.52.09h-.44a.58.58,0,0,0-.32,0c-.11.06-.11.13-.11.13h-.37v-.06h-.22c-.09,0-.24,0-.24.06a1.93,1.93,0,0,0,0,.48.38.38,0,0,0,.25.09h.54l.52-.06H15a1.37,1.37,0,0,1,.4.09c.06,0,.22.1.28.09a1.34,1.34,0,0,1,.3-.12h.39c.07,0,.13-.06.21-.06s.29.07.38,0l.24-.09h.9a.4.4,0,0,1,.21.09c.09.07.13,0,.09.07a1.09,1.09,0,0,0-.08.31c0,.06-.07.08-.07.08l-.11-.09s0-.07-.06-.08h0c-.08,0-.09.08-.17.08a1.31,1.31,0,0,1-.28,0,1.29,1.29,0,0,0-.48-.06,5.51,5.51,0,0,0-.71.07,1.1,1.1,0,0,1-.4.08,4.51,4.51,0,0,1-.53-.09.86.86,0,0,0-.32,0c-.11,0,0,.07-.18,0a1.39,1.39,0,0,0-.33-.1l-.39.08a1.15,1.15,0,0,1-.37,0h-.45a.77.77,0,0,0-.3.11.27.27,0,0,0-.09.28c0,.09,0,.21.14.26a3.31,3.31,0,0,0,.77,0h1.88a.4.4,0,0,0,.21.09.8.8,0,0,0,.3-.09h1.38a.76.76,0,0,0,.3,0h.23v.08h-.39c-.15,0-.52-.08-.54,0s0,.15-.1.15a3.11,3.11,0,0,0-.61,0H15.32l-.44-.06h-.3a1.06,1.06,0,0,0-.25.09,3.48,3.48,0,0,0-.79,0c-.09.06-.18.09-.16.18s0,.31.1.37a.31.31,0,0,0,.23,0,2,2,0,0,1,.59,0c.17,0,.93.07,1,.07l.83-.07h.66l.52-.06c.06,0,.18-.15.24-.13a1.31,1.31,0,0,0,.28.09c.08,0,.21-.06.29,0l.16.06.12.08v.09h-.15s0-.07-.18-.1a.92.92,0,0,0-.33,0l-.25.25h-.67a1.76,1.76,0,0,0-.46-.06H15.7a2.38,2.38,0,0,0-.37-.06,2,2,0,0,0-.43.08,2.22,2.22,0,0,1-.51.06h-.57c-.1,0-.14.06-.22,0s-.09-.15-.15-.15-.13.16-.13.16a.14.14,0,0,0-.09.11v.3l.07,0s.08-.13.14-.1a.28.28,0,0,1,.1.09l.14.1s.16-.1.22-.09l.4.11a3.5,3.5,0,0,0,.45.07l1.12-.06.88-.09a2.8,2.8,0,0,0,.58.09H18a.41.41,0,0,0,.22,0h.15v1.63a.85.85,0,0,0-.09-.31.19.19,0,0,0-.16-.15c-.06,0-.11.09-.21.06s0-.09-.28-.09a1.28,1.28,0,0,0-.39,0h-1a4.3,4.3,0,0,0-.88-.08c-.21.06,0,.08-.37.08s-.21-.14-.46-.08-.29.09-.39.11,0,.09-.21.06S13.75,42,13.6,42s-.24-.06-.28.15-.14.28,0,.37a.32.32,0,0,0,.28.08h.57a.94.94,0,0,1,.47.06,1.17,1.17,0,0,0,.45.09l.51-.06a1.54,1.54,0,0,1,.43.06l.09.06a2.89,2.89,0,0,0-.72,0c-.07.06-.22,0-.35,0h-.91s.07-.08-.14-.08-.09.06-.16.06h-.18s0-.13-.07-.09-.09,0-.14.14-.1,0-.1.16a.66.66,0,0,0,0,.28h.25s0,.11.09.09a.5.5,0,0,1,.24-.06c.15,0,.31.14.43.14a2,2,0,0,1,.6.06,1.24,1.24,0,0,0,.47,0,2,2,0,0,1,.48-.11l.3.08.3.13s-1.28.08-1.48.08H14.2a1.63,1.63,0,0,1-.54,0s-.33.1-.4.06-.14-.11-.15,0,0,.64,0,.64h.25a1.41,1.41,0,0,1,.41,0,2.76,2.76,0,0,1,.64.1,2.62,2.62,0,0,0,.56.09c.11,0,.17.1.39.1a5.88,5.88,0,0,0,.73-.14h.22a5.61,5.61,0,0,1,.59-.06,3,3,0,0,0,.43.09c.07,0,.15-.06.21,0l.2.07H18l.06-.09h.18V45H17.6c-.41-.06-.54-.11-.65-.11a4.28,4.28,0,0,0-.87.09,6.87,6.87,0,0,1-.78.08H14.23c-.06,0-.23-.08-.29-.06a1.14,1.14,0,0,1-.32.07c-.09,0-.08-.09-.23-.06a.51.51,0,0,0-.18.09v.57l.18-.09a.87.87,0,0,0,.32.06.85.85,0,0,1,.5,0,2.22,2.22,0,0,0,.37.09,3.17,3.17,0,0,0,.75-.06,3.48,3.48,0,0,1,.79-.09h.69a.81.81,0,0,1,.31,0h1.12v.24l-.53-.06a1,1,0,0,0-.35,0,.38.38,0,0,1-.15,0c-.09,0,0-.14-.29-.06s-.16.13-.37.13H16a.92.92,0,0,1-.33.06c-.14,0-.18-.06-.37-.06h-.48a1.93,1.93,0,0,1-.48,0,2,2,0,0,0-.34,0,1.85,1.85,0,0,0-.47,0c-.17,0-.29,0-.33.09a.66.66,0,0,0,0,.44c0,.08.16,0,.3.08s.21,0,.35,0a2.1,2.1,0,0,1,.79,0c.48.1,1.11,0,1.35.1a1.68,1.68,0,0,0,.59.08l.36-.08c.06,0,.4-.09.54-.09s.15.08.25.08a.59.59,0,0,0,.39-.06.41.41,0,0,0,.15-.17l.06-.14.06.13V48a.72.72,0,0,0,.14.24c.08.06.26.18.41.09s.21-.14.24-.3-.08-9.38-.08-9.38a3.44,3.44,0,0,0-.1-1.06.39.39,0,0,0-.42-.17v.09ZM29.64,48.63c.06,0,0-.21,0-.21s0-.1-.08-.1H27.33c-.15,0-2.18-.06-2.57,0a16.45,16.45,0,0,1-1.72,0H21.41c-.27,0-1.34.06-1.43.07l-.51.06a1.61,1.61,0,0,0-.31,0c-.06,0,0,.22,0,.22H22l2.51-.06H27.7a16.65,16.65,0,0,0,2,0ZM13.27,41.45c-.07.06-.07.28-.06.37s-.15.15.08.21a2.08,2.08,0,0,0,.61,0l.67.06c.15,0,.09.07.36,0a1.09,1.09,0,0,1,.44,0,1.94,1.94,0,0,0,.33.07h2.15c.06,0,.22-.13.22-.13s.17-.15.11-.29,0-.21-.15-.25a.85.85,0,0,0-.37-.15h-.78a4.58,4.58,0,0,0-.83.08,1.78,1.78,0,0,1-.65.07,3.79,3.79,0,0,0-.67-.06c-.15,0-.4.09-.53.09s-.46-.06-.52-.06h-.21s-.11-.07-.18,0Zm17,6.93c-.06,0-.3-.08-.31,0a1.38,1.38,0,0,1-.09.23s-.08.09-.06.17a.44.44,0,0,0,.06.16c.07-.06.15-.1.22-.15a.35.35,0,0,0,.21-.1c.06-.08.09-.09,0-.14s0-.17,0-.17Zm0,1.26s0-.09-.16,0a1.09,1.09,0,0,0-.29.23,1.31,1.31,0,0,0-.09.28v.22A1.59,1.59,0,0,1,30,50c.08,0,.08,0,.15-.06s.09,0,.09-.1a.23.23,0,0,0,0-.2Zm-.25.7a.36.36,0,0,0-.15.23.23.23,0,0,0,0,.25c0,.06.07,0,.1-.09s.08-.07.17-.1a.32.32,0,0,0,.14-.14v-.16H30ZM19.38,49.4c0,.14.23.32.32.32h9.57c.1,0,.44.07.59-.06s.21-.29.26-.3.22.09.28,0a.73.73,0,0,0,0-.36s-.06-.15-.14-.1l-.16.1c-.2,0-.41,0-.61-.06s-2.45-.08-2.59,0a15.1,15.1,0,0,1-1.78,0c-.1,0-1.61.06-1.71.09s-1.67,0-1.92,0H20.1c-.08,0-.6.09-.61.37Zm-5.94-2.75a.66.66,0,0,0-.23.21.72.72,0,0,0-.07.25c0,.1-.09.15.24.18h1.15a.71.71,0,0,1,.29,0c.09,0,0,.07.18,0s.15-.11.23-.09.09.09.17.13l.26.08s.16.09.07.1a.28.28,0,0,1-.18,0,2.32,2.32,0,0,0-.38-.06H13.82a3.86,3.86,0,0,1-.68,0h-.28a1.69,1.69,0,0,0,0,.45c.06.28,0,.3.07.33a1,1,0,0,0,.43,0c.09,0,0-.15.32-.14s.32.06.47.06a1,1,0,0,1,.39.08l.39-.06a1,1,0,0,1,.3.13.68.68,0,0,0,.37.06c.09,0,.31-.16.4-.13l.33.15h.25c.06,0,.29-.11.26-.06s-.06.18-.21.18-.32-.06-.6-.06h-.39a3.11,3.11,0,0,1-.44.06c-.06,0-.18-.06-.24-.06H14.7c-.1,0-.15-.12-.28-.12a.37.37,0,0,0-.21,0h-.94a.21.21,0,0,0-.15.07c0,.08-.13.11-.1.18s0,0,.1.06.15.12.21.12,0-.14.14,0,.18.13.28.09.07-.09.18-.08a.54.54,0,0,1,.21.08.19.19,0,0,0,.18,0c.06,0,.07-.08.16,0a.33.33,0,0,0,.24,0c.07,0,.16-.09.25-.08a.78.78,0,0,0,.37.09h.41c.06,0,0-.18.15-.18a7.65,7.65,0,0,1,1.17.06,1.57,1.57,0,0,0,.53,0l.23-.09V48s.06-.45,0-.46a.41.41,0,0,0-.22,0h-.48a.28.28,0,0,0-.22,0h-.39a1,1,0,0,1-.43,0v-.09h.66a.71.71,0,0,1,.29,0h.32a1.11,1.11,0,0,0,.3-.08c.08,0,.25,0,.25-.09s.06-.29,0-.38-.15-.24-.33-.23a2.51,2.51,0,0,1-.67,0,.83.83,0,0,0-.58,0,3.42,3.42,0,0,1-.84.08,3.4,3.4,0,0,0-.64-.09,4.92,4.92,0,0,0-.94,0,.77.77,0,0,1-.37,0h-.1Zm-.41,3A1.82,1.82,0,0,1,13,50a.28.28,0,0,0,0,.18,1.18,1.18,0,0,0,.22.28,1.77,1.77,0,0,0,.31.15c.06,0,.18.08.24.06s.1-.07.16-.06l.47.11a5.52,5.52,0,0,0,1.07.15h1.2a5.6,5.6,0,0,0,1-.06.18.18,0,0,0,.17-.11l.07-.25H18a.28.28,0,0,1,0,.18A2.54,2.54,0,0,0,18,51v.22l-.09.23a.13.13,0,0,1-.07.09l-.06-.18-.08-.09H15.52c-.25,0-.56-.08-.71-.06a3.7,3.7,0,0,1-.57.07,1.52,1.52,0,0,0-.56.08c-.08.06-.17,0-.17.06v.21l-.09-.08v-.09s0-.06-.09,0a1.17,1.17,0,0,0-.24.09.31.31,0,0,0-.1.37,1.89,1.89,0,0,1,.1.41.25.25,0,0,0,.21.28.26.26,0,0,1,.24.07,1.16,1.16,0,0,0,.52.26h3.28l.46-.06s.09-.09.17-.08.1.21.09.26a1,1,0,0,0,0,.43c.06.06.18,0,.18.09a.41.41,0,0,0,.07.15l.25-.18h.08v-.09a.14.14,0,0,0-.11-.09.15.15,0,0,0-.16.07h-.12v-.25l.14-.09a.25.25,0,0,0,.14-.16c0-.14,0-.2-.06-.2h0v-.13a1.15,1.15,0,0,0,.22-.22.49.49,0,0,0,0-.17h-.06v-.07s.13,0,.1-.11,0-.21-.13-.19h-.1V51.7h.1l.1-.15v-.22a.12.12,0,0,1,.09-.11c.09,0,.21-.06.15-.15s0-.15-.09-.18h-.16l-.06.15v-.22l.16-.18.06-.07-.06-.15v-.08l.11-.22s.07-.06,0-.09h-.18a2.54,2.54,0,0,1,0,.39,1.09,1.09,0,0,0-.08.15V50l.11-.08.15-.09.07-.18h0v-.1h-.07v-.08l-.08.09s0,.24-.07.3l-.14.11.08-.62a1.34,1.34,0,0,0,.21-.2.26.26,0,0,0,0-.21.13.13,0,0,0-.15-.09.91.91,0,0,0-.26.13v.21s-.05.08-.1.09-.18,0-.18.06v.06l-.13.07s0-.06-.29-.06H16.34s-.74.06-.83.08h-.22c-.23,0-.26-.09-.41,0s-.09.13-.37.15a1.43,1.43,0,0,0-.58.07c-.06.06.09,0-.06.06a.41.41,0,0,1-.22,0l-.38.08L13,49.61Zm0,4V54a1.65,1.65,0,0,0,.3.53,1.52,1.52,0,0,0,.32.3,5.79,5.79,0,0,0,.83.16c.15,0,.84.08.92.09h.84c.12,0,.73-.1,1-.13s.84.07.84,0a.71.71,0,0,0,.09-.28,2.34,2.34,0,0,1,.09-.38.34.34,0,0,0,0-.28,1.58,1.58,0,0,0-.11-.37.21.21,0,0,0-.24-.15,1.66,1.66,0,0,0-.31.06,7.53,7.53,0,0,0-.83-.11H15.61a2.81,2.81,0,0,1-.71,0l-.52-.09a1.46,1.46,0,0,0-.51,0c-.16.06-.25.17-.33.18Zm6.15.61h.4a3.49,3.49,0,0,0,.65.06h3.82L24.11,56H23.8a.14.14,0,0,0-.11.13s-.15-.09-.21-.07a1.62,1.62,0,0,1-.44.07,1.33,1.33,0,0,0-.48.14l.06.16.21.15v.13l-.08.23s-.25,0-.28.07.16.22.16.22a.9.9,0,0,0,.23.32c.13.09.13.06.29,0l.15-.06.14-.09v.28s0,1.22.06,1.54a14.8,14.8,0,0,1-.08,2,2,2,0,0,1-.16.54h-.52c-.11,0-1.84,0-2.24.06s-.27.24-.25.37a7,7,0,0,0,1.71.15h1.61a1.15,1.15,0,0,0,.58-.09v.09a.36.36,0,0,1-.07.18,2.64,2.64,0,0,0-.84.09c-.27.09-2.95,0-3.16,0s-.35.1-.32.16.35.06.35.06l1.48.09V63H21a4.37,4.37,0,0,0-.72.06c-.52,0-1,.07-1.56.07-.15,0-.14.11-.18.11h-.3v.06l.14.06H30.3a.33.33,0,0,0,.31-.26c.06-.17-.06-.21-.13-.26S30.1,63,30,63h-.5v-.38H27.33a10.33,10.33,0,0,0-1.67.08.78.78,0,0,0-.4.21h-.6a.44.44,0,0,1-.07-.22,2.11,2.11,0,0,1,.1-.61q.09-.91.09-1.83c0-.45.07-4.18.07-4.82A5.19,5.19,0,0,1,25,54.19l4.74-.11V51c0-.35-.11-1.14-.11-1.14s-.09,0-.22.16A9.24,9.24,0,0,0,29,51c-.06.07-.36,0-.52.06s-5.18.13-5.8.15-.48.15-.48.15l.09.07h.07a1.22,1.22,0,0,1,.33.14c.09.07,0,.17,0,.17h-.06c-.06,0-.06.21-.06.21a1.14,1.14,0,0,0-.25.06c-.07,0,0,.36,0,.36l-.09-.07-.1-.15c-.06-.08-.32-.09-.38-.11L21.44,52a.32.32,0,0,0-.25.15,2.92,2.92,0,0,0,.1.35.59.59,0,0,0,.17.32,1.33,1.33,0,0,1,.2.51h-.07v.09h.13v.12l-.09.1H21.1a4.11,4.11,0,0,0-.6.08,4.3,4.3,0,0,0-.95.07l-.32.11V54h-.29a1,1,0,0,0-.38.21,6.22,6.22,0,0,0,0,1.22.11.11,0,0,1-.1-.09c0-.09-.21-.12-.25-.15a1.62,1.62,0,0,0-.44,0l-.88-.06-1.35.08H14.39a2.26,2.26,0,0,0-.39.15l-.4-.17s-.25.09-.28.2a1.12,1.12,0,0,1-.11.25v.52l.3.36a.2.2,0,0,0,.21,0v.16l.22.11.59.13a4.82,4.82,0,0,0,.93,0h2.25a2.9,2.9,0,0,0,.59-.09h.25v.67l-.09.14H17.8a5.6,5.6,0,0,1-1-.06,7.74,7.74,0,0,0-.83.07c-.15,0-1.24.08-1.51.08a1,1,0,0,0-.54.25l-.17.06a1,1,0,0,0-.21.21,1,1,0,0,0,0,.43c0,.09.09.37.09.43s.18.08.28.08.13.06.3.13l.3.17h1.07c.4,0,1.16-.08,1.44-.08s1.57-.07,1.57-.07v.44c0,.12.07.6.07.6a.31.31,0,0,1-.09-.11c0-.07-.07-.1-.13-.17s0-.08-.15-.14-.57,0-.77-.06a8.4,8.4,0,0,1-1-.07,1.26,1.26,0,0,0-.61,0H14.23a3.62,3.62,0,0,0-.46.06l-.36.06c-.08,0-.11.13-.21.16l-.18.08v.43l.18.39c0,.08.28.1.48.13s.16.06.25.13a4.15,4.15,0,0,0,.79.08,1.63,1.63,0,0,1,.37.13,3.35,3.35,0,0,0,1,0,7.74,7.74,0,0,1,1.27.08A2.28,2.28,0,0,0,18,61.5c.07-.06.21,0,.28-.08s.06-.28.08-.38a.79.79,0,0,1,.08-.26l.08.08a.29.29,0,0,1,0,.13,3.42,3.42,0,0,1-.08.84,2.12,2.12,0,0,0,.09,1c.08.06.11,0,.3,0s.14-.28.18-.38a6,6,0,0,0,.21-1.18V59.41a9,9,0,0,1,0-1.27c0-.3.06-1.18.06-1.48V55.31a9.2,9.2,0,0,0-.08-1.17l-.05.08Zm-6.06,8s-.14.71,0,.83a1.06,1.06,0,0,0,.57.17c.13,0,.37.14.46.14s.58.08.58.08l.66.07h.95a8.13,8.13,0,0,1,.84-.13H18a.2.2,0,0,0,.11-.21A.47.47,0,0,0,18,63a.31.31,0,0,1-.09-.18v-.54h-1.3c-.19,0-.24.09-.36,0s-.1-.07-.46-.1a9,9,0,0,0-1.47-.06,1.64,1.64,0,0,0-.54.13,2,2,0,0,1-.6.09Zm-.32,2s-.06.24,0,.31a2.2,2.2,0,0,1,.2.23.44.44,0,0,1,.06.16l.32.07.58.11h1.76a2,2,0,0,0,.43-.08.18.18,0,0,0,.16-.1.28.28,0,0,0,0-.22.54.54,0,0,1,0-.18.14.14,0,0,0,0-.15c-.06-.08-.06-.31-.31-.28h-.51L14.91,64H13.42l-.24.08c-.06,0,0-.06-.18,0Zm3.74-.06v.07h.13a.06.06,0,0,1,0,.08h-.13a1.88,1.88,0,0,0,0,.58c.06.1.06.15.1.16s1.37,0,1.37,0h1.48a2.89,2.89,0,0,1,.83-.07h.85a1.44,1.44,0,0,0,.17-.45,3.53,3.53,0,0,0-.15-.46L21,64h-.87a2.61,2.61,0,0,1-.68.11c-.14,0-.72-.14-.88-.14s-.18-.09-.52-.06a2.37,2.37,0,0,0-.46.11c-.12.16-1,.16-1,.16Zm5.26-.12a.52.52,0,0,0-.06.3,2.17,2.17,0,0,0,0,.51l.07.29h.6L25.29,65h.83a.8.8,0,0,0,.48.07c.33,0,.33-.06.36-.1s.08,0,.08-.1v-.23l-.13-.31v-.18l-.06-.07h-.71a1,1,0,0,0-.29.07h-.22l-.94-.07H23.14L21.8,64Zm5.69,0a.8.8,0,0,1-.06.3,1.14,1.14,0,0,0,0,.45,2,2,0,0,1,.06.35l.33.08h3.52c.06,0,.18,0,.18-.11v-.77s0-.15-.1-.18a1.14,1.14,0,0,0-.45-.06,7,7,0,0,1-1.12,0,12.75,12.75,0,0,0-1.38-.07l-.62.06-.26,0ZM29.1,55.8c-.06.09-.13.52-.21.56s-.09,0-.15.06-.06,0-.1-.07a.34.34,0,0,1-.07-.22h-1.5s-.53.13-.83.22-.16.18-.16.27a.31.31,0,0,0,.09.18h-.32s-.1,1.67-.1,1.77.58,0,.59,0a.75.75,0,0,0-.06-.13v-.23c0,.08.23.08.23.08l.36.09.06.3.23.22.24.06.11.07s0,.21.06.26a1.4,1.4,0,0,0,.4.16c.18.06.13.1.13.1a1,1,0,0,0,.41,0c.25,0,.14,0,.16-.1s.1-.16.18-.1,0,.29,0,.29-.14,2.11-.14,2.15-.35,0-.44,0-.45.05-.67.09a5.53,5.53,0,0,1-1.15,0c-.39,0-1-.07-1,.21s.69.27.69.27h3l.15-.08c.09-.06.08-.07.08-.07V55.74c0-.4-.08-.31-.08-.31a3.73,3.73,0,0,1-.16.35h0Zm.78-1.28c0,.06-.12.13-.09.22s-.11,3.34-.08,4.17.14,3.24.14,3.34,0,.66.24.67.4,0,.43-1.25-.06-2.18,0-2.23a4.18,4.18,0,0,0,0-1,10.44,10.44,0,0,1,0-1.37V54.56c0-.3.1-.18-.17-.16a1.85,1.85,0,0,0-.4.12Zm.41-3.64h-.14a.91.91,0,0,0-.21.18.71.71,0,0,0-.09.28v.15c0,.09.18-.06.18-.06a.32.32,0,0,1,.13-.15.69.69,0,0,0,.18-.16s.09.06.09,0a1.13,1.13,0,0,0-.08-.24Zm0,.69h-.22a.4.4,0,0,0-.16.13.32.32,0,0,0-.08.21v.21h.11l.18-.21.16-.06a.19.19,0,0,0,.09-.14v-.14Zm-.09.64-.22.06-.18.2v.41h.06a1.37,1.37,0,0,1,.29-.24c.1-.06.2,0,.2-.11v-.22Zm-.22,1c-.06,0-.18,0-.21.09a.41.41,0,0,0,0,.22v.11l.06.09.15-.14.18-.07v-.17H30.1c-.06,0,0-.14,0-.14ZM13.17,67.59a2.36,2.36,0,0,0,0,.65v.32a.23.23,0,0,1,.18-.06,4.09,4.09,0,0,0,.61.1h1s.61.08.67,0a1.08,1.08,0,0,0,.11-.4v-.48s0-.13-.06-.16a2.37,2.37,0,0,0-.84,0,.9.9,0,0,1-.4,0,2.72,2.72,0,0,0-.57,0c-.06,0,0,.09-.14.09a.9.9,0,0,1-.36-.08Zm3,0a.29.29,0,0,1-.07.16.9.9,0,0,0,0,.46c.06.21,0,.24.06.3a3.55,3.55,0,0,0,.73.08l1,.06h.37a.37.37,0,0,0,.18-.21,3,3,0,0,0,0-.6.67.67,0,0,0-.1-.31c-.08-.08,0-.14-.17-.14a2.54,2.54,0,0,1-.67.06,1.5,1.5,0,0,0-.73,0,4.21,4.21,0,0,1-.48.12Zm-3.33,3.47s-.08.45,0,.48.1.09.17.07a.86.86,0,0,1,.21-.07h.17a.11.11,0,0,1,0,.13c-.06.06-.08.08-.08.15a.78.78,0,0,0,.09.21l.06.1h.14a.72.72,0,0,1,.07-.25c0-.06.09-.07.11-.21a1,1,0,0,0,0-.24l-.18-.09a.5.5,0,0,1-.23-.09c-.13-.07-.37-.17-.37-.17h-.16Zm.3-2.06a.44.44,0,0,1-.08.11.57.57,0,0,0-.13.21l-.06.22v.4A.12.12,0,0,0,13,70a2.41,2.41,0,0,0,.38,0l.08.24a.8.8,0,0,0,.22.23,1,1,0,0,0,.28.14,1,1,0,0,1,.23.12l.1.24h.08l.07-.38.11-.37s.14-.13.2-.1a.11.11,0,0,1,.06.09l-.12.37s-.1.22-.13.27l-.09.27v.29a.52.52,0,0,1,.1.18c0,.09.23.23.23.23l.13.06.06-.09.06-.57.06-.3.14-.18.07-.59a3.1,3.1,0,0,1,.09-.61l.22-.32V69s-.18,0-.22-.06l-.13-.1L15,69l-.21.44-.09.47V70l-.11-.1c-.1-.11-.1-.11-.16-.11s-.21.09-.21.17a.85.85,0,0,1-.09.31v.1l-.13-.1V70s.15-.21.11-.25a1.58,1.58,0,0,0-.15-.24l-.22-.09v.06l-.33-.31Zm3-.09-.31.33v.11l-.26.34s.06.4,0,.48a.55.55,0,0,0-.06.4l.3.43a.42.42,0,0,1,.11.18.19.19,0,0,0,.09.15v-.9l.08-.16.08.31.16.32a.44.44,0,0,1-.07.22.68.68,0,0,0-.08.31l.21.33.24.17.11-.53a1,1,0,0,0,0-.25.64.64,0,0,0-.18-.25h-.11a.51.51,0,0,1,0-.3,3.5,3.5,0,0,1,.38-.39h.05v.39l.14.16.13.17v.32l.06.41-.13.07-.24.14L17,72l.24.13.25.09a1.12,1.12,0,0,1,.11-.25,1,1,0,0,1,.13-.33.31.31,0,0,0-.06-.13v-.29h.09l-.06-.14-.16-.36.13-.37a.26.26,0,0,0,.31-.2,2.25,2.25,0,0,0,.08-.24h.15l.07.27a3.7,3.7,0,0,1,.28.28,1.28,1.28,0,0,1,0,.39l-.17.3a2.41,2.41,0,0,0-.08.25.33.33,0,0,0,0,.14l.18.18.09-.23a2.62,2.62,0,0,1,.22-.25l.11-.16.06-.23.07-.15.13.08.21.06V71s-.18,0-.21.11a1.71,1.71,0,0,0,0,.32v.3l.32.4a1,1,0,0,0,.21.21s.07.14.09.08.13-.94.13-.94l.18-.37.06-.11.07-.06v.39l.26.4s.07.17.15.18.13-.58.13-.58l.07-.3.06.18a1.31,1.31,0,0,0,.09.28,3.33,3.33,0,0,0,.39.36h.06l.06-.45a.75.75,0,0,0,.15-.2v-.32l-.25-.24.07-.44s.36-.45.45-.47l.25-.07v.52l-.15.09v.3c.05.13.11.25.17.37a2.55,2.55,0,0,0-.23.43.39.39,0,0,1-.06.15l.09.14.17.25h.09l.07-.12a.61.61,0,0,1,.07.14c0,.06.11.08.11.08l.21-.52.3-.31a.14.14,0,0,1,0,.15c0,.07-.09.09-.11.21a.74.74,0,0,0,.09.36l.18.25.09.06.09-.45.22-.25.08.24.09.09.07.09a.87.87,0,0,1,.16-.3l.41-.39.07-.24.08-.21.23-.09.15-.13H25l.06.06.06-.08-.11-.1V70.3l.06.1h.08l.1-.13.24-.15.24-.21v.2l-.17.22-.07.31s.06.26.1.26.09-.09.09-.09l.08-.14.13.08.26.07.22-.06h.15v.14h.07v-.15a.14.14,0,0,1,.06-.11l.18-.09s.18.08.18.14v.22a.32.32,0,0,0-.13.15.2.2,0,0,0,0,.15H26.8v-.1a.72.72,0,0,1-.29-.06.8.8,0,0,0-.16-.08h-.16a.76.76,0,0,0-.36.06c-.12.06-.17.08-.18.18a2.25,2.25,0,0,1-.08.24h-.13v-.2s-.09-.13-.21-.1-.15,0-.16.07l-.06.17-.21.07-.08.15-.16.15c-.06.06,0,.36,0,.36l.08.13a.41.41,0,0,0,.07.15l.07-.06s.08-.25.21-.31l.18-.13s.09-.17.17-.11a.92.92,0,0,1,.14.28l.11.17.22-.46H26l.06-.09v.19a1.64,1.64,0,0,0,.28.31l.17.15.09-.28.15-.3.09-.1.13.1a1.17,1.17,0,0,0,.15.27l.24.31h.07a3.23,3.23,0,0,1,0-.44l.09-.3s-.06-.11-.13-.09a.32.32,0,0,0-.17.09l-.09.07.11-.37.21-.4.28-.15.07.16.11.27s.06.09,0,.13-.16.06-.18.15a.42.42,0,0,0,0,.27.75.75,0,0,0,.13.25L28,72l.11-.44.22-.38h.08l.23-.16h.06s0,.45-.1.46-.09.06-.1.14.07.1.08.18a.65.65,0,0,0,.17.2l.1-.14s0-.18.08-.24a.34.34,0,0,0,.16-.32.36.36,0,0,1,.11-.25l.13-.13a1.58,1.58,0,0,0,.36-.14,3.8,3.8,0,0,0,.37-.33l.16.3a.38.38,0,0,0-.2.3,1.15,1.15,0,0,0,0,.37.39.39,0,0,0,.17.14c.14,0,.08-.06.14,0a.28.28,0,0,1,0,.22h-.25A1.43,1.43,0,0,0,30,72a.49.49,0,0,0,0,.17c0,.06,0,.1.08.13s.17-.16.17-.16L30.4,72l.17.14h.09v-.24l.09-.07s0-.32-.08-.32,0-.3,0-.3l.11-.08v.37l.2.15.23.09v-.53l.1.18a.33.33,0,0,0,.11.15c.07,0,.07-.16.07-.16l.09-.12h.09l.09.13.07-.09.06.08a.32.32,0,0,0,.15.13.51.51,0,0,1,.23.12l.06.21.1.07s.1.17.16.11a1.18,1.18,0,0,0,.09-.37l.23-.29a.94.94,0,0,1,.13-.25.8.8,0,0,1,.17-.15.16.16,0,0,0,.16-.07c.06-.12.1-.24.15-.36a2.25,2.25,0,0,0,.21-.24c0-.11,0-.21.07-.32a.28.28,0,0,0-.18,0c-.11,0-.29.28-.29.28v.43l-.25.08h-.15v-.15l.08-.21v-.36l.07-.09.08-.15v-.09h-.09l.06-.06h.1s.1-.06.1-.1a.75.75,0,0,1,.38-.25l.09-.06v.43h.09l.13-.21c0-.06.1-.13.1-.21V69s0-.07-.2-.16-.17-.21-.26-.22-.18.13-.3.16-.13,0-.13.1v.33l-.06-.06V69h.13a.39.39,0,0,1-.1-.08h-.09V68.5a.81.81,0,0,0,.22,0l.36-.08.18-.1.25.09.16.1h.09a.74.74,0,0,0,0,.21c0,.06.2.18.2.18H35l.29.37.37.45.15.24a.35.35,0,0,0,.19.1.19.19,0,0,0,.15,0V62.12s0-1.61-.06-2.28S36,57.27,36,57.27l.26-.06h6.26s.13.06.1.15-.09,0-.06.24a9.32,9.32,0,0,1,0,1.67,1.23,1.23,0,0,1-.48.25c-.09,0-.46.06-.46.06l-.73.08-2.73.12v-.14a.39.39,0,0,0,.06-.15.32.32,0,0,0-.07-.23.58.58,0,0,0-.25-.09v-.32a1.07,1.07,0,0,0-.14-.16.38.38,0,0,1-.07-.21l-.09-.07H37.4a.32.32,0,0,0-.15.13c0,.08,0,.14-.07.16l-.15.09V59c0,.06.1.11.16.15l.28.08v.1s-.09.06,0,.11a1.26,1.26,0,0,0,.26.13h.13v.06h-.77s-.53,0-.54.09v.18h5.83l.16.06-.09,2.2h-.33V62h-.35l-.06.41h-.23l-.28.06v-.33s.06-.11,0-.14h-.37s0,.38-.08.41l-.1.09h-.33v-.29h-.4v.36h-.54v-.18l-.39.09v4.07s.09,3.81,0,3.87a.55.55,0,0,1-.37.14c-.18,0-.79.1-1,.1a2,2,0,0,0-.47.15s-.25,0-.32.11a.93.93,0,0,1-.21.23v.08h.15v.09h-.15l-.06.74,2.5.11,1.67-.06c.15,0,.45-.15.54-.14A4.46,4.46,0,0,0,42,72l.48-.22v-.09l-1-.09v-.21l-.09-.1v-.1h2.4l.06-.24.15-.14a.4.4,0,0,1,.18-.07V70.5L44,70.26s.1-.21.13-.25a5.84,5.84,0,0,0,.14-.57l0-7-.07-6.6L44,55.66v-.17a.09.09,0,0,0-.08-.08H43.7c-.14,0-.23-.12-.39-.09l-.48.06a1,1,0,0,0-.21.09v1l-.16.06a.53.53,0,0,1-.39.09c-.25,0-2.2.09-2.2.09a13.39,13.39,0,0,0-1.55.06,1.52,1.52,0,0,1-.67.09,6.52,6.52,0,0,1-.88-.07L36,56.7v-1l0-.14h-.33c-.1,0-.3-.07-.36-.07h-.45l0,.06a.38.38,0,0,1-.15,0l-.14-.06-.36-.26H31.93s-.58,0-.59.14a.59.59,0,0,0,.06.32.64.64,0,0,1,.1.24.32.32,0,0,1-.06.23,3.53,3.53,0,0,0,0,.46,3.17,3.17,0,0,0,.84.27h1.07l.83-.06.14-.11h.15l.06-.09.24-.15v.24c0,.14-.06.57-.06.57l-.36-.11h-.84a5,5,0,0,1-.77.06,3.93,3.93,0,0,0-.84,0l-.5.18v.44a.08.08,0,0,1,.08.06s0,0,0,0a1.4,1.4,0,0,0-.13.36c0,.07-.17.09,0,.28a4,4,0,0,0,1.32.28,2.11,2.11,0,0,1,.66-.06,4.41,4.41,0,0,0,.89,0l.12-.13h.23a2.78,2.78,0,0,1,.06.58c0,.09-.3.22-.14.18s-.58,0-.83-.06a6.64,6.64,0,0,0-1-.1h-.88s-.24.15-.24.35a.35.35,0,0,0,.17.32l-.26.13a1.15,1.15,0,0,0-.12.25,1.9,1.9,0,0,0,.23.39s1.41.17,1.67.17.61-.06.83-.06.3-.17.39-.15a.47.47,0,0,1,.22.09v.59h-.58s-1.4-.1-1.67-.09l-.83.09a2.72,2.72,0,0,0,0,.57.29.29,0,0,0,.13.16s-.21,0-.24.14a1.15,1.15,0,0,0-.06.37c0,.06,0,.3.73.37a6.86,6.86,0,0,0,1.11,0h.64a3.32,3.32,0,0,0,.44-.06s.08-.15.18-.1.17,0,.21.28a1,1,0,0,1-.09.54s-.83.06-1.07.06a4.25,4.25,0,0,0-1.18.15c-.1.09,0,.43,0,.43s-.21.45,0,.57a2,2,0,0,0,.79.19h1.15a1.11,1.11,0,0,0,.3-.08v.41l-3.68.13s-.47-.1-.59,0a1.79,1.79,0,0,0-.2.28l-.09.11-.14-.43s.08-.06-.06-.09a.59.59,0,0,0-.37.06c-.15.06-1.85.06-2,.06s-1.27-.11-1.51-.08-.64,0-.79.15a1.33,1.33,0,0,0-.25.72c0,.09.15.43.25.46s1,0,1,0H27v.09a3.41,3.41,0,0,0-.54.71.54.54,0,0,0,.1.3v.73a3.84,3.84,0,0,0,0,.48l.08.1-.08.14H26.4l-.22-.3H26s0,.15-.09.16H25.7l.06-.1s-.09-.21-.1-.25a.5.5,0,0,0-.25-.15.9.9,0,0,0-.32-.09c-.15,0-.13.09-.22.07a3.2,3.2,0,0,0-.61-.15.16.16,0,0,0-.11.14s.06.22-.06.22h-.5V68.6c0-.06-.11-.1-.11-.1l-.18-1.87,1,.08a.48.48,0,0,0,.29,0,1.94,1.94,0,0,0,.31-.84c0-.09-.17-.31-.17-.31l-.05-.21H22.31c-.47,0-2.36-.07-2.43,0s-.09.23-.15.24-.14.25-.11.39a3.82,3.82,0,0,0,.21.46l.06.13,2.77.08-.15.24s-.16.3-.2.36l-.24.26v1.2c-.06.07-.12.16-.17.23s0,.17-.07.17a.21.21,0,0,1-.11,0,1.14,1.14,0,0,0-.23-.15c-.09,0-.17-.13-.26-.15s-.39.21-.53.31a.58.58,0,0,0-.18.23h-.18a2.5,2.5,0,0,1,.15-.38.61.61,0,0,1,.16-.16V68.6l-.21-.13a.23.23,0,0,0-.25,0,.39.39,0,0,0-.25.25.75.75,0,0,1-.08.24c-.09.07-.18.15-.27.21l-.31.15-.22-.09C19,69.23,19,69,19,69s-.13-.22-.22-.25,0-.1-.21-.09-.33.24-.51.33l-.31.18s.21-.21.16-.27,0-.22-.1-.24-.21.21-.21.21l-.21.06s0-.16-.09-.13a.52.52,0,0,0-.3.2.15.15,0,0,1-.15-.15c0-.15-.59,0-.59,0h-.12Zm13.94,2.24-.09.07a.28.28,0,0,0-.15.15,2.5,2.5,0,0,1-.15.38l-.08.16a1,1,0,0,1,.17.28.19.19,0,0,0,.12.14.35.35,0,0,1,.06-.24.4.4,0,0,1,.09-.21l.2-.16a.57.57,0,0,0,0-.26v-.22c0-.06-.1-.1-.1-.1Zm1.07-17.66a.62.62,0,0,0,0,.33.44.44,0,0,0,.07.19l-.09.06a.21.21,0,0,0-.07.15,1.09,1.09,0,0,0,0,.36c0,.06.18.16.6.25a2.41,2.41,0,0,0,1,.07,4.42,4.42,0,0,0,.73-.1.35.35,0,0,0,.24-.06l.18-.16h.09v.19c0,.06-.09.13,0,.16s.06,0,.11,0a.64.64,0,0,1,.1.24c0,.08-.06.17.1.21l.26.06V54.9s0-.09.06-.06.07.15.07.15v.21l.15.08.1.06H35v-.21l.07-.08.06.11a.41.41,0,0,0,.11.07h.1V55l.11-.15a.46.46,0,0,1,.09.15.34.34,0,0,0,.1.16.15.15,0,0,0,.13,0l.06-.13v-.17l.06-.13H36v.46s.09.08.13,0h0a.23.23,0,0,0,.08-.17,1.61,1.61,0,0,0,0-.31.19.19,0,0,1,0-.18.21.21,0,0,1,.15-.07h.14v-.11s-.23-.15-.32-.13h-.45L35,54.07s0-.15.07-.15h.26l.18.06h.17c.06,0,.08,0,.09-.07a2.81,2.81,0,0,0,0-.41h-.15s-.08-.09-.16-.06a.29.29,0,0,0-.1.12h-.23v-.25l.18-.1.11-.26.06-.09h.07v.39s.06.09.12.09.21-.24.21-.24l.06-.25v-.23s0-.09-.11-.07a1.27,1.27,0,0,0-.32.13l-.06.08h-.08s.09,0-.06-.08h-.15v-.25s-.09-.09,0-.13a.45.45,0,0,1,.23,0,1.26,1.26,0,0,0,.26.13.83.83,0,0,0,.21-.06l.11-.16a.63.63,0,0,1-.33-.09c-.15-.09-.15-.11-.21-.11h-.16l-.18.08H35V52l.09-.13.06-.25v-.09a.91.91,0,0,0-.33,0c-.07,0,0,.13,0,.13a1.05,1.05,0,0,1,.06.24V52l-.16.08L34.66,52v-.54h-.33l.06.45L34.3,52h-.06c-.06,0-.06-.15-.06-.15v-.36s.14-.06,0-.13a.45.45,0,0,0-.28,0s-.18,0-.18.07a1,1,0,0,0,0,.24.85.85,0,0,0,.09.22V52h-.06l-.3-.13-.15-.08V51.6a.2.2,0,0,0,0-.15h-.51l-.72.06a5.57,5.57,0,0,0-1,0c-.13.06-.15.12-.15.17v.44a.1.1,0,0,1,.07.09.12.12,0,0,1-.07.11.85.85,0,0,0-.09.22v.33L31,53a.37.37,0,0,1,.21,0c.06,0,.6.18.67.18l.44-.06L33,53l.18-.08s.15-.09.18,0a1.22,1.22,0,0,0,.07.17l.21.28.23.16.18.09v.21l.23.06.09.13h.09l.14-.17.09-.08s.06,0,0,.09l-.06.09v.16h-.84l-.18-.29-.13-.12-.06-.14s0-.12-.11-.12H32l-.84.11v-.06ZM36,51.37c.16.08.06.14.06.14a.6.6,0,0,0-.06.19c0,.09,0,.13-.15.13s-.08-.06-.08-.06v-.4S35.78,51.28,36,51.37Zm.76,6-.11.29v.25a1.68,1.68,0,0,0,.17.49l.25.08.22-.14.2-.1a.37.37,0,0,1,.21,0,.45.45,0,0,1,.18.25c0,.08.13.37.13.45a1.27,1.27,0,0,0,.46.46,2.65,2.65,0,0,0,.78.21h.64l.5-.24a.73.73,0,0,0,.4-.37,1,1,0,0,0,0-.54,1.56,1.56,0,0,0-.15-.52,2.38,2.38,0,0,0-.4-.31c-.07-.06-.25,0-.31,0h-.26c-.09,0-.09-.11-.22,0s-.37.07-.57.07-.1,0-.23.08h-.29a3,3,0,0,0-.43-.06c-.06,0-.1.1-.18.06l-.15-.11a1.5,1.5,0,0,0-.3,0,.79.79,0,0,1-.22.06l-.28-.3Zm4.27.39c-.08,0-.07.09-.07.19v.33a.44.44,0,0,0,.12.15c.06,0,.07.06.13,0a.24.24,0,0,0,.11-.13.33.33,0,0,0,0-.14h.13a.45.45,0,0,1,0,.23c0,.07.06,0,0,.07a.56.56,0,0,0-.09.17H41a.5.5,0,0,1-.08.2.24.24,0,0,0-.09.15l-.14.08v.09l.27.06h.19V59h.15l.14.11h.13l.08-.21a.14.14,0,0,1,.09-.14.46.46,0,0,0,.16-.07.06.06,0,0,0,.06-.08h0a.38.38,0,0,1,0-.21l.13-.07V58L42,57.89v-.26s-.15-.1-.21-.09-.09-.07-.15-.06a.75.75,0,0,0-.16.15l-.06.11h-.15a.49.49,0,0,0-.17,0Zm4.18,10.73c-.11,0-.08,0-.12.33a3,3,0,0,0,0,.6v.22a.77.77,0,0,1,.18.18c0,.07.07.18.15.18a.81.81,0,0,0,.22,0l.3-.08a.45.45,0,0,0,.12-.27V69.1c0-.12.07-.15.07-.25v-.22a.53.53,0,0,0-.25,0l-.22,0a.62.62,0,0,0-.32-.09Zm.07-2.5v.19a.07.07,0,0,1,.07.08.32.32,0,0,1-.1.22v.33a2.16,2.16,0,0,1,0,.36c0,.07-.1.07,0,.14a1,1,0,0,0,.27.3l.19,0a.11.11,0,0,0,.11-.11h0c0-.12-.08-.23,0-.27s.17,0,.25-.12,0,0,.07-.1.2-.63.12-.67a.59.59,0,0,0-.27,0l-.1-.15s.07,0,0-.15-.14-.12-.22-.12h-.16Zm0-2-.36.08c-.07,0,0,.74,0,.74A1.42,1.42,0,0,1,45,65a1,1,0,0,1,0,.25.41.41,0,0,0,.07.15.92.92,0,0,1,.08.27l.15.1h.15l.07-.1.15-.27c.07-.12,0,0,.12,0a.47.47,0,0,0,.22-.2c.08-.1,0-.07,0-.25s0-.47,0-.7A.29.29,0,0,0,46,64s0,.1-.22,0h-.2c-.07,0-.09,0-.16.08h-.05Zm-.12-12.37a2.51,2.51,0,0,0-.07.55,1.34,1.34,0,0,0,0,.4,1.42,1.42,0,0,0,.08.18v.12h.33a.94.94,0,0,1,.12-.22c.07-.12.14-.15.19-.22a1.08,1.08,0,0,0,.1-.27c0-.09,0,0,.08-.08s.18-.15,0-.18h-.1v-.19c0-.06.08-.12-.1-.15a1.14,1.14,0,0,0-.45,0l-.09.06Zm0,1.59c0,.08-.18.12-.12.26a5,5,0,0,1,0,.55,1.69,1.69,0,0,0,0,.55c0,.18.07.18.15.18a1.34,1.34,0,0,0,.27-.07l.18-.15a1.63,1.63,0,0,1,.17-.2v-.19H46v-.33a.53.53,0,0,0,0-.25s-.07-.15-.15-.12H45.7s.12,0,0-.12a1.62,1.62,0,0,0-.49-.08h-.06ZM42,51.37c-.07.08-.15.11-.15.18v.22c0,.08-.07-.07-.07.15s-.07.45,0,.6,0,.27,0,.45a1,1,0,0,0,.25.43c.07.07.07,0,.1.12a1.09,1.09,0,0,1,0,.36h.41v-.23l.07-.1s0-.08.08,0,0,.22.12.27a.2.2,0,0,0,.15,0l.19-.3s0-.25.08-.33a.87.87,0,0,1,.07-.17.51.51,0,0,0,.15-.23.9.9,0,0,0,0-.4c0-.07,0-.15-.11-.18h-.26a.14.14,0,0,1-.15.08c-.11,0-.12-.15-.12-.15l0-.14a.9.9,0,0,0,.27.07c.11,0,.12-.07.2-.1s.22.12.35.1h.2l.25-.08a.12.12,0,0,0-.07-.15c-.11,0-.18-.12-.3-.1h-.26l-.07-.12v-.3s.1-.07,0-.12a.3.3,0,0,0-.26,0,.57.57,0,0,0,0,.26c0,.07.15.18.15.25s-.26,0-.26,0l-.12-.11v-.18a.23.23,0,0,0,0-.2.34.34,0,0,0-.12-.12h-.19a.2.2,0,0,0-.07.19,1.07,1.07,0,0,1,.12.27c0,.07-.11.1-.11.1h-.18l-.1-.07s.1,0,.07-.12a.23.23,0,0,0-.12-.12ZM41.9,54s-.1,0,0,.26.08.27,0,.44,0,.19.11.37,0,.18.19.15a.51.51,0,0,1,.3,0c.15,0,.12-.2.12-.2l.07-.07.08.22a.38.38,0,0,0,.15.18l.07-.22a.21.21,0,0,0,0-.27,1.11,1.11,0,0,1-.12-.27,2.21,2.21,0,0,0,0-.25h.33a1,1,0,0,0,0,.25,3.12,3.12,0,0,1,.15.43.54.54,0,0,0,0,.18h.11s.18-.18.18-.3v-.44l0-.15.5-.11h.12L44,54.09,43.23,54H41.9Zm1.84-2.33h.19l.08-.22v-.12h-.23Zm.25.52-.15.05-.1.1v.28l-.05.23.05.07h.1a.42.42,0,0,1,.11-.15.78.78,0,0,0,.07-.3v-.28Zm-.12.84-.19.07a.27.27,0,0,0-.11.19,1.82,1.82,0,0,0,0,.33l.1.15s.08.08.12,0a1.66,1.66,0,0,0,.15-.33v-.26Zm0,1.49s-.12,0-.12.07v.25l.15.3H44a.81.81,0,0,0,0-.22v-.37h-.2ZM45,55.1c0,.07-.07-.05,0,.07a.58.58,0,0,1,.1.27.42.42,0,0,1,0,.27,1,1,0,0,0,0,.25v.4a.27.27,0,0,0,.12.23h.15l.1-.05.2.08h.22s.12-.08.12-.15v-.73a.41.41,0,0,0-.35-.08l0-.37s0-.18-.07-.18H45Zm.72,1.9h-.15v-.07a.32.32,0,0,0-.18-.12h-.15l-.18,0V57l-.05.22v1c0,.12.26.43.26.43h.12l.15-.07.25-.08c.07,0,.15-.18.15-.18v-.73c0-.1.07-.65.07-.65Zm-.63,2a.15.15,0,0,0-.14.15c0,.08-.05,1.31-.05,1.31a2.16,2.16,0,0,0,0,.36,1.14,1.14,0,0,0,.18.32h.3l.11-.4.26-.23a.66.66,0,0,0,.12-.3A.74.74,0,0,1,46,60l.07-.26v-.35l-.3-.12-.1-.2s-.15-.12-.22-.12l-.27,0ZM45,61.49v.45a1.46,1.46,0,0,0,0,.51c0,.23.07.45.12.67s.22.1.22.1h.2l.18-.2h.22l.07-.27.11-.4V61.9s-.3-.15-.33-.22v-.15h-.71ZM31.22,49.15c-.11.05-.27.05-.23.19a2.3,2.3,0,0,1,.05.45,2.67,2.67,0,0,1,0,.4l.15.27.83.3h.78a.21.21,0,0,1,.19,0c.15,0,.43.1.6.1h2.34l3.14-.07h2.57a5.86,5.86,0,0,0,1.16-.08h.4l.3-.05s.1-.15.07-.25a.67.67,0,0,0-.19-.25h-.19v-.49a.16.16,0,0,0,.15-.11,1.57,1.57,0,0,0-.05-.37A3.43,3.43,0,0,0,42.4,49H33.63a.08.08,0,0,0-.11,0h0v.15h-.11l-.1-.15a1.75,1.75,0,0,0-.51-.08,2.26,2.26,0,0,0-.52,0,3,3,0,0,1-.51.08l-.5.13Zm4.25-4.86c-.18,0-.15.05-.15.05h-.44a2.31,2.31,0,0,0-.52.12l-.68.07-.23.12h.23a2.26,2.26,0,0,0,.52,0,6.8,6.8,0,0,0,1.15-.07l.35-.1v-.26h-.19Zm.59.7-.12.08v.4a1.63,1.63,0,0,0,.08.37v1.75l.15.33a.42.42,0,0,0,.11-.18c0-.12.07-.73.07-.83V45Zm2.25.21h-.18v.24l.1.07Zm-1,1-.08.08v.49l.12.2h.12l.08-.48s.07-.11,0-.18l-.08-.08h-.16Zm-3.82,2v.51h1c.34,0,2.45-.08,2.45-.08s1.92-.1,2.17-.1l2.79-.07h1.58l1.28-.07.33-.08-.15-.12H43.26v-.83l-.1-.36V45.07h-.55v.75s.1,1,.1,1.09v1.22h-.19l-.12.07H41.13L41,48.1s0-.11.05-.08a1.34,1.34,0,0,0,.4,0s-.11-.44-.12-.58a1,1,0,0,1-.05-.43c0-.07.08-.52.08-.52v-.37h-.15a5.57,5.57,0,0,0,0-1c0-.07-.37,0-.37,0s-.15,0-.15.11.07.77.07.77l.15.11v.1a.08.08,0,0,0-.11,0h0v.59c0,.11.18.2.18.27s0,0-.11,0-.15,0-.18.08a1.34,1.34,0,0,0,0,.4,3.38,3.38,0,0,0,0,.45l-.26.07h-.22V47c0-.15.1-1.55.1-1.55a1.15,1.15,0,0,0,0-.37c0-.08-.55,0-.55,0v.18a.32.32,0,0,1,.07.19,2.29,2.29,0,0,0,0,.37A1.74,1.74,0,0,0,40,46h-.12l-.12.07v.48a2,2,0,0,0,.12.37l.08.12h-.09a.18.18,0,0,0-.08.15v.7a.21.21,0,0,0,.19,0L40,48V48H39l.12-.12h.22a1,1,0,0,0,0-.43,1.29,1.29,0,0,0-.22-.3v-.11h.12s.15-1.92.1-2a.27.27,0,0,0-.22-.15h-.45a2.42,2.42,0,0,0,.07.47,5,5,0,0,0,.23.53l-.18.07s-.12,0-.12,0,0,0,.07.26a3.47,3.47,0,0,1,.11.56l.12.07v.18l-.2.12a.24.24,0,0,0-.07.18,2.2,2.2,0,0,0,.07.37L39,48h-.67v-.37a.41.41,0,0,0,.05-.18,3.84,3.84,0,0,0,0-.48h-.08v-.77h-.48v.4l.07.27L38,47l-.19.07a1.09,1.09,0,0,0,0,.36,3.38,3.38,0,0,1,0,.45V48l.37.08h-.91v-.6s.07-.25,0-.3L37,47V45H36.6s.08.84.08.93v2.17Zm8.08-2.41a.1.1,0,0,0,.12.1.13.13,0,0,0,.08-.12s.1-.43.12-.58-.08-.15-.08-.15H41.5v.75Zm.55.33H41.5v.35a1.22,1.22,0,0,0,.18.36c.1.15.15.15.15.15v0h-.18v.56a.63.63,0,0,0,.26.47L42,48a.93.93,0,0,0,.27-.48c.08-.22.11-2.17.12-2.25a.53.53,0,0,0,0-.25H42l.06,1.09Zm1.75-.6V46l-.18.08a.18.18,0,0,1-.18-.08.72.72,0,0,0,.07-.25.35.35,0,0,1,.26-.26h0Zm.58-.06a.24.24,0,0,0-.22.22V46h.43l.07-.12v-.3a.28.28,0,0,0-.21-.18h-.07Zm.74.07a.3.3,0,0,0-.18.15A1.71,1.71,0,0,0,45,46v.12a1.09,1.09,0,0,0,.44,0,.44.44,0,0,0,.25-.27v-.27l-.18-.1h-.33Zm-1.44,1.38-.08.07c-.07.07,0,.22,0,.22h.25a.2.2,0,0,0,.12-.15.13.13,0,0,0-.07-.14v-.17Zm.83-.38-.22.11s-.12.12-.12.19v.34c0,.08.14.08.14.08h.26a.24.24,0,0,0,.07-.12v-.19a1.82,1.82,0,0,1,0-.33h-.09Zm.51,0a.28.28,0,0,0,0,.22V47c0,.1,0,.15.12.12a.42.42,0,0,1,.27,0,.24.24,0,0,0,.23,0,.23.23,0,0,0,.1-.19v-.22s-.15-.11-.22-.08h-.08s-.25,0-.3.08Zm.22,1v.25h-.12V47.6l.07-.08h.09ZM31,48.52h2.34v-.44a.61.61,0,0,0,0-.19,1,1,0,0,1-.07-.15V47.5l-.41-.08-.65-.07a2.26,2.26,0,0,0-.52,0l-.36.07-.2.18v.22h.11v.07s-.15,0-.11.11a1.09,1.09,0,0,1,.08.15l.12.07a.11.11,0,0,1,0,.08l-.25.07-.08.08Zm2.15-2.26h-.43l-.12-.07-.3.1h-.71c-.08,0-.23.19-.23.19l-.22.08c-.12,0-.11.07-.12.15a.2.2,0,0,0,.1.22.52.52,0,0,0,.27.1h.36a1.65,1.65,0,0,0,.36.11h.37l.45.12h.44l.2-.11V46.9q-.06-.33-.15-.66h-.22Zm.94-.76L34,46v.11h.52c.07,0,0,.12.07,0a1.7,1.7,0,0,0,0-.45v-.19h-.2a.17.17,0,0,1-.18.1L34,45.48Zm.78.18V46l.1.11h.33v-.62l-.2.08-.15.1h-.08Zm.17,1-.12.15a3.69,3.69,0,0,0,0,.47c0,.08.18,0,.18,0v.08H35l-.25.12c-.07,0,0,.3,0,.3h.15a2.29,2.29,0,0,0,.37,0c.07,0,0-.27,0-.36v-.12h.1V46.7l-.07-.08a.13.13,0,0,0-.11.14h-.09Zm-1.11-.12-.08.15v.5a2.18,2.18,0,0,0,.51,0c.07,0,.19,0,.19-.12s0-.37,0-.44,0-.12-.2-.08a.57.57,0,0,0-.22.11s.1,0-.07-.06l-.09-.06Zm.41.89h-.15l-.25.08a.21.21,0,0,1,0,.19c-.08.08,0,.12,0,.12h.26a.48.48,0,0,0,.23-.07v-.36h-.09Zm-.77-2a2.53,2.53,0,0,1,0-.55c0-.18-.08-.07-.12-.22a1.88,1.88,0,0,0-.08-.43c-.08-.18-.19,0-.29-.08a3.84,3.84,0,0,0-.48,0h-.63l-.26.15-.33.11s-.18.07-.2.15a.27.27,0,0,0,.11.26l.1.12h.76c.07,0,.08,0,.2-.08a.39.39,0,0,1,.26,0l.3.1-.1.12h-.33a.76.76,0,0,0-.3,0,1.34,1.34,0,0,0-.4.07,2.77,2.77,0,0,1-.48.11c-.1,0-.12.1-.15.25s.18.3.27.36.15.1.23.07.07,0,.25,0h1.74v-.6h-.09Zm-2.37-1.81A.46.46,0,0,0,31,44c0,.08-.1.11,0,.15a1,1,0,0,0,.41,0,1,1,0,0,0,.43,0,.76.76,0,0,1,.3,0c.15,0,.27,0,.33,0s.11,0,.22,0a.62.62,0,0,1,.33,0c.07,0,0,.1.26.07h.44a1.75,1.75,0,0,0,.32.12c.08,0,.74-.12.74-.12a2.28,2.28,0,0,1,.44-.15c.15,0,.26.08.33,0a.83.83,0,0,0,.22-.2l.12-.1s.08-.07.08,0a3.05,3.05,0,0,0,0,.74c0,.08.36,0,.43,0s.33,0,.37-.11,0-1.67,0-1.74V38.32a6,6,0,0,0,.07-.84l.11-.33a2.67,2.67,0,0,0,0-.4h5.26v1.07l-1.48.11H38.39c-.09,1-.12,2-.11,3l-.15.37v.15l-.32.07s-.26,0-.26.11.63.1.63.1h3.93s.15,0,.15.1v.43H40.49c-.2,0-1.3.2-1.45.2h-.82a8.23,8.23,0,0,0,.11,1.92h1.29s2.23-.12,2.51-.12h.94V39.7c0-.09.11-3,.12-3.19a2.26,2.26,0,0,0,0-.52H37.27a4.09,4.09,0,0,0-.7,0,.36.36,0,0,1-.25,0h-.26l-.1.52s-.15-.18-.23-.18-.17,0-.19-.07-.07-.3,0-.33h.36s0-.27-.15-.33-.15-.15-.22-.15a.36.36,0,0,0-.23.07,2.81,2.81,0,0,1-.58,0H34.6l-.1-.07.27-.05a.53.53,0,0,0,.25,0l.37-.14v-.15h.34a.13.13,0,0,0,.07-.22c-.08-.07-.19-.27-.37-.27s-1,.07-1.15.1a.77.77,0,0,1-.37,0c-.1,0-.25-.14-.37-.07a.91.91,0,0,1-.4.1,3,3,0,0,0-.73,0,.88.88,0,0,1-.23.07h-.4s0-.12-.22-.07-.36.07-.33.22a3.23,3.23,0,0,1,0,.44h.36a2.51,2.51,0,0,1,.67,0,2.26,2.26,0,0,0,.52,0h.58a.2.2,0,0,1-.19.15h-1a1,1,0,0,0-.44.1.9.9,0,0,1-.4,0c-.1,0-.22,0-.22.11v.43H33a1.28,1.28,0,0,0,.43.1.89.89,0,0,1,.36-.11h.15l.22.07h-.09a2.67,2.67,0,0,0-.4,0,1.1,1.1,0,0,1-.4.08c-.11,0-.48-.08-.59-.08a1.42,1.42,0,0,0-.58,0,1.69,1.69,0,0,1-.44.12,1.19,1.19,0,0,1-.26.11.24.24,0,0,0-.22.22c0,.12-.05.18,0,.22a3.69,3.69,0,0,0,.45.11,4.51,4.51,0,0,0,.73.07,8.34,8.34,0,0,1,1,0,2,2,0,0,0,.6,0,2.35,2.35,0,0,0,.37,0,.7.7,0,0,1,.23-.11A2.12,2.12,0,0,0,35,37c.27,0,.15-.1.41-.14a1.16,1.16,0,0,0,.43-.18h.07a1.42,1.42,0,0,0,.08.18c0,.07.1.07.1.22a1.15,1.15,0,0,1-.07.36c0,.08,0-.1-.15-.1h-.63a2.15,2.15,0,0,0-.62,0,7.19,7.19,0,0,0-1.24.07H32.8a.39.39,0,0,1-.26,0l-.37-.1a.91.91,0,0,1-.48.15c-.25,0,0-.15-.25-.15s-.33-.11-.37.18,0,.25.1.35-.07.12.12.18a1,1,0,0,0,.45.11,1.15,1.15,0,0,1,.37,0h1l.37.07c.15,0,.33,0,.36.11s-.12.07-.12.07H31.93a.29.29,0,0,0-.18-.07h-.29l-.26.18V39l.23-.11c.12-.07.18-.1.25,0a2.91,2.91,0,0,0,.58.15,9.61,9.61,0,0,0,1.07.07h1.23a3.23,3.23,0,0,0,.44,0v.07l-1.26.05H32l-.55.07a.91.91,0,0,0-.33,0,.62.62,0,0,0-.11.44c0,.12.11.25.18.25l1.4-.07h1.09l1.08-.08a.86.86,0,0,0,.32,0c.11,0,.08-.1.3-.07h.48s.07-.18.18-.08.1.55.1.55a.89.89,0,0,0,0,.23,2,2,0,0,0,.07.35V41H36l-.4.12a2.18,2.18,0,0,1-.51,0H34.6l.19-.07a.9.9,0,0,0,.4,0c.11,0,.15-.12.23-.12h.3c.08,0,.11-.25.17-.33s.15,0,.18-.15,0-.19-.07-.19a7.07,7.07,0,0,0-1.3-.12,1.63,1.63,0,0,1-.3.07c-.25.05-.19-.07-.35,0a.49.49,0,0,1-.3.07c-.15,0-.27-.07-.52-.07h-.84c-.27,0-.22-.08-.43,0s-.15,0-.36,0a.88.88,0,0,0-.27.1h-.28v.45h.4a2.73,2.73,0,0,1,.7,0,2,2,0,0,1,.58.11,2.25,2.25,0,0,0-.44.08c-.33.08-.44.19-.6.12s-.22-.2-.36-.12S31,41,31,41.16v.45h1.74s-.07-.1.23-.1a3.05,3.05,0,0,1,.74,0,4.88,4.88,0,0,0,.55.12,7,7,0,0,0,.78.11h.36l-.08.1h-.79l-.65-.08a3.14,3.14,0,0,0-.75,0c-.25,0-.36-.07-.43,0a.75.75,0,0,1-.36.07H31.8l-.3.05a1.14,1.14,0,0,0-.45.1.51.51,0,0,0,0,.3c0,.18-.18.27.07.3a2.17,2.17,0,0,0,.51,0h.75v.11l-.26.1a1.06,1.06,0,0,1-.5,0,.26.26,0,0,0-.27,0c-.11,0-.26.12-.26.19a3.69,3.69,0,0,0,.11.45h1.4a1.15,1.15,0,0,1,.37,0,.42.42,0,0,0,.27,0l.15-.08H34a1,1,0,0,1,.43,0h.83c.08,0,.2-.11.27-.12a2.1,2.1,0,0,1,.43,0V43a2.87,2.87,0,0,1-.18-.4c0-.08.11-.12.11-.26a1,1,0,0,0-.08-.29H35.6v-.21l.15-.05s.15-.12.23,0a.44.44,0,0,0,.15.12v1.85H36v-.18h-.26l-.17.05a.13.13,0,0,0-.11-.12.41.41,0,0,0-.22,0h-1.4c-.22,0-.45.1-.58.1H32.19a3.41,3.41,0,0,0-.55,0h-.26a.6.6,0,0,0-.19.06l-.06-.12Zm5-9s-.12.18-.1.27.19.19.25.3a1.13,1.13,0,0,1,0,.26s.1.18.17.2h.63s.52.11.63.11a8.7,8.7,0,0,0,1.14-.05H42.1a7,7,0,0,1,.92-.12l.11-.11a1.42,1.42,0,0,0,.12-.4,1.29,1.29,0,0,0,0-.48c0-.07.07-.11-.08-.17a1.84,1.84,0,0,0-.74,0l-2.51.08H38.7a4.5,4.5,0,0,1-.63.07,3.81,3.81,0,0,1-.47-.07,7.62,7.62,0,0,0-1.17,0,1.15,1.15,0,0,1-.25.12Zm9.53,8.93a.57.57,0,0,0-.26,0H44.19l-.27.1h-.2c-.1,0-.15.2-.15.2v.43h.1l.08-.08h.65a1,1,0,0,1,.38.07,1.15,1.15,0,0,0,.37,0h.12a.22.22,0,0,1,.22.11.9.9,0,0,0,.27-.11l.12-.1v-.4a.26.26,0,0,0-.22-.27Zm-.38-.84a.71.71,0,0,1-.29,0H43.66c-.07,0-.07.23,0,.3a.35.35,0,0,0,.19.22h.38l.25.12h.42a3.53,3.53,0,0,0,.65,0,.31.31,0,0,0,.37-.21v0a.64.64,0,0,0,0-.43h-.64Zm-1.52-1a.72.72,0,0,0-.19.11v.52h.15c.07,0,.15-.1.22-.07a.89.89,0,0,0,.36.11h1.24c.1,0,.26,0,.29-.07A2.47,2.47,0,0,0,46,42v-.15l-.17-.11v-.07a3.05,3.05,0,0,0-.74,0l-.51.12a.7.7,0,0,0-.25,0Zm.08-3.48c-.14,0-.12.19-.12.29a.62.62,0,0,0,.07.23,1.09,1.09,0,0,1,.36.12c.08.07,0,.15.15.18H45l.18,0,.1-.07h.41s.35-.08.35-.18v-.36s-.1-.27-.18-.25a.39.39,0,0,1-.26,0l-1,.05a1.34,1.34,0,0,0-.4,0c-.11,0-.21-.05-.33,0Zm2,.91-.22-.08h-.42a4.17,4.17,0,0,1-.5,0,1.63,1.63,0,0,1-.3.07l-.43-.1c-.11,0-.23.14-.23.14v.3a.46.46,0,0,0,0,.2,1.15,1.15,0,0,1,.25-.12c.08,0,.33.1.45.1s.15-.07.27-.07a1.49,1.49,0,0,1,.55.1.32.32,0,0,0,.3,0H46a.29.29,0,0,0,.07-.22v-.4L45.82,39v.14h0Zm0,.89-.25.1a1.66,1.66,0,0,1-.37-.14H44a.76.76,0,0,0-.3,0c-.07,0,0,.3,0,.3a.53.53,0,0,0,0,.25c0,.08.27,0,.36,0h.26l.45.1a.9.9,0,0,0,.27-.07l.43.1h.23l.22.08h.19v-.58L45.79,40ZM44.22,41H44c-.08,0-.08-.14-.15-.07a.54.54,0,0,0-.11.27v.27l.73.12a.93.93,0,0,0,.33.07c.07,0,.44-.07.44-.07a4.34,4.34,0,0,0,.51,0l.27-.12a.89.89,0,0,0,0-.23c0-.1,0-.27-.12-.3a.54.54,0,0,0-.35-.07h-.12a1.23,1.23,0,0,1-.43,0c-.07,0-.2-.07-.3,0l-.33.15Zm.55-4.79a.27.27,0,0,0-.23.08c-.1.07-.1.18-.19.18H44l-.12.07s-.15,0-.18,0a.39.39,0,0,0,0,.3c0,.11.26.17.26.17h.52c.07,0,.22.08.3.08s.2-.13.34-.13h.49a.36.36,0,0,0,.27-.12c0-.07.07-.1,0-.19a.81.81,0,0,1,0-.22c0-.08.22-.23,0-.26h-1l-.18-.06ZM42.43,20.52v.67a1.76,1.76,0,0,1-.12.63.1.1,0,0,1-.1.1v.4L42,22.2h-.3v-.85c0-.1.12,0,.29,0s.15-.1.15-.1v-.34a1,1,0,0,0-.35,0,2.18,2.18,0,0,1-.51,0V21h-.11l-.26-.15-.48-.05h-1c-.13,0-1.22.11-1.3.12a.38.38,0,0,0-.15.3,1.34,1.34,0,0,1-.07.27v.83h-1.1a2.15,2.15,0,0,1-.12-.5c0-.12-.08-.67-.08-.78s-.15-.58-.18-.73a.53.53,0,0,0-.22-.27H35c-.1,0-.74.1-.74.1H34l-.18-.1h-1s-.73.1-.84.1a4,4,0,0,1-.5-.1l-.41.07c-.1,0,0,.23,0,.23v.29h.54l.74-.1h1.74a8.37,8.37,0,0,0,1-.05l.55-.07H36c.11,0,0,.12,0,.19a.7.7,0,0,1-.11.23l0,.27V22a1.14,1.14,0,0,0-.18-.25c-.08-.05-.27.18-.27.18a2.47,2.47,0,0,0-.36-.11,2.53,2.53,0,0,0-.37.18.81.81,0,0,1-.22,0,4,4,0,0,0-.58-.2,3.07,3.07,0,0,1-.53.05,2.41,2.41,0,0,0-.38,0h-.53a3.69,3.69,0,0,0-.47,0l-.73.08L31.1,22c-.08,0,0,.4,0,.4h.79a2.05,2.05,0,0,0,.55-.1.4.4,0,0,1,.36.07,4,4,0,0,0,.92,0c.22,0,.84.08.84.08h.27l.26-.15.38.1c.1,0,.17-.1.25-.1s.18.18.18.18l.15.18a3.7,3.7,0,0,1-.66.07H32.74a1,1,0,0,1-.4-.15,2,2,0,0,0-.73.07.24.24,0,0,1-.26,0l-.4.05-.12.11s0,.45.1.48l.6.12a2.57,2.57,0,0,0,.55-.12.42.42,0,0,1,.27.05,1.12,1.12,0,0,0,.4.1h1.48a2.18,2.18,0,0,0,.51,0,2.79,2.79,0,0,1,.58-.07,1.78,1.78,0,0,0,.65,0c.08,0,.05.12,0,.22s-.22,0-.43.05a2.45,2.45,0,0,1-.66.1,3.09,3.09,0,0,1-.67-.15,2.14,2.14,0,0,0-.62.05H31v.18a1.3,1.3,0,0,0-.07.33c0,.12.18.12.3.12h.48a2.64,2.64,0,0,1,.55-.15h.4a.74.74,0,0,1,.48-.12h1a1.2,1.2,0,0,1,.45.15c.07.05.22,0,.22,0h.36l.37,0a.36.36,0,0,1,.25,0c.11,0,.26.1.26.19a.3.3,0,0,1-.18.33c-.18,0-.23-.05-.36,0a2.22,2.22,0,0,1-.63,0c-.07,0-.17-.12-.25-.15a5.21,5.21,0,0,0-.55-.08h-.92c-.11,0-.48.12-.66.15s-.3-.12-.43-.12a2.16,2.16,0,0,0-.36,0,2.53,2.53,0,0,0-.55,0,.38.38,0,0,0-.18.15,2.41,2.41,0,0,1,.07.37c0,.11.15.12.23.12h.44a1.53,1.53,0,0,0,.36-.07.73.73,0,0,1,.36,0h.19l1,0A1.15,1.15,0,0,0,34,25a.2.2,0,0,1,.18.05h1.56c.12,0,.12-.08.12-.08H36v.09l0,.52h-.11a.2.2,0,0,0-.15-.1c-.1,0-.1,0-.17.07a1.62,1.62,0,0,1-.44,0c-.07,0-.77-.12-.77-.12a1.88,1.88,0,0,1-.58,0,1.28,1.28,0,0,0-.55,0c-.11,0-.3.1-.41,0a1.34,1.34,0,0,0-.4,0,2.21,2.21,0,0,0-.51.18c-.15.07-.22-.08-.32-.11s-.12,0-.26,0a1.08,1.08,0,0,0-.4.11v.33s.19.25.27.25a.77.77,0,0,1,.37,0,1.14,1.14,0,0,0,.45,0l.5-.08a2.47,2.47,0,0,1,.36.11l.48-.18.45.07a3.21,3.21,0,0,0,.62,0,6.36,6.36,0,0,1,.75.08h.27c.07,0,.19-.11.29-.12s.2.1.2.1v.3l-.23.08c-.1,0-.29-.08-.37-.08h-.33s-.55.1-.62.1a4.94,4.94,0,0,1-.55-.15H33.6l-.83.08-.33-.12H32a5.61,5.61,0,0,1-.58,0,.7.7,0,0,0-.38.22c-.1.11,0,.52,0,.52h.08a.61.61,0,0,1,.19,0h.4a1.89,1.89,0,0,0,.41-.1,3,3,0,0,1,.43.12H33l.48-.08h.67c.12,0,.6-.07.6-.07a4.45,4.45,0,0,1,.73,0,.85.85,0,0,0,.35-.07c.21-.07.11.15.12.22s-.12.11-.12.11h-1.5l-.73.18-.43-.15-.4-.08-.4.18a.83.83,0,0,1-.27-.07,1.51,1.51,0,0,0-.52,0l-.26.1-.27.1v.56a1.85,1.85,0,0,1,.33-.12,2.2,2.2,0,0,1,.37.07h.51a3.12,3.12,0,0,0,.43-.15,2.45,2.45,0,0,1,.66.05,1.74,1.74,0,0,0,.6-.08,1.67,1.67,0,0,1,.77,0c.25,0,.49.07.73.12A5.09,5.09,0,0,1,36,28c.07,0,0,.48,0,.48-.22-.05-.46-.11-.67-.18a1.62,1.62,0,0,0-.62,0c-.12,0-.63.07-.63.07a5.69,5.69,0,0,1-.83-.07,1,1,0,0,0-.48,0,2.62,2.62,0,0,0-.48.22l-.3-.07-.26-.05-.44.05a2.27,2.27,0,0,0-.1.58c0,.1.25.1.4,0s.18,0,.45,0h.33l.35-.17h.59a5.56,5.56,0,0,0,.7.08,1.56,1.56,0,0,0,.52-.11,1.88,1.88,0,0,1,.58,0c.12,0,.62.08.73.08h.33v.43H36l-.5-.15a3.1,3.1,0,0,0-.6.15h-.58l-.67.07a2.63,2.63,0,0,1-.7-.07,3,3,0,0,0-.73,0,5.61,5.61,0,0,1-.58,0H31V30h.85l.33-.11c.22,0,.43,0,.65,0a2,2,0,0,0,.6,0l.7-.08h.55l.58-.07a.82.82,0,0,1,.26.1,2.57,2.57,0,0,1,.62.08c.11,0,0,.48,0,.48a.38.38,0,0,0-.18-.15,2.58,2.58,0,0,0-.68,0,1.74,1.74,0,0,1-.6-.08A4.68,4.68,0,0,0,34.2,30c-.2.05-.4.09-.59.15a1.94,1.94,0,0,1-.33-.07H33.1l-.41.15h-.55a3.64,3.64,0,0,1-.74,0,.46.46,0,0,0-.3.08.35.35,0,0,0-.08.32.37.37,0,0,0,.23.27,2.81,2.81,0,0,0,.58,0h1a1.58,1.58,0,0,1,.38-.05,2.1,2.1,0,0,0,.43.05,2.29,2.29,0,0,1,.37-.12c.1,0,.66.07.66.07l.29.11a.84.84,0,0,1,.18-.15c.08-.05.27,0,.36,0a2,2,0,0,1,.6,0c.15.08,0,.2,0,.36s-.11.15-.11.15h-.18l-.18-.12h-.55l-.35-.3-.36.11a3.84,3.84,0,0,1-.48,0,1.29,1.29,0,0,0-.48,0L33.1,31l-.36,0a5.89,5.89,0,0,0-.84,0,4.51,4.51,0,0,1-.52,0s-.1.1-.18.1H31c-.07,0,0,.3,0,.37s.18.11.26.11h.33l1.16.07c.15,0,.22.05.33.05l.29-.08a2,2,0,0,1,.6,0,.37.37,0,0,0,.33-.1c.07-.08.19,0,.33,0a2.72,2.72,0,0,1,.55.18.5.5,0,0,1,.27-.08h.46l.19.05v.27l-.1-.08-.15.05h-.58c-.1,0-.27-.18-.27-.18h-.59c-.23,0-.15,0-.3.1a1,1,0,0,1-.43,0H32.3c-.2,0-.53.07-.67.07H31.3c-.08,0-.12.12-.12.12v.43c0,.16.12.07.25.12a3.64,3.64,0,0,0,.66,0,.69.69,0,0,0,.37-.1,1.34,1.34,0,0,1,.4,0h1.39a2.79,2.79,0,0,1,.4-.07,3.64,3.64,0,0,1,.66,0,2.09,2.09,0,0,1,.43.11c.07,0,.19-.12.19-.12h.26c0,.28,0,.55,0,.83,0,.08-.07,0-.19.12s0,.15-.11.33-.07,0-.15.08-.19,0-.25-.18,0-.11-.1-.18a.84.84,0,0,0-.41-.08h-.83s-1,.15-1.09.15l-.51-.12a2.47,2.47,0,0,0-.43.15.62.62,0,0,1-.33,0h-.32a1.14,1.14,0,0,1-.23.15c-.07,0,.08.52.08.52a2.64,2.64,0,0,1,.55.15c.22.12.3-.07.45-.15a1.88,1.88,0,0,1,.58,0h.92c.2,0,.78-.07.84-.07a1.4,1.4,0,0,1,.5,0,3.09,3.09,0,0,0,.52.07c.12,0,.11-.07.23-.12s.12,0,.25,0h1.6L41.39,34h2v-.35a1.21,1.21,0,0,0-.15-.44.07.07,0,0,0-.1,0h0a.57.57,0,0,1,0-.26,6.86,6.86,0,0,0,0-1.11c0-.27-.08-2.41-.08-3.34v-2.8c0-.37,0-3,.08-3a.32.32,0,0,0,0-.27,4.13,4.13,0,0,0-.15-.65c0-.07-.12-.51-.2-.84s-.18-.44-.25-.44-.15.2-.15.2Zm-10.94.4a.37.37,0,0,0-.12.2v.37a.53.53,0,0,1,.25,0h.19l.38-.15h1.28c.24,0,.12-.1.3-.05a2.53,2.53,0,0,0,.67.05c.15,0,.83.1.83.1s.36.08.43,0a.68.68,0,0,0,.18-.32v-.23a.45.45,0,0,1-.23,0c-.1,0,0-.07-.29-.07s-.23-.05-.52-.05-.26.12-.44.15a1.24,1.24,0,0,1-.47,0,1.75,1.75,0,0,0-.56,0c-.14,0-.1-.05-.29,0s-.26.12-.51,0a.77.77,0,0,0-.37,0L32,21a.89.89,0,0,1-.23,0l-.1-.12a.19.19,0,0,0-.12.07Zm-.38,11.81v.58H32.9a.91.91,0,0,0,.33,0,.89.89,0,0,1,.36-.11h2.22a.2.2,0,0,0,.18-.12.22.22,0,0,0-.08-.25c-.1-.07-.27-.19-.37-.15a1,1,0,0,1-.4.15.83.83,0,0,1-.51-.1.58.58,0,0,0-.36-.12h-.89a1.93,1.93,0,0,1-.48,0,4.57,4.57,0,0,0-.83,0,1.8,1.8,0,0,0-.52,0ZM43.28,20a.85.85,0,0,0-.15.3l.1.25.36.08a.76.76,0,0,1,.3,0H44l-.3.08h-.27s-.07.07-.07.12v.25a.29.29,0,0,0,.11.11h.12c.12,0,.11-.08.2,0l.18.07v-.07h.12l.12-.1h.18l.1.1.15-.19,0-.26h-.18s0-.12-.12-.12h-.3l-.07-.07.1-.05h.27l.18-.1v-.3a.24.24,0,0,0-.12-.07C44.41,20,44,20,44,20h-.55l-.11.05h-.1Zm.37,1.42s-.15,0-.15.1a2.58,2.58,0,0,1-.08.26v.12l.08.14V21.9h.12l.05.07a.27.27,0,0,0,.3,0c.07-.07.07-.15.19-.1s.15.17.22.15a.33.33,0,0,0,.15-.11s.23.08.2,0-.08-.33-.15-.33h-.2l-.12-.1a.36.36,0,0,0-.25,0,.14.14,0,0,1-.12.07h-.22a.09.09,0,0,0-.05-.08Zm0,12.91v.29c0,.22.07.3.15.3s.12-.12.22-.12a.5.5,0,0,1,.27.08,1.46,1.46,0,0,0,.51,0,.35.35,0,0,1,.19-.1,3.31,3.31,0,0,1,.63,0,.23.23,0,0,1,.17.1.27.27,0,0,1,.05-.15c0-.07.15-.12.12-.22v-.1l-.22,0s.22-.07-.08-.1-.92,0-.92,0a2.22,2.22,0,0,0-.63,0,.77.77,0,0,1-.37,0l-.09.08Zm0-12.23a.43.43,0,0,1-.15.18l-.1.08v.3a.25.25,0,0,1,0,.17l.15-.11a.88.88,0,0,0,.23.07H44s.11-.12.18-.1l.33.1h.18a.16.16,0,0,1,.18-.07.41.41,0,0,1,.22.17l.19.11.15-.18h.18l0-.33a.15.15,0,0,0-.15-.1c-.12,0-.18.1-.27.07a.2.2,0,0,1-.15-.1s.12-.05-.05-.11a.53.53,0,0,0-.35,0,.29.29,0,0,1-.23-.07l-.19-.05s0,.08-.15.08H44l-.26-.11Zm0,1a.29.29,0,0,0-.18.07.77.77,0,0,0-.07.26l.1.32h.67l.33.08h.43c.11,0,.08-.18.23-.12a1,1,0,0,0,.3.05s.19-.08.19-.15.07-.22,0-.3a.77.77,0,0,1-.18-.18.19.19,0,0,0-.18,0,.77.77,0,0,0-.25.1l-.52-.07L44,23.11Zm-.1,1.09a.9.9,0,0,0,0,.4c0,.1.07.18.15.15s.15-.27.27-.27.15.07.18.15.07.25.22.25.36-.19.43-.18a.92.92,0,0,0,.33,0,1.09,1.09,0,0,0,.36-.12h.26v-.33s.08,0-.11-.1a.79.79,0,0,0-.48,0h-.08a.41.41,0,0,0-.22,0c-.1,0-.3.15-.45.12a.5.5,0,0,1-.25-.15L44,24.06Zm1.67,9.18a2.53,2.53,0,0,0-.55,0c-.15,0-.12.07-.2.12l-.4.1-.3-.07c-.1,0-.15.1-.18.18a1,1,0,0,0,0,.25H44c.15,0,.19.07.35.07H45a1.56,1.56,0,0,0,.52.11c.27,0,.18-.12.25-.18s0-.51,0-.51Zm-1.67-1.61v.5a.18.18,0,0,0,.15.08c.1,0,.1-.12.27,0a1.16,1.16,0,0,0,.44.19h.36a1.13,1.13,0,0,1,.48-.08h.25s.08,0,0,.11-.26-.05-.45,0-.27.15-.43.15-.18-.08-.38-.08h-.4c-.23,0-.18-.12-.22,0a.69.69,0,0,0,0,.45.19.19,0,0,0,.19.15h.87a1.62,1.62,0,0,1,.62,0,1.86,1.86,0,0,0,.41.08l.1-.12-.05-.52v-.15l-.07-.2h.19s.18-.25.12-.36a.33.33,0,0,0-.27-.15.73.73,0,0,1-.36,0,.84.84,0,0,0-.47,0,4.15,4.15,0,0,0-.48.11H44l-.3.1h0Zm0-.93a2.47,2.47,0,0,0-.11.36v.22a.44.44,0,0,1,.23-.1,1,1,0,0,1,.3.05,1.34,1.34,0,0,0,.4,0h.88l.18.07h.25V30.9a.16.16,0,0,0-.12-.15c-.12,0-.15-.1-.3,0s-.15.2-.3.15a.88.88,0,0,0-.32-.07,1.34,1.34,0,0,0-.44.1h-.43l-.22-.06Zm1.43-1h-.43a.47.47,0,0,0-.33.14c-.1.08-.3,0-.37,0l-.38.08c-.07,0,0,.43,0,.43h.22a1.49,1.49,0,0,0,.36.05h1.33a1.89,1.89,0,0,0,.47-.11c.12,0,0-.18,0-.25a.24.24,0,0,0,0-.12l-.17-.15c-.08-.07-.12-.16-.26-.18s-.22.11-.37.11Zm-1.33-.68a.33.33,0,0,0-.18.26,1.11,1.11,0,0,0,.05.25h.25s.3.18.43.12.12-.15.33-.15a4.4,4.4,0,0,0,.51.05,1.55,1.55,0,0,1,.36-.08h.43v-.33s-.08-.19-.18-.22A4.58,4.58,0,0,0,45,29a3.53,3.53,0,0,0-.65,0,3.93,3.93,0,0,1-.67.19Zm2.1-3.78-.22-.05-.15-.19h-.55a.78.78,0,0,0-.3.07c-.1.05-.3.15-.37.12a.44.44,0,0,0-.19-.07h-.2a.13.13,0,0,0-.12.08v.51l.12-.05.18-.07s0,.18.12.12a.66.66,0,0,1,.27-.12h1.44a2.41,2.41,0,0,0,0-.38Zm-2.13.83-.12.18s-.1.2,0,.3a.23.23,0,0,0,.19.15,3.38,3.38,0,0,0,.45,0,.63.63,0,0,1,.3.1.52.52,0,0,0,.3.05c.07,0,.1-.15.25-.11a1.46,1.46,0,0,0,.51,0l.29-.1s0-.3-.1-.36a1.18,1.18,0,0,0-.36-.12.15.15,0,0,0-.15-.15c-.15,0-.26-.12-.43,0s-.15.08-.43.08a1.34,1.34,0,0,0-.4,0,.58.58,0,0,1-.26-.06h0Zm1.23.94a1.56,1.56,0,0,0-.48.08c-.15.07-.11.12-.4,0a1.14,1.14,0,0,0-.45,0c-.15,0-.11.15-.15.25a.5.5,0,0,0,.07.41c.08.07.15,0,.44,0a1.88,1.88,0,0,0,.58,0h1V28h-.38a2.1,2.1,0,0,1-.43.05c-.18,0-.18,0-.3.1s-.19.05-.37.12a.59.59,0,0,1-.37.07.29.29,0,0,0-.2.05c-.08,0,0,.22,0,.36s.23.1.3.12a1,1,0,0,0,.33-.05,6,6,0,0,1,.84.11,3.29,3.29,0,0,0,.83-.08c.1,0,0-.18,0-.25a.61.61,0,0,1,0-.27.5.5,0,0,0-.08-.27V28a.36.36,0,0,0,.18-.12.33.33,0,0,0,0-.36c-.07-.12-.12-.07-.19-.22s-.11-.08-.23-.15h-.54ZM41.17,16.05v.36a5.24,5.24,0,0,1-1.37,0,2.8,2.8,0,0,0-1,.1v.22h-.07v1.9a3.09,3.09,0,0,1-.15.67c-.1.27-.22.3-.22.3a1.34,1.34,0,0,1,0,.4.78.78,0,0,0,.23.5c.15.15,1,.08,1,.08h1.92v.07c0,.08.11.05.2,0s.1-.15.15-.32.11-1.9.11-2.12V16h-.76Zm3.42,1-.48.1A6.63,6.63,0,0,1,43,17.2a6.68,6.68,0,0,0-.77.07.24.24,0,0,0-.2.12c0,.07.26.1.56.12s1,0,1,0a7.56,7.56,0,0,0,1.06-.08c.15,0,0-.43,0-.43h0ZM42.4,18v1a.8.8,0,0,0,.11.4c.06.12.1.26.15.37h2V18.4s.12-.32,0-.37A3.22,3.22,0,0,0,44,18h-.73c-.15,0-1-.09-.83-.06Zm-4.8,3c-.12,0-.11.05-.18.08A.77.77,0,0,1,37,21a.67.67,0,0,0-.2,0,2.26,2.26,0,0,0,0,.52c0,.08.12,0,.12,0h.5s.11.11.18,0,0-.47,0-.47Zm3.53-8.42h-2.4s-.07.78-.07.89a9.24,9.24,0,0,0,.1,1.17c0,.15.12.83.12.83H38.7a6,6,0,0,0-.73,0c-.07,0,0,.15,0,.15h2.3c.14,0,.83-.08.83-.08v.15a1.51,1.51,0,0,0,.52,0l.45-.22v-.11L42,15.32v-.27c0-.1-.1.07-.1.07L41.8,15V11.61l-.6.05v.89Zm-3-1.25v.55s2.15-.15,2.27-.19a12.62,12.62,0,0,0,1.31-.18,2.53,2.53,0,0,0,.37-.18.18.18,0,0,1-.12-.12c0-.1-.1-.66-.1-.66V9.82s0-.25-.23-.19-.27,0-.3.19,0,1,0,1.12.07.22-.08.25-3,.14-3,.14Zm7.26-9.56L45.24.56h-.1c-.11,0,0,.11-.15.12s-.1.18-.1.18V1.7a1.15,1.15,0,0,1,0,.37v3.2h-.11V5.08c0-.08-.33-.12-.43-.11a.31.31,0,0,1-.19,0c-.08,0-.44.08-.53.08h-.26a.45.45,0,0,0-.23,0l-.27.15h-.22c-.07,0,0,.1,0,.1h1.09a3.53,3.53,0,0,1,.65,0h.42v.4H43.38a.61.61,0,0,0-.27,0l-.18.2s.45.15.58.18a5.89,5.89,0,0,0,.84,0,1.33,1.33,0,0,1,.48.1c.1.08,0,.84,0,.84v5.33c0,.12.1.78.1.78l-.16.25v.19l.12.11v.1l-.1.27c0,.08.12,2.56.1,2.73s0,2.22,0,2.22l.07,2.61L45,22l.84-.1s-.1-.84-.1-1.09V17.32a2.36,2.36,0,0,0-.08-.45c0-.08.15-2.83.15-2.83l.12-.33a4.67,4.67,0,0,0-.36-.51,1.7,1.7,0,0,1-.19-.59V1.77ZM40,2.52h-.1a.12.12,0,0,0,.07.1l1.34.11h1.24a5.08,5.08,0,0,1,.78,0l.7.08h.62V2.56l-.21-.07L44,2.56c-.12,0-.63-.07-.78-.07H40Zm4.47.56L44,3.2a1.78,1.78,0,0,1-.51-.1,1.34,1.34,0,0,0-.4,0h-.5s-.41,0-.48.12.73.07.73.07h1.89V3.08ZM44,3.69h-.52L43,3.59h-.44c-.08,0-.27.15-.27.23s.19,0,.19,0l.7.1L44.5,4a.31.31,0,0,0,.2-.11c.07-.07,0-.22-.05-.33s-.15,0-.15,0Zm-1.39.75c-.11,0-.14,0-.14.12s.4.07.4.07l.49.09.22.08h1a.9.9,0,0,0,.08-.36.54.54,0,0,0-.18,0,1,1,0,0,0-.43,0c-.15,0-.11.1-.3.1a2.73,2.73,0,0,1-.48-.1,1.77,1.77,0,0,0-.72.09Zm.73,2.17a.76.76,0,0,0-.19.12v.11h1.58a.19.19,0,0,0,0-.18c-.05-.07-.05-.15-.18-.15h-.88a.91.91,0,0,0-.33,0Zm.57.57-.27.07a.45.45,0,0,0-.25.18c0,.08.25.05.25.05h.84l.07-.11V7.2H44Zm.14.58a.39.39,0,0,0-.27.11L43.75,8l.3.11h.63V7.88h-.26a.76.76,0,0,0-.3,0Zm.19.6H44.2l-.27.1c-.1,0-.07,0,0,.12a.28.28,0,0,0,.23.05h.55v-.2l-.27-.12h-.16Zm.25.5a.52.52,0,0,0-.3.18c0,.08.2.05.2.05h.3V8.86Zm-6.72.36v.23l.18.07h1.24c.29,0,.5-.08.74-.08a3.31,3.31,0,0,0,.63,0,2,2,0,0,0,.4-.16V9.13H39.25l-1.4.09ZM41,9.16v.08a.19.19,0,0,1,.11.07c0,.08,0,.2.1.2a.62.62,0,0,0,.33-.08L42,9.31V9.16h-.35S41.46,9,41.38,9l-.18.11ZM31,15.79v1.87l1.06.1a4.51,4.51,0,0,0,.9,0c.18-.07.12.11.15-.19a7.28,7.28,0,0,0,0-.84s0-.43-.07-.4a3.69,3.69,0,0,1-.45.11H31.54a2.16,2.16,0,0,0-.22-.36c-.08-.07-.18-.33-.27-.3Zm-.21-2.5a1.34,1.34,0,0,1,0,.4.89.89,0,0,0,0,.23s.94,1.89,1.06,2a1.88,1.88,0,0,0,.58,0,3,3,0,0,1,.66-.08c.11,0,.19,0,.22.11a5.57,5.57,0,0,1,0,1,3.31,3.31,0,0,0,0,.63l.25.1H37l.12.12v.4H31.9l-.58.05-.18-.11v1.33a1.71,1.71,0,0,0,.78.05h3.81l.94-.08c.11,0,.36,0,.38,0a7,7,0,0,0,.07.92c.07.22.12.4.27.43s.22-.4.22-.4l.08-1.52V16.08c0-.09,0-.12-.12-.18l-.12-.05s.22-.11,0-.17a3.53,3.53,0,0,0-.65,0,.31.31,0,0,0,.07.36,1.83,1.83,0,0,1,.08.25v.93l-3.11.19L33.73,17V15.61s.07-.18,0-.2-1,.12-1.22.08-.33-.33-.33-.33l-1-1.45-.13-.4ZM35,11.85l-.07.07s-.12.12,0,.18.18,0,.25,0h.6L36,12h.58a1.53,1.53,0,0,0,.18-.18v-.12a3.84,3.84,0,0,0-.83,0c-.2,0-.12.08-.3.08a3.91,3.91,0,0,1-.48,0L35,11.8ZM27.76,4.51l.07.3H28a2.12,2.12,0,0,0,.44.05s.18-.05.25,0L29,5s.23-.18.3-.15a2.94,2.94,0,0,0,.51.05l.43.1c.12,0,.83-.15.94-.18a3.38,3.38,0,0,1,.45,0,5.61,5.61,0,0,1,.58,0c.1,0,.12.1.26.07s.27-.22.51-.22.84.15.9.12a3.53,3.53,0,0,1,.65,0,.62.62,0,0,0,.33,0,1.93,1.93,0,0,1,.89-.12,3.06,3.06,0,0,0,.51.1H38a.89.89,0,0,0,.23,0c.07,0,.07,0,.15-.08a.5.5,0,0,1,.19-.1v-.2h-.33a3.84,3.84,0,0,1-.83,0l-.84.05H34.76c-.25-.05-.51-.08-.76-.11h-.83c-.28,0-.18.07-.6.12s-1.31,0-1.52,0a4.17,4.17,0,0,1-.78.1,2.91,2.91,0,0,1-.59,0,3.93,3.93,0,0,0-.84,0h-.71s-.34-.06-.37,0Zm2.94,3h-.11a1.13,1.13,0,0,0,0,.26c.05.1.15,0,.27,0h.63a2.35,2.35,0,0,0,.59-.1h2.06c.12,0,.67-.11,1-.11H36a.92.92,0,0,0,.33,0c.14,0,.4-.1.47,0a.38.38,0,0,0,.38.1c.17-.07.26-.12.29-.22s0-.11,0-.11H36.16c-.18,0-.63-.08-.78-.08s-.7.12-1,.12H33.23a8.34,8.34,0,0,1-1,0,8.34,8.34,0,0,0-1,0c-.09,0-.65.18-.52.12h.05Zm9.37-4.33.3.12H41l.43.07a.86.86,0,0,0,.27,0,.25.25,0,0,0,.22-.12c0-.07,0-.18-.07-.18s-.38-.07-.59-.07-.29,0-.37,0a1.76,1.76,0,0,1-.4.07h-.39Zm-4.54,9.55H36a1.66,1.66,0,0,1,.38.11l.29-.08c.12,0,.2-.32.2-.32h-1.3Zm.83.34-.07.29h.26a.42.42,0,0,1,.18-.11.2.2,0,0,0,.15-.1L36.66,13Zm.78-1.2L37,12v3.2l-.2.07v.3a.79.79,0,0,0,.43,0l.3-.08s.11,0,.12,0,0-1.19,0-1.19V12h-.49Zm.08-2.21-.11.18L37,10v1.2a.67.67,0,0,0-.1.23v.22h.36s.3,0,.33-.12a3.21,3.21,0,0,0,.07-.43,2,2,0,0,0,0-.6,1,1,0,0,0-.1-.27v-.4Zm3.91-5.34h-.36l-.33.2.12.07.58,0,.27,0a.31.31,0,0,0,0-.19Zm-.19.73a1.35,1.35,0,0,0-.26.15c-.07.08.2.08.2.08l.29.07c.08,0,.12-.07.15-.15s-.1-.18-.1-.18h-.28Zm.34.84L41.2,6H41a.09.09,0,0,1,0-.12h.28Zm-2-3.44h-.8a1.11,1.11,0,0,0-.26.07c-.07,0-1.67,0-1.67,0H29.49a9.4,9.4,0,0,0-1.34.07,9.45,9.45,0,0,1-1.4-.07H25.63V2.7h3.56a1.34,1.34,0,0,0,.4-.07,2.51,2.51,0,0,1,.67,0h.9c.25,0,.49,0,.74,0a5.05,5.05,0,0,1,.56-.12h1.89a1.78,1.78,0,0,1,.65.07c.15,0,1.55.11,1.67.08a7.21,7.21,0,0,1,.93,0,4.2,4.2,0,0,0,.62-.07l.52,0h.41a.44.44,0,0,1-.08.26.25.25,0,0,1-.18.15H35.45l-.74,0c-.08,0-.66.1-.75.12H32.74l-1.55-.05a3.76,3.76,0,0,0-.67.12h-.67a6,6,0,0,1-.85,0,2.24,2.24,0,0,0-.73,0,1,1,0,0,1-.55,0H26.29v.26H27a1.16,1.16,0,0,0,.37-.07c.07,0,.59.1.59.1s.33-.07.48-.12a6.46,6.46,0,0,1,.75.11,5.25,5.25,0,0,0,.58-.15c.08,0,.73.12.83.12a3.7,3.7,0,0,0,.52-.12,3,3,0,0,0,.51.07c.15,0,.33-.1.51-.12s.44.12.62.12.42,0,.63,0a3.66,3.66,0,0,1,.74.1,1.24,1.24,0,0,0,.53-.12,2,2,0,0,1,.59,0,.47.47,0,0,0,.33,0h3.07l.35-.1v.41h-.59a2.94,2.94,0,0,0-.51.05H36.69a3.38,3.38,0,0,0-.45,0L35,3.86H33.89c-.28,0-1.24-.1-1.45-.1H31.17l-.58.12h-2c-.29,0-.95,0-1,0H27l.05.4a1.93,1.93,0,0,0,.48,0,2.53,2.53,0,0,1,.67,0,1.62,1.62,0,0,0,.44.07c.11,0,.2-.1.27-.12h.51a6.5,6.5,0,0,1,1,0,1,1,0,0,0,.58-.1,2.78,2.78,0,0,1,.63-.11c.11,0,.26.17.61.1s.32-.15.47-.19.27.1.41.14.17,0,.32,0a.73.73,0,0,1,.38.08c.15,0,.19-.08.26-.11a.36.36,0,0,1,.3.08c.12.07.15,0,.27-.08s.55,0,.84,0,.22.07.37.07.18-.1.18-.1H37.1l.74.07a1.57,1.57,0,0,0,.3-.12h.7l-.18.52s-.12.52-.15.62a2.68,2.68,0,0,1-.07.27L38.21,6H29.6l-.43,0-.07.36.07.25h1c.42,0,.22,0,.36-.07s.15.07.45,0a.77.77,0,0,1,.52,0c.32.07.25,0,.4,0a1.67,1.67,0,0,1,.83,0,2.91,2.91,0,0,0,.59,0c.1,0,.7-.18.89-.19s1.07.07,1.28.07h1.37a9.91,9.91,0,0,0,1.09,0c.19,0,.19-.11.19-.11h.15v.18L38,6.84h-.17c-.18,0-.48-.08-.59-.08H31.11a2.32,2.32,0,0,0-.83,0H29.8V7c0,.1.2.11.2.11a.71.71,0,0,0,.29,0h3.8c.19,0,.66-.1.77-.1a4.18,4.18,0,0,0,1,0,1.12,1.12,0,0,1,.45-.12h1.45l.11.11a.72.72,0,0,1-.11.19c-.07.12-.4,1.49-.4,1.49l-.18-.07-.18,0h.18a.29.29,0,0,0,.14-.08V8.37h-4a7,7,0,0,0-.92.11,1.29,1.29,0,0,1-.48,0l-.52-.05-.15.08v.22h.6a1.67,1.67,0,0,0,.63,0l.74-.12a4.71,4.71,0,0,1,.92,0,2.93,2.93,0,0,0,.78-.1,3,3,0,0,1,.73,0c.12,0,.74.12.83.1s.08,0,.18,0,0,.07,0,.07v.45c0,.09.12,0,.36,0s.22-.12.22-.12A2.48,2.48,0,0,0,37.78,9c.15,0,.25-.24.47-.19a16.26,16.26,0,0,0,1.85-.1,3.66,3.66,0,0,1,.84.07l.4.3.52-.15V8.75c0-.06-.19.06-.37,0a.61.61,0,0,1-.15-.38,4.86,4.86,0,0,0-.34-1c-.07-.18-.43-1.44-.45-1.62s-.37-1.67-.37-1.67h.18l.3.07h.7l.33-.1s0-.18-.11-.23-.18,0-.3,0a1.62,1.62,0,0,1-.44,0h-.45l-.22.1A1.26,1.26,0,0,1,40,3.6l-.26-.83a2.44,2.44,0,0,0-.35-.55l-.08.24ZM28.64,5.14s-.15,0-.12.12a.68.68,0,0,1,0,.25,1.43,1.43,0,0,0,.58.12l.33-.1c.07,0,.51.12.63.12a2.73,2.73,0,0,0,.5-.05A3.38,3.38,0,0,0,31,5.42l.89.18a1.57,1.57,0,0,0,.53,0,2,2,0,0,0,.35,0h.52a2,2,0,0,0,.59,0,1.29,1.29,0,0,1,.59-.25,4.94,4.94,0,0,1,.94.12,10.36,10.36,0,0,1,1.12-.11c.3,0,.77-.1.83-.07l.55.12h.15l.3-.26a.2.2,0,0,0-.15,0L37.6,5H36.33s-.67.11-.83.11a8.27,8.27,0,0,0-1-.11,4.78,4.78,0,0,1-.93.18H31.86a7.43,7.43,0,0,0-.94-.07c-.3,0-.63.12-.83.12s-.59-.11-.75-.11ZM37,9.19l-.11.12v.27h.27a.14.14,0,0,1,.12-.07h.27v-.1l-.4-.08a.9.9,0,0,1-.27-.07H37ZM36.54,9h-.95l-1-.05L33.8,9H32.38s-.18.12-.15.23.3.1.3.1h.6a5,5,0,0,1,.67.05,2.33,2.33,0,0,0,.59-.08,2.22,2.22,0,0,1,.63,0c.15,0,.92.08,1.19,0s.22-.08.27-.15a.23.23,0,0,1,.18-.08v0Zm-3.29.65c-.12,0-.3,0-.3.08a.61.61,0,0,0,0,.19,1.5,1.5,0,0,0,.36.11l.33-.08c.07,0,.44.08.44.08a2.94,2.94,0,0,0,.59.12h.93l.63-.08a2,2,0,0,0,.45-.25V9.61H35.44a8.28,8.28,0,0,1-1.22,0,3,3,0,0,0-.6,0h-.41Zm3.59.66h-.36a2.41,2.41,0,0,1-.84.12c-.44,0-.92-.1-1.07-.1a3.53,3.53,0,0,0-.65,0,.47.47,0,0,0-.33.17c0,.08.18.15.27.18a3,3,0,0,0,.52,0,1.69,1.69,0,0,0,.43.15,2,2,0,0,0,.6,0,1,1,0,0,1,.43,0c.07,0,0,.11.25,0l.3-.1.25-.11a1,1,0,0,0,.2-.15Zm-.52.78H34.38a1.08,1.08,0,0,0-.08.19c0,.12.11.08.18,0s.37,0,.37,0h.71a4.57,4.57,0,0,0,.74,0,2.39,2.39,0,0,0,.37-.15V11l-.35.11ZM14.17,73.91h3.47c.3,0,1.8.12,1.95.12H22l1.79-.15H25.4l2.28.12h3c1.37-.06,3.34-.11,3.49-.12l1-.08h2.1a1.69,1.69,0,0,1,.45,0,2.22,2.22,0,0,0,.63,0,2.73,2.73,0,0,0,.7,0h1.06c.22,0,.43-.06.62-.06s.18.06.26.06h.53a6.82,6.82,0,0,0,.9-.07,6.84,6.84,0,0,0,.91-.09c.07,0,.71,0,1.35-.06a3,3,0,0,0,.72-.09,2.07,2.07,0,0,1,.59-.16c.08,0,.11.11.15.17a1,1,0,0,0,.15.2s-.06.37,0,.37H12.77a.61.61,0,0,1,0-.27v-.13a.45.45,0,0,1,.23,0,3.17,3.17,0,0,0,.44-.12h.33c.13.18.25.27.4.27Z"/><path class="rpmobile-cls-1" d="M24.14,2.54s-.06,0-.17.27-.61,1.27-.67,1.45-.61,1.22-.65,1.33-.3.79-.4,1a8,8,0,0,1-.44.94,5.38,5.38,0,0,1-.31.64,2.14,2.14,0,0,0-.25.41c-.08.14-.09.07-.12.19a.19.19,0,0,0,0,.18A7.45,7.45,0,0,1,22.29,9c.06,0,0-.12,0-.12H22c-.11,0-.15,0-.12-.08s.12-.14.12-.2a2.58,2.58,0,0,1,.16-.39s.37-.9.4-.94.44-1,.5-1.07a9.12,9.12,0,0,0,.47-.84c0-.05.24-.58.26-.64s.2-.39.25-.49,0-.21.15-.3a3,3,0,0,0,.31-.48c.05-.06.12-.1.15-.19s.06-.16,0-.19S24.5,3,24.5,2.9V2.74A1.58,1.58,0,0,0,24.14,2.54ZM16.92,3.8h.27a2.25,2.25,0,0,0,.36.06h.64c.11,0,.36-.06.45-.06h.27l.34.05H20a2,2,0,0,1,.49-.06,2.76,2.76,0,0,1,.4.06h.48l.49-.06.12-.1H19.07a2.53,2.53,0,0,0-.55,0L18,3.83h-.37c-.07,0-.27-.07-.36-.07Zm3.13,18.05L20,22c-.07.15-.12.23-.1.32a1.22,1.22,0,0,0,.06.26.12.12,0,0,0,.1.07h.1a1,1,0,0,1,0-.24c.05-.09.15-.29.2-.36s.09-.1.09-.16-.38,0-.38,0Zm.62,0a.41.41,0,0,0-.05.19v.7h.27l.12-.27a1.59,1.59,0,0,1,.27-.37l.18-.16v-.08Zm1.11.26s-.19.09-.18.2a.41.41,0,0,1,0,.22v.2h.45l.24-.05v-.24L22,22.16l-.18-.08Zm-1.71,1v.06a.49.49,0,0,0,.24,0h.18L20.31,23h-.24Zm-.18,0h-.13l-.08.06.11,0h.13Zm.9,0h.83V23H21ZM22,21.82v.09a.71.71,0,0,1,.29,0,.62.62,0,0,1,.23.07h.06a.51.51,0,0,1,.18-.09h.33l-.46-.09h-.17l-.46.06Zm1.3,0h-.05l.21.05a.88.88,0,0,0,.21.12.47.47,0,0,0,.15-.06.41.41,0,0,1,.19-.05H23.3Zm-.54.48v.27h.75v-.1l-.09-.11-.23-.16Zm1.16-.11v.06H24a.53.53,0,0,1,.11.21v.07l.08-.1-.05-.15-.12,0-.12-.05Zm.21-.32h.39s.17-.06.21,0a.54.54,0,0,1,.1.16v.52h0a.27.27,0,0,1-.06-.12,1.21,1.21,0,0,0-.21-.24L24.21,22h-.07Zm1.08-.06h-.12a.56.56,0,0,0,.09.17l.09.19v.09h.06l.06-.19.16-.21v-.07h-.34Zm.64.19-.06.21v.45h.46v-.24a.18.18,0,0,1-.07-.08l-.2-.27A.17.17,0,0,0,25.85,22Zm.47-.27-.19.05h0a.76.76,0,0,1,.19.12.57.57,0,0,1,.21.25.9.9,0,0,1,.09.32.06.06,0,0,0,0,.07s0,0,0,0h.12s-.08-.06,0-.22A2,2,0,0,0,27,22l.16-.18.12-.11h-.44s0,.24-.09.27a.19.19,0,0,1-.18,0,.1.1,0,0,1-.11-.09h0v-.18h-.12Zm1.3.15s-.16.08-.15.21v.55h.39a.14.14,0,0,0,0-.09.66.66,0,0,0,0-.28,2,2,0,0,1-.14-.25v-.15Zm.42-.15h-.11s.11.06.12.15a.2.2,0,0,0,.09.11v-.2h.05l-.05-.05H28Zm-1.92,14.6a.24.24,0,0,0,0,.12c0,.06,0,.09.05.12a.11.11,0,0,0,.11,0,.54.54,0,0,0,0-.18c0-.06-.15-.09-.15-.09h-.06Zm-10.06-.89L16,35.5l.31.1h1l-.44-.09h-.83Zm.34-1.88-.12.11h1.11a.62.62,0,0,1,.19.07c.12.06.15.09.24,0s.09-.15.18-.12h.21v-.15h-1.4Zm.55,9.5h1.11a.08.08,0,0,0,.09-.09h.1v.12a.62.62,0,0,0,0,.27s0,.1-.15,0l-.24-.18H17a.72.72,0,0,1-.19-.11H17Zm-.16.95v.06l.36.06h.19c.1,0,.06-.09.23-.09h.58l-.06-.12Zm.45-11.1V33a.28.28,0,0,1-.18,0l-.22,0,.08-.06h.18Zm-.85,0Zm-.26.69H16v.12h.11Zm1.33,2-.07.07h.13ZM27.25,67h.93l.67-.09a1.37,1.37,0,0,1,.4.09,1.82,1.82,0,0,0,.33,0c.06,0,.06-.08.09-.14a1.41,1.41,0,0,0,0-.29l.13-.14v.18l.08.07.06.18L30,67h2l.43-.06H34.1s.09-.14.15-.14.07.08.07.08v.4l-.31.22H34l-.07-.06c-.08-.06-.11,0-.21,0s-.29-.1-.38-.1a.79.79,0,0,0-.22.06h-.4a.17.17,0,0,0-.14,0l-.08.21s-.09,0-.14.13a3.38,3.38,0,0,0,0,.45l.17.15.13.13h.16v.12a.77.77,0,0,0-.18.18c-.08.14-.13.17-.13.24a.1.1,0,0,1-.07.09l-.09.3a.49.49,0,0,0,0,.24l-.08-.08-.09.16c-.06.08,0,.08-.06.14a.23.23,0,0,1-.1.07h-.08V70s0-.06.06.08a1.12,1.12,0,0,0,.11.25l.07.09v.08a.5.5,0,0,0-.16.22v.16l-.08.09-.06-.07V70.4l-.06-.09-.1-.13V70h-.19l-.09.08a.38.38,0,0,0-.15.18l-.08.2H31v-.08h-.1v-.3L30.8,70h.28a1.14,1.14,0,0,0,.23-.15,1.1,1.1,0,0,1,.3-.27l.25-.13H32a.86.86,0,0,0,0-.32s.08-.13,0-.13a.49.49,0,0,0-.24,0,1.4,1.4,0,0,1-.28.06c-.06,0-.18,0-.21.06a.22.22,0,0,1,0,.16v.37h-.08v-.12a.44.44,0,0,0,.08-.11v-.8l.24.06H32v-.17s.09,0,.09-.07v-.58s-.1-.17-.16-.18a.49.49,0,0,0-.17,0h-.2a1.1,1.1,0,0,0-.26-.06h-.52v-.24s0-.06-.09,0a.45.45,0,0,0-.25.24v.09a.15.15,0,0,0-.18,0,.37.37,0,0,0-.13.28A.29.29,0,0,1,30,68s-.13.07-.09.16,0,.13.09.15h.08v1l-.18.08a1.09,1.09,0,0,0-.36,0,1,1,0,0,1-.25,0s0-.14-.08-.17-.07,0-.15,0-.15,0-.16-.15,0-.31-.11-.32a.4.4,0,0,0-.37.14c-.07.12,0,.17-.13.21a.39.39,0,0,0-.23.24l-.06.24a.11.11,0,0,1-.09-.06c0-.06-.16-.07-.28,0l-.16.12-.11.07.09-.16A13.2,13.2,0,0,1,27.51,68a5,5,0,0,0,0-.77.62.62,0,0,1-.24-.37Zm-5.94,3.43v.28l-.09.1h-.09v-.25l.06-.15ZM39.68,63l.08.06v.59h-.51l-.07-.07V63h.5Zm.6-5.13s-.1,0,0,.08a1.71,1.71,0,0,1,0,.32.32.32,0,0,1-.15.3c-.18.11-.27.22-.38.27a1.71,1.71,0,0,1-.5.1,2.82,2.82,0,0,1-.51-.19l-.15-.19a.12.12,0,0,0-.07.1.24.24,0,0,1,0,.12v.1l.15.12a.7.7,0,0,0,.4.2h.53a1.62,1.62,0,0,0,.44,0l.33-.25c.06-.15.1-.31.15-.48a1.14,1.14,0,0,0,0-.43l-.1-.21ZM36,54.59v-.18h-.73v.08l.12.07h.18l.06.08Zm4.31,8.35q-.15,0-.15.12v.58h.48l.1-.15V63l-.1-.1h-.33Zm.78,0v.67h.44V63a.09.09,0,0,0-.1-.1H41Zm-1.94,1v.44l.3.05.1-.05h.22v-.49h-.34Zm1,0v.4h.43l.08-.15V64s0-.15-.08-.15Zm1-.08-.1.11v.4h.4l.12-.08V64l-.11-.08A1.7,1.7,0,0,0,41.15,63.86Zm-2,.87s-.11,0-.09.13a4.18,4.18,0,0,1,0,.51h.67v-.58l-.06-.09Zm1,0v.52l.06.1h.49v-.46s0-.07-.11-.1A1.61,1.61,0,0,0,40.15,64.73Zm.91,0v.46l.07.18h.25l.06-.09v-.43a.14.14,0,0,0-.13-.11Zm2.22,5.56v.11a.2.2,0,0,1-.15.12h-.2v-.07a.19.19,0,0,0,.12-.07Zm0-17.67-.11-.12-.15.2V53a.34.34,0,0,0,.2,0,.48.48,0,0,0,.06-.33ZM42.13,46.3l-.06.06a.37.37,0,0,0,0,.21v.48h.1V46.3Zm0,.9h-.07v.37ZM39.43,2.75l-.07.44a.94.94,0,0,1-.08.4,1.18,1.18,0,0,0-.12.36v.1a.82.82,0,0,0,.26.1c.1,0,.17,0,.22-.07a.39.39,0,0,0,0-.3,2.26,2.26,0,0,1-.11-.37V2.83ZM39,4.5l-.07.15s.12.12.19.12h.23l.15-.08h.17s.18.22.08.27a.33.33,0,0,1-.27.07l-.29,0h-.37v.25h.63l.47-.12H40a.51.51,0,0,0,0-.3c0-.07-.12-.17-.12-.26s0-.27-.11-.3-.12-.12-.29-.08l-.41.15Zm1.15,1a.21.21,0,0,1,.08.17v.18A1.14,1.14,0,0,1,40,6c-.11,0-.58.07-.58.07a.59.59,0,0,0-.23,0,.68.68,0,0,1-.4,0c-.07,0-.19,0-.18-.12a.4.4,0,0,1,.22-.27l.3-.07h.73l.23-.11Zm-1.22.82-.43.17-.11,0,0,.1.44.08a1.8,1.8,0,0,0,.44-.12.86.86,0,0,1,.32,0h.56V6.41l-1.27-.06Zm-.18.58s-.18.15-.25.15h-.27s-.08.1,0,.14a1.12,1.12,0,0,0,.25.11h.25c.15,0,.45-.07.56-.07h.47c.08,0,.11-.07.27,0h.36s.12-.11.1-.18V6.91H38.75Zm-.15.62h-.3s-.12.07-.07.15a.23.23,0,0,0,.19.1c.08,0,.48-.07.55-.07h1l.4-.1h.15a.34.34,0,0,0,.23-.11s-.08-.15-.18-.12l-.23.08s.23,0-.22,0H38.6Zm2.12.58h-.67L39.27,8l-.73.07-.33.08.11.15a1.94,1.94,0,0,0,.33.07,7.74,7.74,0,0,0,.83-.07L40,8.25h.25a.53.53,0,0,0,.25,0,1.23,1.23,0,0,0,.26-.12Zm-5.41,34h.19a.61.61,0,0,1,0,.27h-2l-.2.08h-.89v-.11h.25l.18-.07h.43l.38-.07a1.09,1.09,0,0,1,.36,0h1.13s.1,0,.12-.07a.06.06,0,0,0,0-.06Zm.58-4.46s.07,0,.12.1a1.75,1.75,0,0,1,0,.56h-.36c-.1,0-.07-.11-.36-.11H34.08l.11-.07.37-.08h.33l.3-.07h.18c.1,0,.12.08.19,0a2.17,2.17,0,0,0,.15-.22l.18-.15ZM42.2,23a3.93,3.93,0,0,1,0,.84,3.84,3.84,0,0,0,0,.83H37.94v2.51a3.61,3.61,0,0,1-.07.89.2.2,0,0,1-.11.11s-.12-.08-.15,0a1.41,1.41,0,0,0,0,.29.23.23,0,0,0,.26.18h4.39a3,3,0,0,1,0,.73c-.08.08-.15.23-.3.26s-2,.07-2.12.1a5.75,5.75,0,0,1-.83,0h-.66l-.1.08s-.08,2.56-.08,2.66a4.13,4.13,0,0,1,.08.78c0,.07,0,.07-.15.1s-1.19.08-1.19.08v-10l.61-.11h3.26a4.87,4.87,0,0,0,1.08,0c.11,0,.1-.18.26-.15ZM33.62,35.11v.15h.57l-.3-.17ZM6.3,86c.79,1.2,1.31.79,1.31,1.06s-.61.14-.7.14c-.79,0-1.22-.55-1.67-1.17L4,84.15c-.39-.61-.22-.58-1.44-.58-.36,0-.29.19-.29.29v2.28c0,.94,1.14.6,1.14,1,0,.11-.11.09-.18.09H.74a.1.1,0,0,1-.11-.09h0c0-.27.79-.12.79-.94V80.61c0-1-.94-.59-.94-1,0-.06.09-.14.23-.14s.45,0,.68,0H3.21c.18,0,2.57-.22,2.57,1.88A2.15,2.15,0,0,1,4.4,83.23ZM2.35,83c0,.21.67.15,1.19.15a1.43,1.43,0,0,0,1.52-1.31v-.23c0-1.32-1-1.77-2.07-1.77-.39,0-.61,0-.61.4Zm7.12,1.24a2.37,2.37,0,0,0,2.19,2.51,2.94,2.94,0,0,0,.42,0,2.3,2.3,0,0,0,2.5-2.62V80.64c0-1.1-1-.65-1-1,0,0,.08-.11.11-.11h1.86s.15.06.15.12c0,.3-.64.06-.64,1.06V84a2.8,2.8,0,0,1-2.34,3.2,2.92,2.92,0,0,1-.66,0c-2.86,0-3.4-1.6-3.4-3.27V80.3c0-.64-.88-.37-.88-.73,0-.07.18-.1.24-.1H9.86c.05,0,.35,0,.35.1,0,.3-.73,0-.73.79v3.88Zm8.74-2.64c0-2.25-1.32-1.67-1.32-2,0-.06.11-.1.17-.1h1c.18,0,.23.18.29.25l5.17,5.75c.06.08.1.12.13.12s0,0,0-.12V81c0-1.41-1.21-1-1.21-1.37a.09.09,0,0,1,.1-.1h2.1c.05,0,.1,0,.1.1,0,.28-.64.09-.64.88V86.8c0,.31,0,.46-.11.46s-.17,0-.4-.3l-4.66-5.24s-.15-.21-.23-.21-.07,0-.07.25V86.2c0,1,.95.6.95.9,0,.06,0,.15-.12.15H17.39c-.06,0-.15-.06-.15-.12,0-.39,1,.1,1-1.42v-4Zm9.19,0c0-2.25-1.31-1.67-1.31-2,0-.06.11-.1.16-.1h1c.18,0,.22.18.28.25l5.17,5.75c.06.08.11.12.14.12s0,0,0-.12V81c0-1.41-1.21-1-1.21-1.37a.09.09,0,0,1,.1-.1h2.09c.06,0,.11,0,.11.1,0,.28-.65.09-.65.88V86.8c0,.31,0,.46-.1.46s-.18,0-.4-.3l-4.67-5.24s-.15-.21-.22-.21-.08,0-.08.25V86.2c0,1,1,.6,1,.9,0,.06,0,.15-.12.15H26.62a.14.14,0,0,1-.15-.12c0-.39,1,.1,1-1.42v-4ZM37,80.42c0-.79-.88-.58-.88-.83s0-.12.11-.12h2.19c.18,0,.21,0,.21.1,0,.25-.79,0-.79.84v5.84c0,.73,1,.48,1,.83,0,.08,0,.11-.22.11h-2.2c-.11,0-.22,0-.22-.17S37,87,37,86V80.45Zm4.56,1.21c0-2.25-1.31-1.67-1.31-2,0-.06.1-.1.16-.1h1c.18,0,.22.18.28.25l5.17,5.75c.06.08.11.12.14.12s0,0,0-.12V81c0-1.41-1.21-1-1.21-1.37a.09.09,0,0,1,.08-.1H48c.06,0,.11,0,.11.1,0,.28-.65.09-.65.88V86.8c0,.31,0,.46-.1.46s-.18,0-.4-.3L42.29,81.7s-.15-.21-.22-.21-.08,0-.08.26v4.44c0,1,1,.6,1,.89,0,.06,0,.15-.12.15H40.78a.14.14,0,0,1-.15-.12c0-.38,1,.11,1-1.41v-4ZM57,83.13c.09,0,.3,0,.3.11s-.56,0-.56.7v2.2c-1.11.36-1.41,1.09-3.33,1.09a3.61,3.61,0,0,1-3.89-3.29v0a2.91,2.91,0,0,1,0-.59,3.89,3.89,0,0,1,3.76-4h.29a5.66,5.66,0,0,1,2.73.73c.12,0,.16-.19.28-.19s.11.16.12.25l.1,1.42c0,.09,0,.19-.11.19-.29,0-.78-2.1-3.34-2.1-2,0-2.94,1.67-2.94,3.44,0,1.93,1.1,3.76,3.19,3.76,1,0,2.25-.48,2.25-1.42V83.77c0-.5-.94-.28-.94-.55s.15-.12.25-.12H57ZM14.48,96.53c0,1.57,1.15,1,1.15,1.37,0,.08-.05.14-.31.14s-.54,0-1.17,0H13c-.06,0-.18,0-.18-.14,0-.29.84,0,.84-1.16V91.5c0-1.3-.9-.64-.9-1a.14.14,0,0,1,.12-.16h2.36c1.37,0,2.91.47,2.91,2.1,0,.43-.33,2.09-2.64,2.09-.11,0-.73,0-.73-.26s0-.1.1-.1a4.37,4.37,0,0,0,.72.06c1.1,0,1.76-.54,1.76-1.51a2,2,0,0,0-2-2,1,1,0,0,0-.24,0c-.36,0-.58,0-.58.33Zm10.17.35c.79,1.19,1.31.79,1.31,1.05s-.61.14-.7.14c-.79,0-1.23-.55-1.67-1.16L22.38,95c-.39-.61-.22-.58-1.45-.58-.35,0-.28.19-.28.29V97c0,.94,1.13.6,1.13,1,0,.11-.1.09-.18.09H19.12A.1.1,0,0,1,19,98h0c0-.26.79-.12.79-.94v-5.6c0-1-.94-.59-.94-1,0-.06.09-.14.23-.14s.45,0,.68,0h1.82c.18,0,2.56-.22,2.56,1.88a2.13,2.13,0,0,1-1.37,1.88l1.87,2.76Zm-3.95-3c0,.21.67.15,1.19.15a1.43,1.43,0,0,0,1.52-1.31v-.23c0-1.32-1-1.77-2.07-1.77-.39,0-.61,0-.61.4Zm7.24-.34c0,.37,0,.37.4.37H29.5c1.14,0,.84-.84,1.09-.84.09,0,.12.12.12.21v1.93c0,.1,0,.14-.12.14-.33,0,0-.95-.88-.95H28.1c-.22,0-.19.18-.19.36v2c0,.64-.09.89.83.89,2.51,0,2.88-1.12,3-1.12s.09.11.09.14a1.62,1.62,0,0,1-.53,1,1.1,1.1,0,0,1-1.06.38c-.84,0-1.67-.06-2.5,0H26.41c-.11,0-.17,0-.17-.11s.14-.1.48-.28.3-.43.3-.94v-5c0-.47,0-1-.58-1.09-.09,0-.33,0-.33-.17s.06-.14.37-.14H31.1c.09,0,.11.11.11.24,0,1.21-.15,1.3-.23,1.3-.25,0-.08-.52-.25-.78s-1.41-.3-1.85-.3c-1,0-1,0-1,.69l.06,2Zm5.45,2.56q-.06-.33.12-.33c.12,0,.15.14.21.36A2.31,2.31,0,0,0,36,97.75a1.81,1.81,0,0,0,2-1.61V96c0-2.1-4.41-.92-4.41-3.76a2.14,2.14,0,0,1,2.28-2H36a4.09,4.09,0,0,1,1.82.39c.1,0,.11-.12.22-.12s.12,0,.13.15l.17,1.48c0,.09,0,.16-.12.16S38,92.12,38,92a2.07,2.07,0,0,0-2-1.45c-.83,0-1.77.4-1.77,1.41,0,2,4.41.84,4.41,3.85,0,.91-.64,2.28-3.1,2.28a2.82,2.82,0,0,1-1.83-.6l-.29-1.4Zm6.7,0c-.05-.22,0-.33.12-.33s.14.14.2.36a2.31,2.31,0,0,0,2.28,1.62,1.81,1.81,0,0,0,2-1.61.17.17,0,0,1,0-.1c0-2.1-4.42-.92-4.42-3.76a2.14,2.14,0,0,1,2.28-2h.14a4.09,4.09,0,0,1,1.82.39c.1,0,.12-.12.22-.12s.12,0,.14.15L45,92.18c0,.09,0,.16-.12.16s-.19-.22-.22-.33a2.08,2.08,0,0,0-2.08-1.41c-.83,0-1.77.4-1.77,1.41,0,2,4.41.84,4.41,3.85,0,.91-.64,2.28-3.1,2.28a2.82,2.82,0,0,1-1.83-.6L40,96.14Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Running Press" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/RunningPressBooks/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-3988375674  desc-facebook-icon-3353608020">
	<title id="title-facebook-icon-3988375674">Facebook Icon</title>
	<desc id="desc-facebook-icon-3353608020">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/Running_Press" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-2736433101  desc-twitter-icon-412700601">
	<title id="title-twitter-icon-2736433101">Twitter Icon</title>
	<desc id="desc-twitter-icon-412700601">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/runningpressbooks/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-1666389815  desc-ig-icon-2150898453">
	<title id="title-ig-icon-1666389815">Instagram Icon</title>
	<desc id="desc-ig-icon-2150898453">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
													<li class="site-header__social-list-item">
					<a href="https://www.youtube.com/user/RunningPress" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
					>
						
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9" role="img" aria-labelledby="title-search-icon-3295278216  desc-search-icon-3842944875"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title id="title-search-icon-3295278216">Youtube Icon</title>
<desc id="desc-search-icon-3842944875">YouTube Logo</desc>
<polygon role="presentation" class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path role="presentation" class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.pinterest.com/runningpress/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-pinterest-icon-879708046  desc-pinterest-icon-217157581">
	<title id="title-pinterest-icon-879708046">Pinterest Icon</title>
	<desc id="desc-pinterest-icon-217157581">Pinterest icon</desc>
	<path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
									</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.runningpress.com/">
		<label class="site-search__label" for="search-form-623255d73e80c">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-623255d73e80c" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1749275578  desc-search-icon-1616399244">
	<title id="title-search-icon-1749275578">Search</title>
	<desc id="desc-search-icon-1616399244">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-running-press-container"><nav class="site-header__nav"><ul id="menu-running-press" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/imprint/perseus/running-press/page/running-press-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="RP ADULT">RP ADULT</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/imprint/perseus/running-press/page/rp-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="RP KIDS">RP KIDS</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/imprint/perseus/running-press/rp-minis/page/miniature-editions/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="RP MINIS">RP MINIS</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.runningpress.com/imprint/perseus/running-press/rp-studio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="RP STUDIO">RP STUDIO</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG HOME">HBG HOME</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.runningpress.com/">
		<label class="site-search__label" for="search-form-623255d740702">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-623255d740702" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-3594344240  desc-search-icon-3839497493">
	<title id="title-search-icon-3594344240">Search</title>
	<desc id="desc-search-icon-3839497493">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Running Press</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Running Press</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="7bfd505961" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.runningpress.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.runningpress.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Errata Note:  Watercolor Life</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						Running Press					</span>
				</header>
			
				<div class="post__content">
					<p>Your copy of <em>Watercolor Life</em> may contain a printing error on <strong>page 192 (Hair Color)</strong> in which the artwork is blocking lines of text.</p>
<p>&nbsp;</p>
<p>The end of the <strong>Black hair</strong> section should read:<br />
“ . . . slightly more Prussian Blue will be cooler.”</p>
<p>&nbsp;</p>
<p>The end of the <strong>Brown hair</strong> section should read:<br />
“ . . . and then gradually add Lamp Black until you get the shade of brown you desire.”</p>
<p>&nbsp;</p>
<p>The last line of the <strong>Blond hair</strong> section should read:<br />
“ . . . allow white areas of paper to show through. Keep the blond nice and cool, with plenty of Sepia in the mix.”</p>
<p>&nbsp;</p>
<p><em>If you have any questions about this please feel free to email us.</em></p>
<hr />
<p><a href="https://www.runningpress.com/titles/emma-block/watercolor-life/9780762475353/"><img class="wp-image-1203532 size-large aligncenter" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://www.runningpress.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=300 300w, https://www.runningpress.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=150 150w, https://www.runningpress.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=190 190w, https://www.runningpress.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=160 160w, https://www.runningpress.com/wp-content/uploads/2022/03/Watercolor_Life_Thumbnail.jpg?w=180 180w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p style="text-align: center"><a href="https://www.runningpress.com/titles/emma-block/watercolor-life/9780762475353/">Learn More About Emma Block&#8217;s Books Here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.runningpress.com/articles/errata-note-watercolor-life/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.runningpress.com/articles/errata-note-watercolor-life/" data-text="Errata Note:  Watercolor Life"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-3618439203  desc-hachette-logo-ini-1461457288">
<title id="title-hachette-logo-ini-3618439203">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-1461457288">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-1061220" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1061220"><a href="https://www.hachettebookgroup.com/landing-page/hbgs-commitment-to-diversity/">Diversity, Equity and Inclusion</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.runningpress.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.runningpress.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.runningpress.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.runningpress.com/wp-content/mu-plugins/jetpack-10.7/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.runningpress.com\/wp-admin\/admin-ajax.php","nonce":"183c0ba801","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.runningpress.com\/wp-admin\/admin-ajax.php","nonce":"ab3442d910","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=72dbec03d4"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=05b0e8cdbe"};
var icons = {"contributor":"https:\/\/www.runningpress.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.runningpress.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runningpress.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=ad13182eaaf9298a8ae4' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.runningpress.com\/wp-admin\/admin-ajax.php","nonce":"1e81bf2227","isbns":["Errata Note:  Watercolor Life"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runningpress.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=f3da43ad90de596804d5' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.runningpress.com/wp-content/themes/hachette-book-group/client/build/js/lens-running-press.bundle.js?ver=f3da43ad90de596804d5' id='hachette-lens-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runningpress.com/wp-content/mu-plugins/jetpack-10.7/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'155679224',post:'1203529',tz:'-4',srv:'www.runningpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1203529' ]);
</script>
	</body>
</html>

